<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="apple-touch-icon" sizes="57x57" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="mask-icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/safari-pinned-tab.svg" color="#e91d25" />
<link rel="shortcut icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon.ico" />
<meta name="msapplication-TileColor" content="#e91d25"/>
<meta name="msapplication-TileImage" content="images/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#000000"/><title>The media legacy of Louis Beers&#039; racist comedy character - Crikey</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Louis Beers&#039; legacy is more than just another illustration of the contortions journalists will undergo to avoid calling something racist."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The media legacy of a forgotten comic&#039;s extraordinarily racist act" />
<meta property="og:description" content="Louis Beers&#039; legacy is more than just another illustration of the contortions journalists will undergo to avoid calling something racist." />
<meta property="og:url" content="https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/" />
<meta property="og:site_name" content="Crikey" />
<meta property="article:publisher" content="https://www.facebook.com/crikey.com.au" />
<meta property="article:tag" content="Aboriginal and Torres Strait Islanders" />
<meta property="article:tag" content="blackface" />
<meta property="article:tag" content="comedy" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="Unlocked" />
<meta property="article:tag" content="words_400" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2019-11-07T01:20:27+00:00" />
<meta property="article:modified_time" content="2019-11-07T01:21:06+00:00" />
<meta property="og:updated_time" content="2019-11-07T01:21:06+00:00" />
<meta property="og:image" content="https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81.jpg" />
<meta property="og:image:secure_url" content="https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Louis Beers&#039; legacy is more than just another illustration of the contortions journalists will undergo to avoid calling something racist." />
<meta name="twitter:title" content="The media legacy of a forgotten comic&#039;s extraordinarily racist act" />
<meta name="twitter:site" content="@crikey_news" />
<meta name="twitter:image" content="https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81.jpg" />
<meta name="twitter:creator" content="@theshufflediary" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.crikey.com.au/#website","url":"https://www.crikey.com.au/","name":"Crikey","potentialAction":{"@type":"SearchAction","target":"https://www.crikey.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/#primaryimage","url":"https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81.jpg","width":740,"height":400},{"@type":"WebPage","@id":"https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/#webpage","url":"https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/","inLanguage":"en-US","name":"The media legacy of Louis Beers&#039; racist comedy character - Crikey","isPartOf":{"@id":"https://www.crikey.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/#primaryimage"},"datePublished":"2019-11-07T01:20:27+00:00","dateModified":"2019-11-07T01:21:06+00:00","author":{"@id":"https://www.crikey.com.au/#/schema/person/823f9f79644d4ef1d4afa0275c2b14a2"},"description":"Louis Beers' legacy is more than just another illustration of the contortions journalists will undergo to avoid calling something racist."},{"@type":["Person"],"@id":"https://www.crikey.com.au/#/schema/person/823f9f79644d4ef1d4afa0275c2b14a2","name":"Charlie Lewis","image":{"@type":"ImageObject","@id":"https://www.crikey.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/05d8da666426ba66f32703bc491e6bf3?s=96&d=mm&r=pg","caption":"Charlie Lewis"},"description":"Charlie writes chiefly about industrial relations, politics, culture and social services. Prior to Crikey he worked in various roles across government and unions and was a researcher for RN's the Daily Planet. He hosted the Alternative History on Triple R radio, and is a regular guest and occasional host on Breakfasters. He spent the 2019 election in Warringah, covering the fight for Tony Abbott''s seat.","sameAs":["https://twitter.com/theshufflediary"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Feed" href="https://www.crikey.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Comments Feed" href="https://www.crikey.com.au/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crikey.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='crikey-styles-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/styles.1572323222.css' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-307271-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Charlie Lewis');
	__gaTracker('set', 'dimension4', 'life,people-ideas,stage');
	__gaTracker('set', 'dimension5', 'Aboriginal and Torres Strait Islanders,blackface,comedy,racism,Unlocked,words_400');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_vars = {"postID":"686442","industry":"","category":"","paywall":"yes","author":"776539","targ":"sin","path_ad":"\/21827659304\/Crikey\/life"};
var ajax_login_object = {"ajaxurl":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.crikey.com.au\/2019\/11\/07\/louis-beers-obituary-racist-comedy-character","loadingmessage":"Sending user info, please wait..."};
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","top_ten_id":"686442","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"547858074"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/min/header-scripts.min.1572485960.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://www.crikey.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crikey.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crikey.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.crikey.com.au/?p=686442' />
<link rel="alternate" type="application/json+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2019%2F11%2F07%2Flouis-beers-obituary-racist-comedy-character%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2019%2F11%2F07%2Flouis-beers-obituary-racist-comedy-character%2F&#038;format=xml" />
<style type="text/css">0</style>
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crikey.com.au\/2019\/11\/07\/louis-beers-obituary-racist-comedy-character\/"},"headline":"The media legacy of a forgotten comic&#8217;s extraordinarily racist act","url":"https:\/\/www.crikey.com.au\/2019\/11\/07\/louis-beers-obituary-racist-comedy-character\/","thumbnailUrl":"https:\/\/www.crikey.com.au\/wp-content\/uploads\/2019\/11\/photo-1516280440614-37939bbacd81-168x112.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.crikey.com.au\/wp-content\/uploads\/2019\/11\/photo-1516280440614-37939bbacd81-168x112.jpg"},"dateCreated":"2019-11-07T01:20:27Z","datePublished":"2019-11-07T01:20:27Z","dateModified":"2019-11-07T01:20:27Z","articleSection":"Culture","author":[{"@type":"Person","name":"Charlie Lewis"}],"creator":["Charlie Lewis"],"keywords":["aboriginal and torres strait islanders","blackface","comedy","racism","unlocked","words_400"],"publisher":{"@type":"Organization","name":"Crikey","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<script type="text/javascript">document.documentElement.className += " js";</script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    // Get query string parameter
    function fb_get_param(name, url) {
        if ( ! url ) url = window.location.href;
        name = name.replace( /[\[\]]/g, "\\$&" );
        var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" );
        var results = regex.exec( url );
        if ( ! results ) return null;
        if ( ! results[2] ) return '';
        return decodeURIComponent( results[2].replace( /\+/g, " " ) );
    }

    // Log a message to the console
    function fb_console_log( msg ) {
        if ( window.console != undefined ) {
            console.log( 'fbq: ' + msg );
        }
    }

    // Initialise Facebook tracking with the current user
             fbq( 'init', '108339229558248' );
    
    // On free trial activation, trigger CompleteRegistration event
    if ( fb_get_param( 'activation' ) == 'success' ) {
        fbq( 'track', 'CompleteRegistration' );
        // fb_console_log( 'track CompleteRegistration' );
    }

    
    // Track the page view
    fbq( 'track', 'PageView' );

    // Track conversions
    setTimeout( function() {
        
        fbq = window["fbq"] || undefined;
        if ( fbq == undefined ) {
            fb_console_log( 'fbq not initialised' );
            return;
        }

    }, 1000 );
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=108339229558248&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript" class="teads" src="//a.teads.tv/page/108451/tag" async="true"></script><link rel="icon" href="https://www.crikey.com.au/wp-content/uploads/2019/08/cropped-crikey-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.crikey.com.au/wp-content/uploads/2019/08/cropped-crikey-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.crikey.com.au/wp-content/uploads/2019/08/cropped-crikey-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.crikey.com.au/wp-content/uploads/2019/08/cropped-crikey-270x270.png" />
<!--
	generated 96 seconds ago
	generated in 0.352 seconds
	served from batcache in 0.002 seconds
	expires in 804 seconds
-->
</head>
<body class="post-template-default single single-post postid-686442 single-format-standard show-hot-topics group-blog" data-ID="686442" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPMWCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="search__block">
	
	<div class="search__close"><i class="fas fa-times"></i></div>
	<form role="search" method="get" action="https://www.crikey.com.au/search/" _lpchecked="1">
		<div class="container_12 animate__fadeInDown animated">

			<div class="grid_9 tablet_grid_9 mobile_grid_7 prefix_1">
				 <input type="text" value="" name="q" id="s" placeholder="Search">
				 <input type="hidden" name="by_date" value="1m">
			</div>
			<div class="grid_3 tablet_grid_3 mobile_grid_5">
				<button>Search</button>
			</div>

		</div>
	</form>
</div><header>
    <div class="container_12">
        <div class="grid_6 push_3 mobile_grid_12 alpha omega">
            <div class="header_logos">
                <div class="logo_crikey">
                    <a href="/">
                        <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logos/crikey-logo.svg" alt="Crikey"  />
                    </a>
                </div>
                <div class="logo_inq">
                    <a href="https://www.crikey.com.au/inq/">
                        <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logos/inq/INQ_LOGO_WITH_TAG_BLACK_BG.svg" alt="INQ"  />
                        
                    </a>
                </div>
            </div>
        </div>
        <div class="grid_2 pull_6 mobile_grid_4 alpha omega text-left">
            <div class="hamburger__open"><i class="fas fa-bars open"></i><i class="fas fa-close times"></i> <span>Menu</span></div> 
        </div>

        <div class="grid_4 mobile_grid_8 alpha omega">
            <ul class="header__nav">
                                <li class="login"><a href="#" class="sign-in"><i class="fas fa-user"></i> <span>Sign in</span></a></li>
                <li class="subscribe"><a href="https://www.crikey.com.au/subscribe/">Subscribe</a></li>
                                        <li class="search"><a href="#" class="search__open"><i class="fas fa-search"></i></a></li>
            </ul>
        </div>

        <div class="clearfix"></div>
    </div>
</header>

<div class="nav__main">
	
	<div class="hamburger__close"><i class="fas fa-times"></i> <span>Close</span></div>

	<div class="container">
		<nav>
							<ul class="main">
					<li>
						<a href="https://www.crikey.com.au/talking-points/">Talking Points</a>						<div class="arrow"> 
			            	<i class="fas fa-plus open"></i>
			            	<i class="fas fa-minus close"></i> 
		          		</div>
						<ul class="sub-menu">
							                <li><a href="https://www.crikey.com.au/tag/afp-raids/">AFP Raids</a></li>
                        <li><a href="https://www.crikey.com.au/tag/2019-federal-election/">Election 2019</a></li>
                        <li><a href="https://www.crikey.com.au/tag/climate-change/">The climate election</a></li>
                        <li><a href="https://www.crikey.com.au/tag/watergate/">Australia's watergate</a></li>
        						</ul>
					</li>
				</ul>
				<ul id="menu-2018-primary" class="main"><li id="menu-item-633720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633720"><a href="https://www.crikey.com.au/politics/"><span class="underline-hover">Politics</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-633988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633988"><a href="https://www.crikey.com.au/politics/immigration/"><span class="underline-hover">Immigration</span></a></li>
	<li id="menu-item-634740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634740"><a href="https://www.crikey.com.au/politics/defence/"><span class="underline-hover">Defence</span></a></li>
	<li id="menu-item-633724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633724"><a href="https://www.crikey.com.au/politics/education/"><span class="underline-hover">Education</span></a></li>
	<li id="menu-item-633725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633725"><a href="https://www.crikey.com.au/politics/energy/"><span class="underline-hover">Energy</span></a></li>
	<li id="menu-item-633726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633726"><a href="https://www.crikey.com.au/politics/environment/"><span class="underline-hover">Environment</span></a></li>
	<li id="menu-item-633727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633727"><a href="https://www.crikey.com.au/politics/health/"><span class="underline-hover">Health</span></a></li>
	<li id="menu-item-634746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634746"><a href="https://www.crikey.com.au/politics/welfare/"><span class="underline-hover">Welfare</span></a></li>
</ul>
</li>
<li id="menu-item-633721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633721"><a href="https://www.crikey.com.au/business/"><span class="underline-hover">Business</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-633728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633728"><a href="https://www.crikey.com.au/business/economy/"><span class="underline-hover">Economy</span></a></li>
	<li id="menu-item-633729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633729"><a href="https://www.crikey.com.au/business/markets/"><span class="underline-hover">Markets</span></a></li>
	<li id="menu-item-633730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633730"><a href="https://www.crikey.com.au/business/companies/"><span class="underline-hover">Companies</span></a></li>
</ul>
</li>
<li id="menu-item-633722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633722"><a href="https://www.crikey.com.au/media/"><span class="underline-hover">Media</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-633731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633731"><a href="https://www.crikey.com.au/media/ad-business/"><span class="underline-hover">Advertising</span></a></li>
	<li id="menu-item-633732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633732"><a href="https://www.crikey.com.au/media/digital/"><span class="underline-hover">Digital</span></a></li>
	<li id="menu-item-633733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633733"><a href="https://www.crikey.com.au/media/print/"><span class="underline-hover">Print</span></a></li>
	<li id="menu-item-633734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633734"><a href="https://www.crikey.com.au/media/journalism/"><span class="underline-hover">Journalism</span></a></li>
	<li id="menu-item-633735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633735"><a href="https://www.crikey.com.au/column/tv-ratings/"><span class="underline-hover">Glenn Dyer&#8217;s TV Ratings</span></a></li>
	<li id="menu-item-633736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633736"><a href="https://www.crikey.com.au/media/tv-radio/"><span class="underline-hover">TV &#038; Radio</span></a></li>
</ul>
</li>
<li id="menu-item-633723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633723"><a href="https://www.crikey.com.au/state-politics/"><span class="underline-hover">State Politics</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-633737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633737"><a href="https://www.crikey.com.au/state-politics/australian-capital-territory/"><span class="underline-hover">Australian Capital Territory</span></a></li>
	<li id="menu-item-633738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633738"><a href="https://www.crikey.com.au/state-politics/new-south-wales/"><span class="underline-hover">New South Wales</span></a></li>
	<li id="menu-item-633739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633739"><a href="https://www.crikey.com.au/state-politics/victoria/"><span class="underline-hover">Victoria</span></a></li>
	<li id="menu-item-633740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633740"><a href="https://www.crikey.com.au/state-politics/queensland/"><span class="underline-hover">Queensland</span></a></li>
	<li id="menu-item-633741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633741"><a href="https://www.crikey.com.au/state-politics/western-australia/"><span class="underline-hover">Western Australia</span></a></li>
	<li id="menu-item-633742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633742"><a href="https://www.crikey.com.au/state-politics/tasmania/"><span class="underline-hover">Tasmania</span></a></li>
	<li id="menu-item-633743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633743"><a href="https://www.crikey.com.au/state-politics/northern-territory/"><span class="underline-hover">Northern Territory</span></a></li>
	<li id="menu-item-633744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633744"><a href="https://www.crikey.com.au/state-politics/south-australia/"><span class="underline-hover">South Australia</span></a></li>
</ul>
</li>
<li id="menu-item-676608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676608"><a href="https://www.crikey.com.au/inq/"><span class="underline-hover">INQ</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-676449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676449"><a href="https://www.crikey.com.au/about-inq/"><span class="underline-hover">About INQ</span></a></li>
</ul>
</li>
<li id="menu-item-633751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-633751"><a href="https://www.crikey.com.au/feature/"><span class="underline-hover">Features</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-633748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633748"><a href="https://www.crikey.com.au/prying-eyes/"><span class="underline-hover">Prying Eyes</span></a></li>
	<li id="menu-item-633746" class="menu-item menu-item-type-post_type menu-item-object-feature menu-item-633746"><a href="https://www.crikey.com.au/feature/holy-wars-australian-targets-attacks-enemies/"><span class="underline-hover">Holy Wars</span></a></li>
	<li id="menu-item-633749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633749"><a href="https://www.crikey.com.au/the-art-of-the-political-interview/"><span class="underline-hover">The Art of the Interview</span></a></li>
	<li id="menu-item-633750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633750"><a href="https://www.crikey.com.au/up-yours-with-helen-razer/"><span class="underline-hover">Up Yours with Helen Razer</span></a></li>
	<li id="menu-item-633745" class="menu-item menu-item-type-post_type menu-item-object-feature menu-item-633745"><a href="https://www.crikey.com.au/feature/beating-bandits-whos-robbing-great-corporate-tax-heist/"><span class="underline-hover">Beating the Bandits</span></a></li>
	<li id="menu-item-633747" class="menu-item menu-item-type-post_type menu-item-object-feature menu-item-633747"><a href="https://www.crikey.com.au/feature/shooting-tsars-revolution-redefined-world/"><span class="underline-hover">Shooting Tsars</span></a></li>
</ul>
</li>
<li id="menu-item-633752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633752"><a href="https://www.crikey.com.au/life/"><span class="underline-hover">Culture</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-633753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633753"><a href="https://www.crikey.com.au/life/film-life/"><span class="underline-hover">Film &#038; TV</span></a></li>
	<li id="menu-item-633754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633754"><a href="https://www.crikey.com.au/life/food-travel/"><span class="underline-hover">Food &#038; Travel</span></a></li>
	<li id="menu-item-634735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634735"><a href="https://www.crikey.com.au/life/culture/"><span class="underline-hover">The Arts</span></a></li>
</ul>
</li>
<li id="menu-item-633760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-633760"><a href="https://www.crikey.com.au/world/"><span class="underline-hover">World</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-634462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634462"><a href="https://www.crikey.com.au/world/asia/"><span class="underline-hover">Asia</span></a></li>
	<li id="menu-item-633761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633761"><a href="https://www.crikey.com.au/world/pacific/"><span class="underline-hover">Pacific</span></a></li>
	<li id="menu-item-634749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634749"><a href="https://www.crikey.com.au/world/north-america/"><span class="underline-hover">North America</span></a></li>
	<li id="menu-item-633763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633763"><a href="https://www.crikey.com.au/world/south-america/"><span class="underline-hover">South America</span></a></li>
	<li id="menu-item-633764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633764"><a href="https://www.crikey.com.au/world/africa/"><span class="underline-hover">Africa</span></a></li>
	<li id="menu-item-633765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633765"><a href="https://www.crikey.com.au/world/middle-east/"><span class="underline-hover">Middle East</span></a></li>
	<li id="menu-item-633766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633766"><a href="https://www.crikey.com.au/world/europe/"><span class="underline-hover">Europe</span></a></li>
</ul>
</li>
<li id="menu-item-655142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655142"><a href="https://www.crikey.com.au/newsletters/"><span class="underline-hover">Newsletters</span></a><div class="arrow"> 
            <i class="fas fa-plus open"></i> 
            <i class="fas fa-minus close"></i> 
          </div><ul class="sub-menu">	<li id="menu-item-655144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655144"><a href="https://www.crikey.com.au/crikeyworm/"><span class="underline-hover">Crikey Worm</span></a></li>
	<li id="menu-item-655143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655143"><a href="https://www.crikey.com.au/crikey-insider/"><span class="underline-hover">Crikey Daily</span></a></li>
	<li id="menu-item-655148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655148"><a href="https://www.crikey.com.au/weekender/"><span class="underline-hover">Crikey Weekender</span></a></li>
	<li id="menu-item-655145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655145"><a href="https://www.crikey.com.au/side-view/"><span class="underline-hover">Side View</span></a></li>
</ul>
</li>
</ul><ul id="menu-hamburger_menu_secondary" class="secondary"><li id="menu-item-543616" class="menu-free-trial menu-item menu-item-type-custom menu-item-object-custom menu-item-543616"><a href="/free-trial/">Start your Free Trial</a></li>
<li id="menu-item-543615" class="sign-in menu-item menu-item-type-custom menu-item-object-custom menu-item-543615"><a href="#">Sign in</a></li>
<li id="menu-item-543617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543617"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-609925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609925"><a href="https://www.crikey.com.au/subscribe/gift-subscription/">Give the gift of Crikey</a></li>
<li id="menu-item-657887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657887"><a href="https://www.crikey.com.au/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-543618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543618"><a href="https://www.crikey.com.au/contact-us/#form-tip-off">Tip off</a></li>
<li id="menu-item-543619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543619"><a href="/about-crikey/">About Crikey</a></li>
<li id="menu-item-655802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655802"><a href="https://www.crikey.com.au/careers/">Careers</a></li>
<li id="menu-item-543620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543620"><a href="/contact-us/">Contact Crikey</a></li>
</ul>		</nav>
	</div>

</div>
<div class="return-to-top" id="return-to-top"><span>Scroll to top</span></div><div class="modal" id="modal__signin">
	<div class="modal__container">
		<div class="container_12">
			<div class="grid_12 prefix_3 suffix_3 tablet_grid_12">

                <div class="modal__content panel theme-secondary">

					<div class="modal__close"><i class="fas fa-times"></i></div>
					<div class="branding">
						<div class="logo">
							<a href="/">
								<img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg"/>
							</a>
						</div>
					</div>
					
					<div class="h1">Sign in</div>
					<form id="login">
						<input type="hidden" name="url" value="https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/" />
						<div class="status"></div>
						<div class="field">
							<label for="username">Email address or username</label>
							<input type="text" id="username" class="username" name="log" placeholder="Email address or username" />
						</div>
						<div class="field">
							<label for="password">Password</label>
							<a href="https://www.crikey.com.au/lost-password/" class="forgot-password">Forgot password?</a>
							<input type="password" id="password" name="pwd" class="password" placeholder="Password" />
						</div>
						<div class="field_half">
							<input name="rememberme" id="rememberme" value="forever" type="checkbox"/>
							<label for="rememberme">Remember me</label>
						</div>
						<div class="field_half text-right">
							<button>Sign in</button>
						</div>
						<input type="hidden" id="security" name="security" value="8a69acb51d" /><input type="hidden" name="_wp_http_referer" value="/2019/11/07/louis-beers-obituary-racist-comedy-character/" />					</form>
<!-- /Content -->

				</div>

			</div>
		</div>

	</div>
</div><div class="advert advert-leaderboard">
                    <!-- /173606212/Crikey/article_hrec_1 -->
            <div id='div-gpt-ad-1501214241563-0' class="text-center lead_ad_placement">
            <script>
            jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-0'); }); });
            </script>
            </div>
        </div>
<section class="page">

    <article class="">
        <div class="container_12">
            
            <div class="grid_9 prefix_2">
                                
                <div class="category"><a style="color:" href="https://www.crikey.com.au/life/">Culture</a></div>

                <h1>The media legacy of a forgotten comic&#8217;s extraordinarily racist act</h1> 
                <p class="intro">Beers' legacy is more than just another illustration of the contortions journalists will perform to avoid calling something racist.</p>
                            <div class="metadata"><div class="post__details"><p class="author__name"><span class="author_container"><a class="author url fn" href="https://www.crikey.com.au/author/clewis/" title="Posts by Charlie Lewis"rel="author">Charlie Lewis</a></span></p> <p class="date">Nov 07, 2019</p> </div><div class="social_share mobile_hide"><ul><li><a href="https://www.facebook.com/sharer.php?u=https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="https://twitter.com/share?url=https://www.crikey.com.au/?p=686442&amp;text=The+media+legacy+of+a+forgotten+comic%27s+extraordinarily+racist+act" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.crikey.com.au/?p=686442&amp;title=The+media+legacy+of+a+forgotten+comic%27s+extraordinarily+racist+act&summary=Beers%27+legacy+is+more+than+just+another+illustration+of+the+contortions+journalists+will+perform+to+avoid+calling+something+racist." target="_blank"><i class="fab fa-linkedin-in"></i></a></li><li><a href="#" class="js-share-friend"><i class="fas fa-envelope"></i></a></li></ul></div></div>                
                <div class="article-body">
                    <figure><img width="740" height="400" src="https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81.jpg" class="attachment-featured-image size-featured-image wp-post-image" alt="" srcset="https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81.jpg 740w, https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81-350x189.jpg 350w, https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81-648x350.jpg 648w, https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81-320x173.jpg 320w, https://www.crikey.com.au/wp-content/uploads/2019/11/photo-1516280440614-37939bbacd81-160x86.jpg 160w" sizes="(max-width: 740px) 100vw, 740px" /><figcaption>(Image: Unsplash/
Bogomil Mihaylov)</figcaption>
   </figure><p>&#8220;The king is dead,&#8221; <em>The West Australian </em><a href="https://thewest.com.au/opinion/inside-cover/inside-cover-king-billy-cokebottle-comedian-louis-beers-dead-aged-70-ng-b881373393z?fbclid=IwAR3ybwGJQY4tLiECoxXAjTTrL3fJNDiVXF6096aWPNRIegEaLXkVeh6emMk" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://thewest.com.au/opinion/inside-cover/inside-cover-king-billy-cokebottle-comedian-louis-beers-dead-aged-70-ng-b881373393z?fbclid=IwAR3ybwGJQY4tLiECoxXAjTTrL3fJNDiVXF6096aWPNRIegEaLXkVeh6emMk', 'obituary to the recently departed comedian');">obituary to the recently departed comedian</a> Louis Beers (better known as King Billy Cokebottle) sighs.</p>
<p>Look, we don&#8217;t wish to speak ill of the dead, but describing the unadorned facts of the King Billy Cokebottle character sort of has that effect. The Dutch-born, WA-based comic spent 30 years doing blackface and bawdy jokes in a fake Indigenous accent. Per the <em>West</em>:</p>
<blockquote>
<p>It’s easy to condemn Beers but it is perhaps more useful to examine why his gags made so many people laugh &#8230; While the complicated legacy of King Billy Cokebottle has all but ensured Beers will be forgotten by history, the reasons underpinning the character’s prominent role in our own history might bear remembering.</p>
</blockquote>
<p>This is true of a bizarre amount of coverage of Beers&#8217; act. When a 2002 Melbourne performance was cancelled in response to widespread protest, <a href="https://www.theage.com.au/national/why-casino-dethroned-racist-king-billy-20020710-gdudos.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.theage.com.au/national/why-casino-dethroned-racist-king-billy-20020710-gdudos.html', 'The Age report felt the need to mention');"><em>The Age</em> report felt the need to mention</a> that many protesters hadn&#8217;t seen the show (<em>now,</em> <em>don&#8217;t make up your mind about the blackface Indigenous character without giving it a chance</em>&#8230;). We note neither report included a picture of <a href="https://www.youtube.com/watch?v=BKzF9l1UMXQ" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=BKzF9l1UMXQ', 'Beers on stage');">Beers on stage</a>: blackface, unkempt beard and a white ochre stripe across his nose and cheeks.</p>
<figure id="attachment_686538" aria-describedby="caption-attachment-686538" style="width: 294px" class="wp-caption aligncenter"><img class="size-full wp-image-686538" src="https://www.crikey.com.au/wp-content/uploads/2019/11/king-billy-cokebottle-blackface.jpg" alt="King Billy Cokebottle in blackface." width="294" height="264" srcset="https://www.crikey.com.au/wp-content/uploads/2019/11/king-billy-cokebottle-blackface.jpg 294w, https://www.crikey.com.au/wp-content/uploads/2019/11/king-billy-cokebottle-blackface-249x224.jpg 249w" sizes="(max-width: 294px) 100vw, 294px" /><figcaption id="caption-attachment-686538" class="wp-caption-text">King Billy Cokebottle in blackface.</figcaption></figure>
<p>But Beers&#8217; legacy isn&#8217;t just another illustration of the contortions journalists will perform to avoid calling something racist. He also illustrates that, far from a <a href="https://www.crikey.com.au/2016/08/12/the-time-has-gone-for-changes-to-18c/">Soviet-style clamp on free speech</a>, section 18C of the <em>Racial Discrimination Act</em> is actually extremely hard to breach. In 2003, a case <a href="http://www8.austlii.edu.au/cgi-bin/viewdoc/au/cases/cth/FMCA/2004/336.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www8.austlii.edu.au/cgi-bin/viewdoc/au/cases/cth/FMCA/2004/336.html', 'was brought against Beers');">was brought against Beers</a> &#8212; but he was protected <a href="https://www.crikey.com.au/2016/10/19/bill-leak-cartoon-breached-18c-but-the-case-against-him-will-fail/">under the &#8220;artistic provisions&#8221; of 18D</a>.</p>
<p>Not only is Beers forgotten by our &#8220;PC&#8221; times, he was forgotten by the free speech brigade, who could never quite identify what it was they <a href="https://www.crikey.com.au/2017/02/07/what-do-free-speech-proponents-want-to-say-that-they-cant-say-under-18c/">were being prevented from saying</a>.</p>

		<div class="container_12 worm_revisited theme-pale free_the_worm slimline rounded">
			<div class="grid_12 tablet_grid_12 prefix_1 suffix_1">
				<div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_7_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form full_width_form free_trial_form frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_8ix9g"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Free Trial</legend><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="7" />
<input type="hidden" name="frm_hide_fields_7" id="frm_hide_fields_7" value="" />
<input type="hidden" name="form_key" value="8ix9g" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_7" name="frm_submit_entry_7" value="37efa1f835" /><input type="hidden" name="_wp_http_referer" value="/2019/11/07/louis-beers-obituary-racist-comedy-character/" /><label for="frm_verify_7" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_7" name="frm_verify" value=""  style="display:none;" />
<div id="frm_field_72_container" class="frm_form_field  frm_html_container form-field">
<div class="grid_12 prefix_1 suffix_1">
<h2 class="call_to_action">
Sign up for a <span class="crikey-red">FREE 21-day trial</span> during #InqWeek and get the best of <em>Crikey</em> and <em>Inq</em> straight to your inbox</h2>
</div>
</div>
<div class="container_12">
<input type="hidden" name="item_meta[73]" id="field_vaqcg" value="slimline"  data-frmval="slimline" data-invmsg="Form Type is invalid"   />
<input type="hidden" name="item_meta[74]" id="field_483q4" value=""  data-reqmsg="Please enter your first name" aria-required="true" data-invmsg="Text is invalid"   />
<input type="hidden" name="item_meta[75]" id="field_ipxf0" value=""  data-reqmsg="Please enter your last name" aria-required="true" data-invmsg="Text is invalid"   />
<div id="frm_field_76_container" class="frm_form_field form-field  frm_required_field frm_top_container  grid_12 left_align">
    <label for="field_cekom" class="frm_primary_label">Email
    </label>
    <input type="email" id="field_cekom" name="item_meta[76]" value=""  placeholder="john.doe@domain.com" data-reqmsg="Please enter your email address" aria-required="true" data-invmsg="Your email address appears to be invalid"  />
    
    
</div>
<div id="frm_field_77_container" class="frm_form_field form-field  frm_top_container hidden grid_12 left_align">
    <label for="field_sj69u" class="frm_primary_label">Password
    </label>
    <input type="password" id="field_sj69u" name="item_meta[77]" value=""  placeholder="For site access" data-invmsg="Password is invalid"   aria-describedby="frm_desc_field_sj69u"/>
<a href="#" class="js-show-password">Show Password</a>
    
</div>
<div id="frm_field_78_container" class="frm_form_field form-field  frm_none_container checkbox-field padding_bottom_half vertical_radio grid_12 ">
    <div class="frm_opt_container">		<div class="frm_checkbox" id="frm_checkbox_78-0"><label for="field_q1hzh-0"><input type="checkbox" name="item_meta[78][]" id="field_q1hzh-0" value="I would also like to receive offers from Crikey partners"  data-invmsg="Opt ins is invalid"   /> I would also like to receive offers from Crikey partners</label></div>
</div>
    
</div>
<input type="hidden" name="item_meta[114]" id="field_tegub" value="/2019/11/07/louis-beers-obituary-racist-comedy-character/"  data-frmval="/2019/11/07/louis-beers-obituary-racist-comedy-character/" data-invmsg="page is invalid"   />
<input type="hidden" name="item_meta[79]" id="field_rrqpa" value="" data-frmval=""/>
<input type="hidden" name="item_meta[185]" id="field_va0s5" value="686442"  data-frmval="686442" data-invmsg="post_id is invalid"   />
<input type="hidden" name="item_key" value="" />
	<div class="frm_submit ">

<button class="frm_button_submit frm_final_submit button" type="submit"   formnovalidate="formnovalidate">Get Crikey now</button>

</div>
<div class=" text-center">
<div class="added_notes grid_12"><div class="terms"><p>By submitting this form, you agree to accept Crikey&#8217;s <a href="https://www.crikey.com.au/terms-of-use/">terms and conditions</a></p>
</div><p class="small"><a href="#" class="close">Close window</a></p></div>
</div>
</div></div>
</fieldset>
</div>
</form>
</div>
				</div>
			</div></p>                </div>

                <div class="metadata meta_footer mobile_show">
  <h2 class="share">Share</h2> 
  <div class="social_share"><ul> 
            <li> 
              <a href="https://www.facebook.com/sharer.php?u=https://www.crikey.com.au/2019/11/07/louis-beers-obituary-racist-comedy-character/" target="_blank"><i class="fab fa-facebook-f"></i></a> 
            </li> 
            <li> 
              <a href="https://twitter.com/share?url=https://www.crikey.com.au/?p=686442&amp;text=The+media+legacy+of+a+forgotten+comic%27s+extraordinarily+racist+act" target="_blank"><i class="fab fa-twitter"></i></a> 
            </li> 
            <li> 
              <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.crikey.com.au/?p=686442&amp;title=The+media+legacy+of+a+forgotten+comic%27s+extraordinarily+racist+act&summary=Beers%27+legacy+is+more+than+just+another+illustration+of+the+contortions+journalists+will+perform+to+avoid+calling+something+racist." target="_blank"><i class="fab fa-linkedin-in"></i></a> 
            </li><li> 
              <a href="#" class="js-share-friend">
              	<i class="fas fa-envelope"></i>
              </a> 
            </li></ul> 
        </div></div><div class="article__tags">
	<h2>Topics</h2>
	<ul class="tags">
		<li style="display: none"><a href=""></a></li>
	</ul>
</div>            </div>

        
            <div class="grid_3 omega">
                                         
                        <div class="advert advert-top-right">
                            
    <!-- /173606212/Crikey/MREC/halfpage -->
    <div id='div-gpt-ad-1501214241563-2'>
    <script>
    jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-2'); }); });
    </script>
    </div>
        
                            </div>
                                     
                   
                        <div class="advert sticky_ad">
                                
    <!-- /173606212/Crikey/MREC/halfpage -->
    <div id='div-gpt-ad-1501214241563-4'>
    <script>
    jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-4'); }); });
    </script>
    </div> 
                            </div>
                                        
                
                

            </div>

        
        </div>
    </article>

</section>

            
<div class="advert advert-leaderboard advert-afterarticle">
    <!-- /173606212/Crikey/article_hrec_2 -->
    <div id='div-gpt-ad-1501214241563-1' class="text-center lead_ad_placement">
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-1'); });
    </script>
    </div>
</div>

<section class="page theme-pale" id="related_content">

	<div class="container_12 related_content__heading" style="display: none">

		<div class="grid_12">
			<div class="category"></div>
		</div>

	</div>

	<div class="container_12 related_content__container" style="display: none">
		
		<div class="grid_4 tablet_grid_12 related_content__item">
			<div class="article__preview article__preview-condensed-tablet">
				<a class="img-link">
					<div class="img">
						<img />
					</div>
				</a>
				<div class="details">
					<a>
						<p class="title"><span class="underline-hover"></span></p>
					</a>
					<div class="metadata"></div>
					<p class="excerpt"></p>
				</div>
			</div>
		</div>
		
	</div>
</section><section class="page article__comments" id="comments">
    <div class="container_12">
        <div class="grid_2">
            <div class="category">
                0 comments 
            </div>
        </div>

        <div class="grid_7">

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/07/louis-beers-obituary-racist-comedy-character/#respond" style="display:none;">Cancel reply</a></small></h3><p class='animate__notify alert alert__highlight animated'>You must be <a href='https://www.crikey.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2019%2F11%2F07%2Flouis-beers-obituary-racist-comedy-character%2F'>logged in</a> to post a comment.<br>Not already subscribed? Get your <a href='/free-trial'>free trial</a>, access everything immediately</p>	</div><!-- #respond -->
	
  
        </div>

        <div class="grid_3">
        </div>
    </div>
</section>  
<footer>
    <div class="footer__nav">
    <div class="container_12">
        <div class="grid_2 tablet_grid_3">
            <a href="/" class="logo">
                <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg"/>
            </a>
        </div>
        <div class="grid_9 tablet_grid_9">
<ul id="menu-footer_primary_menu" class=""><li id="menu-item-594348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594348"><a href="https://www.crikey.com.au/politics/"><span class="underline-hover">Politics</span></a></li>
<li id="menu-item-594349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594349"><a href="https://www.crikey.com.au/business/"><span class="underline-hover">Business</span></a></li>
<li id="menu-item-594350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594350"><a href="https://www.crikey.com.au/media/"><span class="underline-hover">Media</span></a></li>
<li id="menu-item-594351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594351"><a href="https://www.crikey.com.au/life/"><span class="underline-hover">Culture</span></a></li>
<li id="menu-item-594354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594354"><a href="https://www.crikey.com.au/about-crikey/"><span class="underline-hover">About Crikey</span></a></li>
<li id="menu-item-543631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543631"><a href="/cdn-cgi/l/email-protection#0777706f6e73736e69606f666a4777756e716673626a62636e662964686a296672"><span class="underline-hover">Advertise</span></a></li>
<li id="menu-item-655803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655803"><a href="https://www.crikey.com.au/careers/"><span class="underline-hover">Careers</span></a></li>
<li id="menu-item-594365" class="link-stack__item_small menu-item menu-item-type-post_type menu-item-object-page menu-item-594365"><a href="https://www.crikey.com.au/contact-us/"><span class="underline-hover">Contact us</span></a></li>
</ul>        </div>
    </div>
</div>
<div class="footer__main">
    <div class="container_12">
        <div class="grid_3">
            <p><strong>Crikey</strong>&nbsp;is an independent news website featuring commentary on politics, media, business, culture and technology.</p>
        </div>
        <div class="grid_3">
            <div class="footer__contact">
                <p><strong>Crikey</strong>
                Level 6, 22 William St,<br/>
                Melbourne, 3000 Australia
                </p>
                <p><strong>Private Media</strong>
                Level 6, 22 William St,<br/>
                Melbourne, 3000 Australia<br/>
                Ph: (03) 8623 9900</p>  
            </div>
        </div>
        <div class="grid_2">
            <h5>Follow <em>Crikey</em></h5>
            <ul class="footer__social">
                <li>
                    <a href="https://www.facebook.com/crikey.com.au" target="_blank"><i class="fab fa-facebook-f"></i>Facebook</a>
                </li>
                <li>
                    <a href="https://www.twitter.com/crikey_news" target="_blank"><i class="fab fa-twitter"></i>Twitter</a>
                </li>
                <li>
                    <a href="https://www.instagram.com/crikey.news" target="_blank"><i class="fab fa-instagram"></i>Instagram</a>
                </li>
                <li>
                    <a href="https://www.linkedin.com/company/crikey-com-au" target="_blank"><i class="fab fa-linkedin-in"></i>Linkedin</a>
                </li>
            </ul>
        </div>
        <div class="grid_2">
            <h5>Follow <em>Inq</em></h5>
            <ul class="footer__social">
                <li>
                    <a href="https://www.facebook.com/crikeyINQ" target="_blank"><i class="fab fa-facebook-f"></i>Facebook</a>
                </li>
                <li>
                    <a href="https://twitter.com/CrikeyINQ" target="_blank"><i class="fab fa-twitter"></i>Twitter</a>
                </li>
                <li>
                    <a href="https://www.instagram.com/crikeyINQ" target="_blank"><i class="fab fa-instagram"></i>Instagram</a>
                </li>
            </ul>
        </div>
        <div class="grid_2">
            <ul id="footer_primary_menu" class="links"><li id="menu-item-619040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619040"><a href="https://www.crikey.com.au/submission-guidelines/">Submission guidelines</a></li>
<li id="menu-item-595014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595014"><a href="https://www.crikey.com.au/moderation-guidelines/">Moderation guidelines</a></li>
<li id="menu-item-657886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657886"><a href="https://www.crikey.com.au/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-595015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595015"><a href="https://www.crikey.com.au/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-595016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595016"><a href="https://www.crikey.com.au/privacy-collection-notice/">Privacy collection notice</a></li>
<li id="menu-item-595018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595018"><a href="https://www.crikey.com.au/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-595017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595017"><a href="https://www.crikey.com.au/terms-of-use/">Terms of use</a></li>
<li id="menu-item-671273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671273"><a href="https://www.crikey.com.au/anonymous-news-tip-line/">Anonymous News Tip Line</a></li>
</ul>        </div>
    </div>
</div>
<div class="footer__bottom">
    <div class="container_12">
        <div class="grid_5">
            <p>Copyright &copy; 2019 Crikey</p>
        </div>
        <div class="grid_7">
            <ul>
                <li><a href="https://www.privatemedia.com.au/" target="_blank">Private Media</a></li>
                <li><a href="https://www.themandarin.com.au/" target="_blank">The Mandarin</a></li>
                <li><a href="https://www.smartcompany.com.au/" target="_blank">SmartCompany</a></li>
                <li><a href="https://www.smartcompany.com.au/startupsmart/" target="_blank">StartupSmart</a></li>
            </ul>
        </div>
    </div>
</div></footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.PARSELY = window.PARSELY || {
  autotrack: false,
  onReady: function() {
    PARSELY.updateDefaults({
      data: {
        plan: "guest"
      }
    });
    PARSELY.beacon.trackPageView();
  }
};
</script>


<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="crikey.com.au" src="//cdn.parsely.com/keys/crikey.com.au/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<div class="modal" id="modal__sendtofriend">
    <div class="modal__container">
        <div class="container_12">
            <div class="grid_12 prefix_3 suffix_3 tablet_grid_12">

                <div class="modal__content panel theme-secondary trial_popup">

                    <div class="modal__close close"><i class="fas fa-times" aria-hidden="true"></i></div>
                    <div class="branding">
                        <div class="logo">
                            <a href="/">
                                <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg"/>
                            </a>
                        </div>
                    </div>
                    
<!-- Content -->

<div class="staf_popup">

    <div class="container_12 text-center form_content">
        <div class="frm_forms " id="frm_form_52_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_sendtoafriend"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Send to a Friend</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="52" />
<input type="hidden" name="frm_hide_fields_52" id="frm_hide_fields_52" value="" />
<input type="hidden" name="form_key" value="sendtoafriend" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_52" name="frm_submit_entry_52" value="37efa1f835" /><input type="hidden" name="_wp_http_referer" value="/2019/11/07/louis-beers-obituary-racist-comedy-character/" /><label for="frm_verify_52" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_52" name="frm_verify" value=""  style="display:none;" />
<input type="hidden" name="item_meta[449]" id="field_37h8e" value="686442"  data-frmval="686442" data-invmsg="Post ID is invalid"   />
<div class="grid_12">
<div id="frm_field_450_container" class="frm_form_field  frm_html_container form-field">
<h2>Share this article with a friend</h2>
<p class="intro">Just fill out the fields below and we'll send your friend a link to this article along with a message from you.</p>
</div>
</div>
<div class="grid_6">
<div id="frm_field_451_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_9qnx9" id="field_9qnx9_label" class="frm_primary_label hidden">Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_9qnx9" name="item_meta[451]" value=""  placeholder="Your name" data-reqmsg="Please enter your name" aria-required="true" data-invmsg="Text is invalid"  />
    
    
</div>
</div>
<div class="grid_6">
<div id="frm_field_452_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_bzq1k" id="field_bzq1k_label" class="frm_primary_label hidden">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_bzq1k" name="item_meta[452]" value=""  placeholder="Your email address" data-reqmsg="Please enter your email address" aria-required="true" data-invmsg="Your email address appears to be invalid"  />
    
    
</div>
</div>
<div class="grid_6">
<div id="frm_field_454_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_p39sv" id="field_p39sv_label" class="frm_primary_label hidden">Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_p39sv" name="item_meta[454]" value=""  placeholder="Your friends&#039; name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid"  />
    
    
</div>
</div>
<div class="grid_6">
<div id="frm_field_455_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_9wrx1" id="field_9wrx1_label" class="frm_primary_label hidden">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_9wrx1" name="item_meta[455]" value=""  placeholder="Your friends&#039; email address" data-reqmsg="Please enter your friends&#039; email address" aria-required="true" data-invmsg="Your friends&#039; email address appears to be invalid"  />
    
    
</div>
</div>
<div class="grid_12">
<div id="frm_field_456_container" class="frm_form_field form-field  frm_none_container">
    <label for="field_8e25k" id="field_8e25k_label" class="frm_primary_label hidden">Message
        <span class="frm_required"></span>
    </label>
    <textarea name="item_meta[456]" id="field_8e25k" rows="5"  placeholder="Add an optional message here..." data-invmsg="Message is invalid"  ></textarea>
    
    
</div>
</div>
<div id="frm_field_457_container" class="frm_form_field form-field  frm_none_container">
    <div  id="field_j35cj_label" class="frm_primary_label">
        <span class="frm_required"></span>
    </div>
    <div id="field_j35cj" class="frm-g-recaptcha" data-sitekey="6LcIkyYUAAAAADt89KZof7ogmEQFpUY5e4cbIizR" data-size="invisible" data-theme="light"></div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
	<div class="grid_12">
<div class="frm_submit">

<button class="frm_button_submit frm_final_submit" type="submit"   formnovalidate="formnovalidate">Share</button>

</div>
</div></div>
</fieldset>
</div>
</form>
</div>

    </div>

    <!-- <div class="response" class="hidden"></div> -->

</div>
<!-- /Content -->

                </div>

            </div>
        </div>

    </div>
</div><script type="text/javascript">
piAId = '273522'; piCId = '15202'; piHostname = 'pi.pardot.com';
(function() { function async_load() { var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script>
		<script type="text/javascript">
_linkedin_partner_id = "1487716";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1487716&fmt=gif" />
</noscript>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPMWCT');</script>
<!-- End Google Tag Manager -->
		<script type='text/javascript'>
/* <![CDATA[ */
var rest_object = {"api_nonce":"30a8b98e3c","api_url":"https:\/\/www.crikey.com.au\/wp-json\/wp\/v2\/"};
var crikey_custom_trk_vars = {"worm_form_id":"16","worm_action_key":"oism","trials_form_id":"7","trials_action_key":"vaqcg","cu_ge_form_id":"9","cu_ge_form_name":"Contact Us - General Enquiry","cu_se_form_id":"10","cu_se_form_name":"Contact Us - Subscription Enquiry","cu_to_form_id":"12","cu_to_form_name":"Contact Us - Tip Off","cu_wf_form_id":"11","cu_wf_form_name":"Contact Us - Website Feedback","comp_swf_form_id":"17","comp_swf_form_name":"Sydney Writers Festival 2018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/min/scripts.min.1572485960.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"7a4866aee4","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"7a4866aee4","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"7a4866aee4","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"7a4866aee4","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"7a4866aee4","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/formidable/js/formidable.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/formidable-pro/js/formidablepro.min.js'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?onload=frmRecaptcha&#038;render=explicit'></script>

<script>
/*<![CDATA[*/
var frmrules={"73":{"fieldId":"73","fieldKey":"vaqcg","fieldType":"hidden","inputType":"hidden","isMultiSelect":false,"formId":"7","inSection":"0","inEmbedForm":"0","isRepeating":false,"dependents":["74","75"],"showHide":"show","anyAll":"any","conditions":[]},"74":{"fieldId":"74","fieldKey":"483q4","fieldType":"text","inputType":"text","isMultiSelect":false,"formId":"7","inSection":"0","inEmbedForm":"0","isRepeating":false,"dependents":[],"showHide":"show","anyAll":"any","conditions":[{"fieldId":"73","operator":"==","value":"page"}],"status":"complete"},"75":{"fieldId":"75","fieldKey":"ipxf0","fieldType":"text","inputType":"text","isMultiSelect":false,"formId":"7","inSection":"0","inEmbedForm":"0","isRepeating":false,"dependents":[],"showHide":"show","anyAll":"any","conditions":[{"fieldId":"73","operator":"==","value":"page"}],"status":"complete"}};
if(typeof __FRMRULES == 'undefined'){__FRMRULES=frmrules;}
else{__FRMRULES=jQuery.extend({},__FRMRULES,frmrules);}var frmHide=["74","75"];if(typeof __frmHideOrShowFields == "undefined"){__frmHideOrShowFields=frmHide;}else{__frmHideOrShowFields=jQuery.extend(__frmHideOrShowFields,frmHide);}/*]]>*/
</script>
</body>
</html>