<!DOCTYPE html>
<!--[if lte IE 7]>      <html lang="en-AU" class="no-js lte-ie9 lte-ie8 lte-ie7 no-mediaqueries legacy"> <![endif]-->
<!--[if IE 8]>          <html lang="en-AU" class="no-js lte-ie9 lte-ie8 no-mediaqueries legacy"> <![endif]-->
<!--[if IE 9]>          <html lang="en-AU" class="no-js lte-ie9"> <![endif]-->
<!--[if gte IE 9]>      <html lang="en-AU" class="no-js"> <![endif]-->
<!--[if !IE]> -->
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">
<!-- <![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Glenn Dyer&#039;s TV Ratings</title>
<script type="text/javascript">
if ( typeof tinypassDebugMeter != 'function' ) {
    tinypassDebugMeter = function ( meter ) {
            }
}


function tpOnCheckoutSuccess(conversion) {

}

function tpCustomEvent(event, loginUrl) {
    switch ( event.eventName ) {
        case 'login':
                        window.location.href = loginUrl;
                        break;
    }
}

function tpLoginRequired(event, loginUrl) {
        window.location.href = loginUrl;
    return false;
    }

function tpClose( resourceIds ){

    for (var i in resourceIds) {
        tp.api.callApi( '/access/check', {rid: resourceIds[i]}, function ( data ) {
            if ( ( typeof data.code != "undefined" ) && ( data.code == 0 ) && ( data.access.granted ) ) {
                tp.user.refreshAccessToken(true, function(){
                    window.location.reload();
                });
            }
        } );
    }
}

function tpOnMeterActive(meter) {
    tinypassDebugMeter(meter);
}

function tpOnMeterAccessGranted(meter) {
    tinypassDebugMeter(meter);
}

function tpOnMeterExpired(meter) {
    tinypassDebugMeter(meter);
}
</script><script type="text/javascript">
	tp = window['tp'] || [];

	tp.push( ['setTrackPages', false ] );

		tp.push( ['setAid', "GnVyObE5Pf"] );
		tp.push( ['setSandbox', false] );
			
	

	tp.push( [
		'init', function () {
							tp.pageTrack();
						
			var oldCookieVal = tp.util.findCookieByName( "__tac" );

			tp.user.refreshAccessToken( true, function ( newCookieVal ) {
				if (
					// user gained access
					((typeof oldCookieVal != "string" || oldCookieVal.length == 0)
					&& (typeof newCookieVal == "string" && newCookieVal.length > 0))
				) {
					location.reload();
				}
			} );
		}
	] );

	(
		function () {
			var a = document.createElement( 'script' );
			a.type = 'text/javascript';
			a.async = true;
			a.src = "\/\/cdn.tinypass.com\/api\/tinypass.min.js";
			var b = document.getElementsByTagName( 'script' )[0];
			b.parentNode.insertBefore( a, b )
		}
	)();
</script>
				<script>
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.crikey.com.au/2018/04/26/glenn-dyers-tv-ratings-404/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Glenn Dyer&#039;s TV Ratings" />
<meta property="og:description" content="Seven is still top dog, but it Nine is coming close to unseating it." />
<meta property="og:url" content="https://www.crikey.com.au/2018/04/26/glenn-dyers-tv-ratings-404/" />
<meta property="og:site_name" content="Crikey" />
<meta property="article:publisher" content="https://www.facebook.com/crikey.com.au" />
<meta property="article:tag" content="Glenn Dyer&#039;s TV Ratings" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-26T11:55:15+10:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Seven is still top dog, but it Nine is coming close to unseating it." />
<meta name="twitter:title" content="Glenn Dyer&#039;s TV Ratings" />
<meta name="twitter:site" content="@crikey_news" />
<meta name="twitter:creator" content="@crikey_news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.riddle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Feed" href="https://www.crikey.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Comments Feed" href="https://www.crikey.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Glenn Dyer&#8217;s TV Ratings Comments Feed" href="https://www.crikey.com.au/2018/04/26/glenn-dyers-tv-ratings-404/feed/" />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.crikey.com.au/wp-content/plugins/login-with-ajax/widget/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.crikey.com.au/wp-admin/admin-ajax.php?action=frmpro_css' type='text/css' media='all' />
<link rel='stylesheet' id='Riddle-css'  href='https://www.crikey.com.au/wp-content/plugins/riddle-playful-content-on-the-go/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='crikey-style-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/screen.1517526862.css' type='text/css' media='' />
<link rel='stylesheet' id='crikey-custom-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/crikey-custom.1523334763.css' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.0.6/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='tinypass_frontend_css-css'  href='https://www.crikey.com.au/wp-content/plugins/pianovx/css/frontend.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-307271-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Glenn Dyer');
	__gaTracker('set', 'dimension4', 'news');
	__gaTracker('set', 'dimension5', 'Glenn Dyer\'s TV Ratings');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","top_ten_id":"624542","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1058570705"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/modernizr.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_vars = {"postID":"624542","industry":"","category":"","paywall":"no","author":"23333"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/dfp/5-singlepage.1515646260.js'></script>
<link rel='https://api.w.org/' href='https://www.crikey.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crikey.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crikey.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.crikey.com.au/?p=624542' />
<link rel="alternate" type="application/json+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F04%2F26%2Fglenn-dyers-tv-ratings-404%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F04%2F26%2Fglenn-dyers-tv-ratings-404%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">document.documentElement.className += " js";</script>
<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    // Get query string parameter
    function fb_get_param(name, url) {
        if ( ! url ) url = window.location.href;
        name = name.replace( /[\[\]]/g, "\\$&" );
        var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" );
        var results = regex.exec( url );
        if ( ! results ) return null;
        if ( ! results[2] ) return '';
        return decodeURIComponent( results[2].replace( /\+/g, " " ) );
    }

    // Log a message to the console
    function fb_console_log( msg ) {
        if ( window.console != undefined ) {
            console.log( 'fbq: ' + msg );
        }
    }

    // Initialise Facebook tracking with the current user
    fbq( 'init', '108339229558248', {
        em: '',
    } );

    // On free trial activation, trigger CompleteRegistration event
    if ( fb_get_param( 'activation' ) == 'success' ) {
        fbq( 'track', 'CompleteRegistration' );
        fb_console_log( 'track CompleteRegistration' );
    }

    // Track the page view
    fbq( 'track', 'PageView' );

    // Track TinyPass/Piano conversions
    setTimeout( function() {
        tp = window["tp"] || undefined;
        if ( tp == undefined ) {
            fb_console_log( 'tinypass not initialised' );
            return;
        }

        fbq = window["fbq"] || undefined;
        if ( fbq == undefined ) {
            fb_console_log( 'fbq not initialised' );
            return;
        }
    }, 1000 );
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=108339229558248&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="apple-touch-icon" sizes="57x57" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="mask-icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/safari-pinned-tab.svg" color="#e91d25" />
<link rel="shortcut icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon.ico" />
<meta name="msapplication-TileColor" content="#e91d25"/>
<meta name="msapplication-TileImage" content="images/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#000000"/>
<!--
	generated 341 seconds ago
	generated in 1.201 seconds
	served from batcache in 0.002 seconds
	expires in 559 seconds
-->
</head>
<body class="post-template-default single single-post postid-624542 single-format-standard group-blog">
<a href="#content" class="skip-link js-skip-link">Skip to content &gt;</a>
    
<div class="page">
     <div class="block block_advertisement block_padded desktop-only">
    <div class="container">
        <section class="block__main">
            <div class="block__content " >
                                
                            <!-- /173606212/Crikey/article_hrec_1 -->
            <div id='div-gpt-ad-1501214241563-0'>
            <script>
            jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-0'); }); });
            </script>
            </div>
                        
                                <!-- BEGIN 533479 PubLift - Private Media - AU - Adblocking - 728x90 -->
                <script type="text/javascript" async src="//static.criteo.net/js/ld/publishertag.js"></script>
                <div id="crt-6deaaaff" style="width:728px;height:90px;"></div>
                <script type="text/javascript">
                var Criteo = Criteo || {};
                Criteo.events = Criteo.events || [];
                Criteo.events.push(function() {
                Criteo.DisplayAcceptableAdIfAdblocked(
                { "zoneid": 533479, "containerid": "crt-6deaaaff", "overrideZoneFloor": false }
                );
                });
                </script>
                <!-- END -->
                                
                                
                
                
            </div>
        </section>
    </div>
 </div>

 
    <header class="header header_navbar">
            <div class="header__container">
                <div class="header__strip">
                     <div class="navigation">
    <a href="#" class="navigation__toggle js-menu-toggle js-above-menu"> 
    	<i class="fas fa-bars"></i>
    	<span class="navigation__desktop-label">Sections</span> <span class="navigation__mobile-label">Menu</span> 
    </a>    
    <nav class='navigation__dropdown js-nav'><ul id="hamburger_menu_leftcol" class="link-stack link-stack_main link-stack_split"><li id="menu-item-624005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-624005 link-stack__item"><a href="https://www.crikey.com.au/category/politics/" class="link-stack__link">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-560118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560118 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/" class="link-stack__link">Australia</a>
	<ul class="sub-menu">
		<li id="menu-item-560119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560119 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/act-australia/" class="link-stack__link">ACT</a></li>
		<li id="menu-item-560120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560120 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/federal/" class="link-stack__link">Federal</a></li>
		<li id="menu-item-560122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560122 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/nsw/" class="link-stack__link">NSW</a></li>
		<li id="menu-item-560123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560123 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/nt/" class="link-stack__link">NT</a></li>
		<li id="menu-item-560124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560124 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/queensland/" class="link-stack__link">QLD</a></li>
		<li id="menu-item-560125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560125 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/sa/" class="link-stack__link">SA</a></li>
		<li id="menu-item-560126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560126 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/tasmania/" class="link-stack__link">TAS</a></li>
		<li id="menu-item-560127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560127 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/victoria/" class="link-stack__link">VIC</a></li>
		<li id="menu-item-560128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560128 link-stack__item"><a href="https://www.crikey.com.au/category/politics/australia/wa/" class="link-stack__link">WA</a></li>
	</ul>
</li>
	<li id="menu-item-560133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560133 link-stack__item"><a href="https://www.crikey.com.au/category/politics/world/" class="link-stack__link">The World</a>
	<ul class="sub-menu">
		<li id="menu-item-560129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560129 link-stack__item"><a href="https://www.crikey.com.au/category/politics/world/asia-pacific-world-politics/" class="link-stack__link">Asia-Pacific</a></li>
		<li id="menu-item-560130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560130 link-stack__item"><a href="https://www.crikey.com.au/category/politics/world/europe/" class="link-stack__link">Europe</a></li>
		<li id="menu-item-560131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560131 link-stack__item"><a href="https://www.crikey.com.au/category/politics/world/united-states/" class="link-stack__link">United States</a></li>
		<li id="menu-item-560132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560132 link-stack__item"><a href="https://www.crikey.com.au/category/politics/world/the-rest/" class="link-stack__link">The Rest</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-624006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-624006 link-stack__item"><a href="https://www.crikey.com.au/category/business/" class="link-stack__link">Business</a>
<ul class="sub-menu">
	<li id="menu-item-560134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560134 link-stack__item"><a href="https://www.crikey.com.au/category/business/companies/" class="link-stack__link">Companies</a></li>
	<li id="menu-item-560136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560136 link-stack__item"><a href="https://www.crikey.com.au/category/business/economy/" class="link-stack__link">Economy</a></li>
	<li id="menu-item-560137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560137 link-stack__item"><a href="https://www.crikey.com.au/category/business/markets/" class="link-stack__link">Markets</a></li>
</ul>
</li>
<li id="menu-item-624007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-624007 link-stack__item"><a href="https://www.crikey.com.au/category/media/" class="link-stack__link">Media</a>
<ul class="sub-menu">
	<li id="menu-item-560139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560139 link-stack__item"><a href="https://www.crikey.com.au/category/media/ad-business/" class="link-stack__link">Advertising</a></li>
	<li id="menu-item-560140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560140 link-stack__item"><a href="https://www.crikey.com.au/category/media/online/" class="link-stack__link">Online</a></li>
	<li id="menu-item-560141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560141 link-stack__item"><a href="https://www.crikey.com.au/category/media/print/" class="link-stack__link">Print</a></li>
	<li id="menu-item-560142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560142 link-stack__item"><a href="https://www.crikey.com.au/category/media/journalism/" class="link-stack__link">Journalism</a></li>
	<li id="menu-item-560143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560143 link-stack__item"><a href="https://www.crikey.com.au/category/media/tv-radio/" class="link-stack__link">TV &#038; Radio</a></li>
</ul>
</li>
<li id="menu-item-560144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560144 link-stack__item"><a href="https://www.crikey.com.au/category/life/" class="link-stack__link">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-560145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560145 link-stack__item"><a href="https://www.crikey.com.au/category/life/film-life/" class="link-stack__link">Film &#038; TV</a></li>
	<li id="menu-item-560147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560147 link-stack__item"><a href="https://www.crikey.com.au/category/life/food-travel/" class="link-stack__link">Food &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-543612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543612 link-stack__item"><a href="https://www.crikey.com.au/blog-listing/" class="link-stack__link">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-560151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560151 link-stack__item"><a href="http://blogs.crikey.com.au/northern" class="link-stack__link">The Northern Myth</a></li>
	<li id="menu-item-560516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560516 link-stack__item"><a href="https://blogs.crikey.com.au/worldisnotenough/" class="link-stack__link">The World Is Not Enough</a></li>
	<li id="menu-item-560150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560150 link-stack__item"><a href="http://blogs.crikey.com.au/theurbanist" class="link-stack__link">The Urbanist</a></li>
	<li id="menu-item-560525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560525 link-stack__item"><a href="https://blogs.crikey.com.au/culture-mulcher/" class="link-stack__link">Culture Mulcher</a></li>
	<li id="menu-item-560522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560522 link-stack__item"><a href="https://blogs.crikey.com.au/fullysic/" class="link-stack__link">Fully (sic)</a></li>
</ul>
</li>
</ul><form role="search" method="get" class="search" action="https://www.crikey.com.au/">
    <div>
        <input class="search__input td-widget-search-input" type="text" value="" name="s" id="s" placeholder="Search"/>
        <input class="search__submit" type="submit" id="searchsubmit" value="" />
    </div>
</form>
 <ul id="hamburger_menu_rightcol" class="link-stack link-stack_small link-stack_split"><li id="menu-item-543615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543615 link-stack__item  signinoverlay signin-js-above-menu"><a class="link-stack__link">Sign in</a></li>
<li id="menu-item-543616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543616 link-stack__item"><a href="/free-trial" class="link-stack__link">Free trial</a></li>
<li id="menu-item-543617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543617 link-stack__item"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
<li id="menu-item-609925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609925 link-stack__item"><a href="https://www.crikey.com.au/subscribe/gift-subscription/" class="link-stack__link">Give the gift of Crikey</a></li>
<li id="menu-item-543618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543618 link-stack__item"><a href="https://www.crikey.com.au/tipoff/" class="link-stack__link">Tip off</a></li>
<li id="menu-item-543619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543619 link-stack__item"><a href="/about-crikey" class="link-stack__link">About</a></li>
<li id="menu-item-543620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543620 link-stack__item"><a href="/contact-us" class="link-stack__link">Contact</a></li>
</ul></nav><ul id="menu-top_right_logged_out_view" class="link-row"><li id="menu-item-543653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543653 link-row__item"><a href="/subscribe" class="link-row__link">Subscribe</a></li>
<li id="menu-item-584028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584028 link-row__item  signinoverlay signin-js-above-menu"><a class="link-row__link link-row__link_transparent">Sign in</a></li>
<li id="menu-item-603073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603073 link-row__item"><a href="https://www.crikey.com.au/tipoff/" class="link-row__link">Tip off</a></li>
</ul><div class="overlay js-overlay"></div><nav class="usermenu navigation__dropdown user-js-nav">
                        <ul id="user_menu_col" class="link-stack link-stack_small link-stack_split"><li class="link-stack__item loggedinuser" id="hellomenu_showonlytononpremium"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
                        <li class="link-stack__item loggedinuser"><a href="/overview" class="link-stack__link">My account</a></li>
                        <li class="link-stack__item loggedinuser"><a href="https://www.crikey.com.au/logout" class="link-stack__link">Sign out</a></li>
                        </ul>
                         </nav><div class=" user-js-overlay"></div>    
</div>
<div class=" form-js-overlay"></div>
<a href="https://www.crikey.com.au/" class="logo">
    <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey">
</a>
<div id="signin-overlay" class="usermenu navigation__dropdown signin-js-nav">
    <a class="fas fa-times close modal_close"></a>
		    
		<form name="loginform" id="loginform" action="https://www.crikey.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email*</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password*</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a class="login-forgot" href="https://www.crikey.com.au/lost-password" title="Forgot Password?">Forgot Password?</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Sign in" />
				<input type="hidden" name="redirect_to" value="https://www.crikey.com.au/2018/04/26/glenn-dyers-tv-ratings-404/" />
			</p>
			
		</form>
    
</div>
                                    </div>
            </div>    
    </header>
     <input name='piano_freetrial_term' id='piano_freetrial_term' type='hidden' value='TMEM4KM6K64C' /><script>    

	// Display the inline paywall
    jQuery(document).ready(function () {
		
		// Skip this if the paywall code is not present on the page
		if ( ! $( '#inline-subscription-notice' ).length ) {
			return;
		}
		
		// Set your registration term
	    var freetrial_termid = document.getElementById("piano_freetrial_term").value;    
	    if(freetrial_termid == null || freetrial_termid == undefined || freetrial_termid == ""){
	        freetrial_termid = 'TM1HYYE8D2EQ';
	    }
	    var registrationTermId = freetrial_termid; // get the registration term id dynamically
		
       jQuery('.block_login').hide(); 
       jQuery('.block_forgotpassword').hide(); 
       jQuery('.block_locked').show();                   
       // Display form from link inside a popup
        jQuery('#show_login, #show_freetrial').on('click',  function (e) {                        
            formToFadeOut = jQuery('.block_registration');  //register form
            formtoFadeIn = jQuery('.block_login');
            formToFadeOut2 = jQuery('.block_forgotpassword');
            
            if (jQuery(this).attr('id') == 'show_freetrial') {
                formToFadeOut = jQuery('.block_login');
                formtoFadeIn = jQuery('.block_registration');
            }
            formToFadeOut.fadeOut(500, function () {
                formToFadeOut.hide();
                formToFadeOut2.hide();
                formtoFadeIn.show();
            });
            
            return false;
        }); 

    });
	   
</script>
      
<div class="post-nav">
            <a class="prev-post" href="https://www.crikey.com.au/2018/04/26/more-than-200000-words-published-about-yassmin-abdel-magied-since-last-anzac-day/" title="More than 200,000 words published about Yassmin Abdel-Magied since last Anzac Day"></a>
                <a class="next-post" href="https://www.crikey.com.au/2018/04/26/anzac-day-is-my-personal-peace-protest/" title="Anzac Day is my personal peace protest"></a>
        </div>
<!-- Article header-->
<div class="block">
    <section class="block__main">
        <div class="block__label">
            <div class="info info_linear-mobile">
                <h3 class="info__title"><a href="https://www.crikey.com.au/category/news/">News</a></h3>
                                <p class="info__body">Apr 26, 2018</p>
                            </div>
        </div>

        <!-- Article header section -->
        <div class="block__content">

            <article class="article-body article-body_narrow">
                <h1>Glenn Dyer&#8217;s TV Ratings</h1>                <p class="intro">Seven is still top dog, but it Nine is coming close to unseating it.</p>
                <div class="author author_mini"><a href="https://www.crikey.com.au/author/glenndyer/"><img src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/04/Crikey_Website-Author-CRIKEY-140x112.png" alt="Glenn Dyer — <em>Crikey</em> business and media commentator" class="author__portrait"></a><div class="author__details">
                                <h3 class="author__name"><a href="https://www.crikey.com.au/author/glenndyer/">Glenn Dyer</a></h3>
                                <p class="author__title"><em>Crikey</em> business and media commentator</p>
                            </div>
                        </div>            </article>
        </div>

        <!-- Right sidebar -->
        <aside class="block__aside header-sidebar-right">
            <div class="sidebar-container">
                                            <!-- /173606212/Crikey/article_vrec_1 -->
        <div id='div-gpt-ad-1501214241563-4'>
        <script>
        jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-4'); }); });
        </script>
        </div>
                                </div>
        </aside>

    </section>
</div>
<!--  End of article header-->

<div class="block">
    <div class="container">
        <section class="block__main">
            <!--Social Sharing -->        
            <div class="block__label">
                <div class="info info_social_locked on-wide">
                    <h3 class="info__title">Share</h3>
                    <p class="info__body">
                        <input type="text" readonly data-clipboard-text="http://bit.ly/2r0fzfi" value="http://bit.ly/2r0fzfi" class="input-text input-text_readonly info__share-input">
                    </p>                   
                    <div class="assetsharing-vertical social">
                        <div class="addthis_sharing_toolbox">
    <div id="atstbx" class="at-share-tbx-element addthis-smartlayers addthis-animated at4-show" role="region">
        <div class="at-share-btn-elements">
            <a role="button" href="https://www.facebook.com/sharer.php?u=http://bit.ly/2r0fzfi" target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-facebook">
                <span class="at4-visually-hidden">Share to Facebook</span>
                    <span class="at-icon-wrapper"><i class="fab fa-facebook-f"></i></span>
            </a>
            <a role="button" href="https://twitter.com/share?url=http://bit.ly/2r0fzfi&amp;text=Glenn+Dyer%27s+TV+Ratings" target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-twitter">
                    <span class="at4-visually-hidden">Share to Twitter</span>
                    <span class="at-icon-wrapper"><i class="fab fa-twitter"></i></span>
            </a>
            <a role="button" href="https://www.linkedin.com/shareArticle?mini=true&url=http://bit.ly/2r0fzfi&amp;title=Glenn+Dyer%27s+TV+Ratings&summary=Seven+is+still+top+dog%2C+but+it+Nine+is+coming+close+to+unseating+it." target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-linkedin">
                    <span class="at4-visually-hidden">Share to LinkedIn</span></span>
                    <span class="at-icon-wrapper"><i class="fab fa-linkedin-in"></i></span>
            </a>
            <a role="button" href="https://plus.google.com/share?url=http://bit.ly/2r0fzfi&amp;prefilltext=Glenn+Dyer%27s+TV+Ratings" target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-google_plusone_share">
                    <span class="at4-visually-hidden">Share to Google+</span>
                    <span class="at-icon-wrapper"><i class="fab fa-google-plus-g"></i></span>
            </a>
            <a role="button" href="#" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-share_with_friend">
                    <span class="at4-visually-hidden">Share with a Friend</span>
                    <span class="at-icon-wrapper"><i class="fas fa-envelope"></i></span>
            </a>
        </div>
    </div>
</div>                         
                    </div>
                </div>
            </div>
            <!-- End of Social Sharing -->  
                        <div class="block__content article-content">
                <article id="post-624542" class="article-body locked post-624542 post type-post status-publish format-standard hentry category-news tag-tv-ratings">
                    <div class="lock-box">
                    <p>Seven easily won Tuesday night, thanks to the AFL and <em>MKR</em>, but last night it was closer. Nine topped total viewers and Seven topped the main channels in the metros. The ABC beat Ten into third, with the finales of <em>Hard Quiz</em> (794,000 nationally) and <em>Shaun Micallef's Mad As Hell</em> (768,000 nationally) standing out. Without&nbsp;<em>Bachelor in Paradise</em>, Ten had nothing of interest and its 7.9% metro main channel share confirmed that. Fortunately <em>MasterChef</em> starts Monday week. There’s more NRL tonight on Nine and NRL and AFL on Nine and Seven tomorrow night. The big watch tonight will be on the performance of the AFL and NRL <em>Footy Shows</em>.</p>
<p><em>MKR</em> grabbed 1.69 million national viewers, <em>The Voice</em>, 1.21 million. Seven news topped the night with 1.90 million, boosted by the Collingwood-Essendon Anzac Day game in the AFL. The St George NRL game didn’t give Nine the same boost and there was 550,000 winning margin for Seven News nationally over Nine News (1.35 million).</p><div class="locked-content"></div></div><div id="free_trial_inline" class="block user_action_area">

    <a href="/" class="logo"> 
        <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> 
    </a>

    <div class="container_12">

        <div class="grid_12 alpha omega">

            <div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_7_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form full_width_form free_trial_form frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_8ix9g"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Free Trial</legend><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="7" />
<input type="hidden" name="frm_hide_fields_7" id="frm_hide_fields_7" value="" />
<input type="hidden" name="form_key" value="8ix9g" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_7" name="frm_submit_entry_7" value="3063175e37" /><input type="hidden" name="_wp_http_referer" value="/2018/04/26/glenn-dyers-tv-ratings-404/" /><label for="frm_verify_7" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_7" name="frm_verify" value=""  />
<div id="frm_field_72_container" class="frm_form_field  frm_html_container form-field">
<h2> Proudly annoying those in power since 2000.</h2>
<h2 class="call_to_action">
Sign up for a FREE 21-day trial to keep reading and get the best of Crikey straight to your inbox</h2>
</div>
<div class="container_12">
<input type="hidden" name="item_meta[73]" id="field_vaqcg" value="Inline"  data-frmval="Inline" data-invmsg="Form Type is invalid"   />
<input type="hidden" name="item_meta[74]" id="field_483q4" value=""  data-reqmsg="Please enter your first name" data-invmsg="Text is invalid"   />
<input type="hidden" name="item_meta[75]" id="field_ipxf0" value=""  data-reqmsg="Please enter your last name" data-invmsg="Text is invalid"   />
<div id="frm_field_76_container" class="frm_form_field form-field  frm_required_field frm_none_container  grid_12 prefix_2 suffix_2">
    <label for="field_cekom" class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cekom" name="item_meta[76]" value=""  placeholder="Email address" data-reqmsg="Please enter your email address" data-invmsg="Your email address appears to be invalid"  />
    
    
</div>
<div id="frm_field_77_container" class="frm_form_field form-field  frm_required_field frm_none_container grid_12 prefix_2 suffix_2">
    <label for="field_sj69u" class="frm_primary_label">Password
        <span class="frm_required">*</span>
    </label>
    <input type="password" id="field_sj69u" name="item_meta[77]" value=""  placeholder="Password" data-reqmsg="Please enter your preferred password" data-invmsg="Password is invalid"   aria-describedby="frm_desc_field_sj69u"/>
    
</div>
<div id="frm_field_conf_77_container" class="frm_form_field frm_none_container frm_conf_field form-field  frm_required_field frm_none_container grid_12 prefix_2 suffix_2">
    <label for="field_conf_sj69u" class="frm_conf_label frm_primary_label">Confirm Password
        <span class="frm_required">*</span>
    </label>
    <input type="password" id="field_conf_sj69u" name="item_meta[conf_77]" value=""  placeholder="Confirm password" data-reqmsg="Please enter your preferred password" data-invmsg="Password is invalid"   aria-describedby="frm_desc_field_conf_sj69u"/>
    
</div>
<div id="frm_field_78_container" class="frm_form_field form-field  frm_none_container checkbox-field vertical_radio grid_12 prefix_2 suffix_2">
    <label for="field_q1hzh" class="frm_primary_label">Opt ins
        <span class="frm_required"></span>
    </label>
    <div class="frm_opt_container">		<div class="frm_checkbox" id="frm_checkbox_78-0"><label for="field_q1hzh-0"><input type="checkbox" name="item_meta[78][]" id="field_q1hzh-0" value="I would also like to receive offers from Crikey partners"  data-invmsg="Opt ins is invalid"   /> I would also like to receive offers from Crikey partners</label></div>
</div>
    
</div>
<input type="hidden" name="item_meta[114]" id="field_tegub" value="/2018/04/26/glenn-dyers-tv-ratings-404/"  data-frmval="/2018/04/26/glenn-dyers-tv-ratings-404/" data-invmsg="page is invalid"   />
<input type="hidden" name="item_meta[79]" id="field_rrqpa" value="" data-frmval=""/>
<input type="hidden" name="item_key" value="" />
<input type="hidden" name="frm_register[email]" value="76"/><input type="hidden" name="frm_register[username]" value="-1"/><input type="hidden" name="frm_register[password]" value="77"/><input type="hidden" name="frm_register[subsite_title]" value="username"/><input type="hidden" name="frm_register[subsite_domain]" value="blog_title"/><div class="frm_submit grid_12 prefix_2 suffix_2">

<button class="frm_button_submit frm_final_submit button" type="submit"  >Start your free trial</button>

</div>
<div class="terms"><p>By starting a free trial, you agree to accept Crikey&#8217;s <a href="https://www.crikey.com.au/terms-of-use/">terms and conditions</a></p>
<p class="subscriber-login">Already a subscriber? <a href="#" class="js-freetrial-login"><strong>Log in to keep reading</strong></a></p></div>
</div></div>
</fieldset>
</div>
</form>
</div>
                        <div class="frm_forms  with_frm_style frm_style_formidable-style freetrial_login_form" style="display: none;">
                            <h2>Login now</h2>
                            
                            
		<form name="freetrial_login" id="freetrial_login" action="https://www.crikey.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login"></label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass"></label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a class="login-forgot" href="https://www.crikey.com.au/lost-password" title="Forgot Password?">Forgot Password?</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.crikey.com.au/2018/04/26/glenn-dyers-tv-ratings-404/" />
			</p>
			
		</form>                        </div>
                    
        </div>

    </div>

</div>

                </article>
            </div>
                    </section>
         <aside class="block__aside on-wide ensure-width"></aside>
    </div>
</div>

<!-- Author Box-->
<div class="block block_padded-lg">
    <div class="container">
        <section class="block__main">
            <div class="block__label"></div>
            <div class="block__content">
                <div class="article-body">
                    <div class="article-body__share">
                        <h4 class="article-body__share-title">Share this article</h4>
                        <input type="text" readonly data-clipboard-text="http://bit.ly/2r0fzfi" value="http://bit.ly/2r0fzfi" class="input-text input-text_readonly article-body__share-input">
                        <div class="assetsharing-horizontal social">
                            <div class="addthis_sharing_toolbox" data-url="http://bit.ly/2r0fzfi" data-title="Glenn Dyer's TV Ratings"></div>
                        </div>
                    </div>
                </div>
            </div>
        </section>      
    </div>
</div>

	<div class="block block_padded-lg">
		<div class="container">
			<section class="block__main">
				<div class="block__label">
					<div class="info">
						<h3 class="info__title">Related</h3>
					</div>
				</div>
				<div class="block__content">
					<div class="container_12">
						<div class="grid_6 trending">
							<h3>Popular in News</h3><ul class="img_list"><li><a href="https://www.crikey.com.au/2018/04/13/nbns-chickens-come-home-to-roost-as-mobile-tech-takes-over/"><img width="84" height="56" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2018/04/20180410001341631902-original-84x56.jpg" class="attachment-trending_thumb size-trending_thumb wp-post-image" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/20180410001341631902-original-84x56.jpg 84w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/20180410001341631902-original-168x112.jpg 168w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/20180410001341631902-original-336x224.jpg 336w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/20180410001341631902-original.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/20180410001341631902-original-600x399.jpg 600w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/13/nbns-chickens-come-home-to-roost-as-mobile-tech-takes-over/">NBN Co always had obsolete technology, now it has to admit it</a></h4></li><li><a href="https://www.crikey.com.au/2018/04/11/abc-admits-it-ignored-thousands-of-pages-of-cabinet-files/"><img width="84" height="56" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2018/04/guthrie444-84x56.jpg" class="attachment-trending_thumb size-trending_thumb wp-post-image" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/guthrie444-84x56.jpg 84w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/04/guthrie444-168x112.jpg 168w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/11/abc-admits-it-ignored-thousands-of-pages-of-cabinet-files/">ABC admits it ignored &#8216;thousands of pages&#8217; from the Cabinet Files</a></h4></li><li><a href="https://www.crikey.com.au/2018/03/29/trump-slump-sets-in-as-white-house-chaos-unnerves-investors/"><img width="84" height="56" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2018/03/20180327001340028927-original-84x56.jpg" class="attachment-trending_thumb size-trending_thumb wp-post-image" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180327001340028927-original-84x56.jpg 84w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180327001340028927-original-168x112.jpg 168w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180327001340028927-original-329x224.jpg 329w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180327001340028927-original.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180327001340028927-original-600x408.jpg 600w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180327001340028927-original-781x531.jpg 781w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/03/29/trump-slump-sets-in-as-white-house-chaos-unnerves-investors/">Trump Slump sets in as White House chaos unnerves investors</a></h4></li><li><a href="https://www.crikey.com.au/2018/03/19/greens-lose-byelection-and-policy-credibility/"><img width="84" height="56" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2018/03/20180317001338899935-original-84x56.jpg" class="attachment-trending_thumb size-trending_thumb wp-post-image" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180317001338899935-original-84x56.jpg 84w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20180317001338899935-original-168x112.jpg 168w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/03/19/greens-lose-byelection-and-policy-credibility/">Greens lose byelection and policy credibility</a></h4></li><li><a href="https://www.crikey.com.au/2018/03/16/scenes-from-a-wage-case/"><img width="84" height="56" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2018/03/20110420000313098036-original-84x56.jpg" class="attachment-trending_thumb size-trending_thumb wp-post-image" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-84x56.jpg 84w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-168x112.jpg 168w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-337x224.jpg 337w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-1480x985.jpg 1480w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-e1521158048350.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-600x399.jpg 600w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-1200x798.jpg 1200w, https://crikey-uploads.s3.amazonaws.com/uploads/2018/03/20110420000313098036-original-798x531.jpg 798w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/03/16/scenes-from-a-wage-case/">Scenes from a wage case</a></h4></li></ul>
						</div>

						<div class="grid_6 trending">
							<h3>You may also like</h3><ul class="img_list"><li><a href="https://www.crikey.com.au/2018/04/24/glenn-dyers-tv-ratings-403/"><img width="84" height="45" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg" class="attachment-trending_thumb size-trending_thumb" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg 785w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-350x186.jpg 350w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-784x416.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-555x295.jpg 555w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/24/glenn-dyers-tv-ratings-403/">Glenn Dyer&#8217;s TV Ratings</a></h4></li><li><a href="https://www.crikey.com.au/2018/04/23/glenn-dyers-tv-ratings-402/"><img width="84" height="45" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg" class="attachment-trending_thumb size-trending_thumb" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg 785w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-350x186.jpg 350w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-784x416.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-555x295.jpg 555w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/23/glenn-dyers-tv-ratings-402/">Glenn Dyer&#8217;s TV Ratings</a></h4></li><li><a href="https://www.crikey.com.au/2018/04/20/glenn-dyers-tv-ratings-401/"><img width="84" height="45" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg" class="attachment-trending_thumb size-trending_thumb" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg 785w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-350x186.jpg 350w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-784x416.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-555x295.jpg 555w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/20/glenn-dyers-tv-ratings-401/">Glenn Dyer&#8217;s TV Ratings</a></h4></li><li><a href="https://www.crikey.com.au/2018/04/19/glenn-dyers-tv-ratings-400/"><img width="84" height="45" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg" class="attachment-trending_thumb size-trending_thumb" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg 785w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-350x186.jpg 350w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-784x416.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-555x295.jpg 555w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/19/glenn-dyers-tv-ratings-400/">Glenn Dyer&#8217;s TV Ratings</a></h4></li><li><a href="https://www.crikey.com.au/2018/04/18/glenn-dyers-tv-ratings-399/"><img width="84" height="45" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg" class="attachment-trending_thumb size-trending_thumb" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1.jpg 785w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-350x186.jpg 350w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-784x416.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/Crikey-Image-Homepage-Generic-1-555x295.jpg 555w" sizes="(max-width: 84px) 100vw, 84px" /></a><h4><a href="https://www.crikey.com.au/2018/04/18/glenn-dyers-tv-ratings-399/">Glenn Dyer&#8217;s TV Ratings</a></h4></li></ul>						</div>
					</div>
				</div>
			</section>
		</div>
	</div>

	<div class="block block_topics block_outlined-desktop">
		<div class="container">
			<section class="block__main">
				<div class="block__label">
					<div class="info info_pale info_no-line info_small">
						<h3 class="info__title">Topics</h3>
					</div>
				</div>
				<div class="block__content">
					<div class="article-tags"><a href="https://www.crikey.com.au/tag/tv-ratings/" rel="tag">Glenn Dyer's TV Ratings</a></div>
				</div>
			</section>
		</div>
	</div>
<div class="block block_advertisement block_padded mobile-only">
    <div class="container">
        <section class="block__main">
            <div class="block__content ">
                <div class="advertisement">   
                    <!-- /173606212/Crikey/article_peekaboo -->
    <div id='div-gpt-ad-1501214241563-3'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-3'); });
        </script>
    </div>
                </div>
            </div>
        </section>
    </div>
 </div>

<div id="block_disqus" class="block block_padded">
    <div class="container">
    	        <section class="block__main">            				      
            <div class="block__label">
            	<div class="info ">
                                <h3 class="info__title">0 comments</h3>                               
                            </div>
           	</div>	
		    <div class="block__content commentscontainer">    
		            
<div id="comments" class="comments-area">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/26/glenn-dyers-tv-ratings-404/#respond" style="display:none;">Cancel reply</a></small></h3><p class='must-log-in'>You must be <a href='https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F04%2F26%2Fglenn-dyers-tv-ratings-404%2F'>logged in</a> to post a comment.<br>Not already subscribed? Get your <a href='/free-trial'>free trial</a>, access everything immediately</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

               
		    </div>
    </section>
        
</div>
</div>    
  
<footer class="footer">
    <div class="block block_dark block_padded-md footer__sections">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info ">
                    <h3 class="info__title">Sections</h3> </div>
            </div>
            <div class="block__content">
                <ul id="footer_primary_menu" class="link-stack link-stack_main link-stack_light"><li id="menu-item-594348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594348 link-stack__item"><a href="https://www.crikey.com.au/category/politics/" class="link-stack__link">Politics</a></li>
<li id="menu-item-594349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594349 link-stack__item"><a href="https://www.crikey.com.au/category/business/" class="link-stack__link">Business</a></li>
<li id="menu-item-594350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594350 link-stack__item"><a href="https://www.crikey.com.au/category/media/" class="link-stack__link">Media</a></li>
<li id="menu-item-594351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594351 link-stack__item"><a href="https://www.crikey.com.au/category/life/" class="link-stack__link">Culture</a></li>
<li id="menu-item-594355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594355 link-stack__item"><a href="https://www.crikey.com.au/blog-listing/" class="link-stack__link">Blogs</a></li>
<li id="menu-item-543631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543631 link-stack__item link-stack__item_small"><a target="_blank" href="/cdn-cgi/l/email-protection#b3deddd6dadff3c3c1dac5d2c7d6ded6d7dad29dd0dcde9dd2c6" class="link-stack__link">Advertise</a></li>
<li id="menu-item-594354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594354 link-stack__item link-stack__item_small"><a href="https://www.crikey.com.au/about-crikey/" class="link-stack__link">About Crikey</a></li>
<li id="menu-item-594365" class="link-stack__item_small menu-item menu-item-type-post_type menu-item-object-page menu-item-594365 link-stack__item"><a href="https://www.crikey.com.au/contact-us/" class="link-stack__link">Contact us</a></li>
</ul>                <ul id="menu-footer_subs_menu_logged_out_view" class="link-stack link-stack_small link-stack_light"><li id="menu-item-543644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543644 link-stack__item  signinoverlay signin-js-above-menu  fromfooter"><a href="/login" class="link-stack__link">Sign in</a></li>
<li id="menu-item-543645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543645 link-stack__item"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
<li id="menu-item-543646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543646 link-stack__item link-stack__item_emphasis"><a href="/free-trial" class="link-stack__link">Free trial</a></li>
<li id="menu-item-609922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609922 link-stack__item"><a href="https://www.crikey.com.au/subscribe/gift-subscription/" class="link-stack__link">Gift Subscriptions</a></li>
<li id="menu-item-598867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598867 link-stack__item"><a href="https://www.crikey.com.au/subscription-help/" class="link-stack__link">Subscription help</a></li>
<li id="menu-item-595026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595026 link-stack__item"><a href="https://www.crikey.com.au/tipoff/" class="link-stack__link">Tip off</a></li>
</ul>                                       
            </div>
        </section>
    </div>
</div>

    <div class="block footer__about">
        <div class="container">
            <section class="block__main">
                <div class="block__label">
                    <a href="/" class="logo"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> </a>
                </div>
                <div class="block__content">
                    <div class="footer__col">
                        <p><b>Crikey</b> is an independent news website featuring commentary on politics, media, business, culture and technology.</p>
                        <ul id="footer_primary_menu" class="footer__links plain-list"><li id="menu-item-619040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619040"><a href="https://www.crikey.com.au/submission-guidelines/">Submission guidelines</a></li>
<li id="menu-item-595014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595014"><a href="https://www.crikey.com.au/moderation-guidelines/">Moderation guidelines</a></li>
<li id="menu-item-595015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595015"><a href="https://www.crikey.com.au/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-595016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595016"><a href="https://www.crikey.com.au/privacy-collection-notice/">Privacy collection notice</a></li>
<li id="menu-item-595018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595018"><a href="https://www.crikey.com.au/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-595017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595017"><a href="https://www.crikey.com.au/terms-of-use/">Terms of use</a></li>
</ul>                      
                    </div>
                    <ul class="footer-social">
                        <li class="footer-social__item">
                            <a href="https://www.facebook.com/crikey.com.au" target="_blank" class="footer-social__link footer-social__link_facebook">
                                <i class="fab fa-facebook-f"></i>
                                Facebook
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://twitter.com/crikey_news" target="_blank" class="footer-social__link footer-social__link_twitter"> 
                                <i class="fab fa-twitter"></i> Twitter
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://www.linkedin.com/company/crikey-com-au" target="_blank" class="footer-social__link footer-social__link_linkedin">
                                <i class="fab fa-linkedin-in"></i>  Linkedin
                            </a>
                        </li>
                    </ul>
                    <div class="footer__col">
                       <p> <strong class="sans">Crikey</strong><br> Level 6, 22 William St,<br> Melbourne, 3000 Australia </p>
<p> <strong class="sans">Private Media</strong><br> Level 6, 22 William St,<br> Melbourne, 3000 Australia </p>
<p>Ph: (3) 8623 9900<br> Fax: (03) 8623 9975</p>                    </div>
                </div>
            </section>
        </div>
    </div>    <div class="footer__extra">
    <div class="container_12 base">
        <div class="grid_5">
            <p>Copyright &copy; 2018 Crikey</p>
        </div>
        <div class="grid_7">
            <ul>
                <li>
                    <a href="https://www.privatemedia.com.au/" target="_blank" class="footer__logo-pm"><img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-private-media.png" alt="Private Media"></a>
                </li>
                <li> <a href="https://www.themandarin.com.au/" target="_blank">The Mandarin</a> </li>
                <li> <a href="https://www.smartcompany.com.au/" target="_blank">SmartCompany</a> </li>
                <li> <a href="https://www.smartcompany.com.au/startupsmart/" target="_blank">StartupSmart</a> </li>            
            </ul>
        </div>
    </div>
</div></footer>
    <div class="freetrial_popup free_worm_popup" id="free_trial_popup" data-time="23000">

        <div class="trial_popup">
            <i class="close fas fa-times fa-6" aria-hidden="true"></i>
                <div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_16_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form free_worm_signup frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_q27qe"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Free Worm Signup</legend><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="16" />
<input type="hidden" name="frm_hide_fields_16" id="frm_hide_fields_16" value="" />
<input type="hidden" name="form_key" value="q27qe" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_16" name="frm_submit_entry_16" value="3063175e37" /><input type="hidden" name="_wp_http_referer" value="/2018/04/26/glenn-dyers-tv-ratings-404/" /><label for="frm_verify_16" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_16" name="frm_verify" value=""  />
<div id="frm_field_115_container" class="frm_form_field  frm_html_container form-field">
<p class="popup_text">Get Crikey FREE to your inbox every weekday morning with the <span>Crikey Worm</span>.</p>
</div>
<div id="frm_field_105_container" class="frm_form_field form-field  frm_required_field frm_none_container">
<label for="field_1rqqe" class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_1rqqe" name="item_meta[105]" value=""  placeholder="Your email address" data-reqmsg="Please enter your email address" data-invmsg="Your email address appears to be invalid"  />
    
    
</div>
<input type="hidden" name="item_meta[106]" id="field_oism" value="Popup"  data-frmval="Popup" data-invmsg="source is invalid"   />
<input type="hidden" name="item_meta[113]" id="field_wp58u" value="/2018/04/26/glenn-dyers-tv-ratings-404/"  data-frmval="/2018/04/26/glenn-dyers-tv-ratings-404/" data-invmsg="page is invalid"   />
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">
<button class="frm_button_submit frm_final_submit" type="submit"  >Sign up</button>
</div></div>
</fieldset>
</div>
</form>
</div>
        </div>
        
    </div> 
</div><!-- #page -->
<div class="send-to-a-friend-popup">

    <div class="staf_popup">

        <i class="close fas fa-times-circle" aria-hidden="true"></i>

        <div class="container_12 staf_header">
            <h2>Share this article with a friend</h2>
        </div>

        <div class="staf_body form_content">

            <div class="container_12">
                <h3>Just fill out the fields below and we'll send your friend a link to this article along with a message from you.</h3>
                <h4>Your details</h4>
            </div>
                        
            <form id="staf" name="staf">

                <input type="hidden" name="post_id" value="624542">
                <input type="hidden" name="verify" value="du3^#7ZTA5!0ghLN">

                <div class="container_12">

                    <div class="grid_5 alpha user_name" data-valid="0">
                        <label for="user_name">Name</label>
                        <div class="text_field">
                            <input name="user_name" id="user_name" value="" placeholder="Your name" type="text">
                            <i class="fas" aria-hidden="true"></i>
                        </div>
                    </div>

                    <div class="grid_7 omega your_email">
                        <label for="your_email">Email</label>
                        <div class="text_field">
                            <input name="your_email" id="your_email" value="" placeholder="Your email address" type="text">
                            <i class="fas" aria-hidden="true"></i>
                        </div>
                    </div>

                </div>

                <div class="container_12">
                    <h4>Your friend's details</h4>
                </div>
                        
                <div class="container_12">

                    <div class="grid_5 alpha friend_name" data-valid="0">
                        <label for="friend_name">Name</label>
                        <div class="text_field">
                            <input name="friend_name" id="friend_name" value="" placeholder="Friend's name" type="text">
                            <i class="fas" aria-hidden="true"></i>
                        </div>
                    </div>

                    <div class="grid_7 omega friend_email">
                        <label for="friend_email">Email</label>
                        <div class="text_field">
                            <input name="friend_email" id="friend_email" value="" placeholder="Friend's email address" type="text">
                            <i class="fas" aria-hidden="true"></i>
                        </div>
                    </div>

                </div>

                <div class="container_12">

                    <div class="grid_12 alpha omega">
                        <textarea name="friend_message" placeholder="Add an optional message here..."></textarea>
                    </div>

                </div>

                <div class="container_12">
                    <div class="grid_12">
                        <input name="submit" value="Share" id="share_article" type="submit" class="button" />
                        <div class="button" id="share_pending">Sending...</div>
                    </div>
                </div>

            </form>

        </div>
        <div class="staf_body response">

            <a href="#" class="js-share-close button">Close</a>
        </div>

    </div>
    
</div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.riddle.com/files/js/embed.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/vendor.1504156544.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/main.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/form-rules.1518654745.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crikey_custom_js_vars = {"postID":"624542","userID":"0","siteroot":"https:\/\/www.crikey.com.au","isBlogHome":"0"};
var crikey_custom_js_vars = {"postID":"624542","userID":"0","siteroot":"https:\/\/www.crikey.com.au","isBlogHome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/crikey-custom.1523572961.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/1.4.0/postscribe.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crikey_custom_trk_vars = {"worm_form_id":"16","worm_action_key":"oism","trials_form_id":"7","trials_action_key":"vaqcg","cu_ge_form_id":"9","cu_ge_form_name":"Contact Us - General Enquiry","cu_se_form_id":"10","cu_se_form_name":"Contact Us - Subscription Enquiry","cu_to_form_id":"12","cu_to_form_name":"Contact Us - Tip Off","cu_wf_form_id":"11","cu_wf_form_name":"Contact Us - Website Feedback","comp_swf_form_id":"17","comp_swf_form_name":"Sydney Writers Festival 2018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/frm_tracking.1522191575.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"6d7d735d7a","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"6d7d735d7a","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/formidable/js/formidable.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/formidable-pro/js/formidablepro.min.js'></script>

<script>
/*<![CDATA[*/
var frmrules={"73":{"fieldId":"73","fieldKey":"vaqcg","fieldType":"hidden","inputType":"hidden","isMultiSelect":false,"formId":"7","inSection":"0","inEmbedForm":"0","isRepeating":false,"dependents":["74","75"],"showHide":"show","anyAll":"any","conditions":[]},"74":{"fieldId":"74","fieldKey":"483q4","fieldType":"text","inputType":"text","isMultiSelect":false,"formId":"7","inSection":"0","inEmbedForm":"0","isRepeating":false,"dependents":[],"showHide":"show","anyAll":"any","conditions":[{"fieldId":"73","operator":"==","value":"page"}],"status":"complete"},"75":{"fieldId":"75","fieldKey":"ipxf0","fieldType":"text","inputType":"text","isMultiSelect":false,"formId":"7","inSection":"0","inEmbedForm":"0","isRepeating":false,"dependents":[],"showHide":"show","anyAll":"any","conditions":[{"fieldId":"73","operator":"==","value":"page"}],"status":"complete"}};
if(typeof __FRMRULES == 'undefined'){__FRMRULES=frmrules;}
else{__FRMRULES=jQuery.extend({},__FRMRULES,frmrules);}var frmHide=["74","75"];if(typeof __frmHideOrShowFields == "undefined"){__frmHideOrShowFields=frmHide;}else{__frmHideOrShowFields=jQuery.extend(__frmHideOrShowFields,frmHide);}/*]]>*/
</script>
<script type="text/javascript">
piAId = '273522';
piCId = '15202';
piHostname = 'pi.pardot.com';

(function() {
function async_load()

{ var s = document.createElement('script'); s.type = 'text/javascript'; s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js'; var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c); }
if(window.attachEvent)

{ window.attachEvent('onload', async_load); }
else

{ window.addEventListener('load', async_load, false); }
})();
</script>
</body>
</html>