<!DOCTYPE html>
<!--[if lte IE 7]>      <html lang="en-AU" class="no-js lte-ie9 lte-ie8 lte-ie7 no-mediaqueries legacy"> <![endif]-->
<!--[if IE 8]>          <html lang="en-AU" class="no-js lte-ie9 lte-ie8 no-mediaqueries legacy"> <![endif]-->
<!--[if IE 9]>          <html lang="en-AU" class="no-js lte-ie9"> <![endif]-->
<!--[if gte IE 9]>      <html lang="en-AU" class="no-js"> <![endif]-->
<!--[if !IE]> -->
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!-- <![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="https://gmpg.org/xfn/11" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.crikey.com.au/wp-admin/admin-ajax.php';
		</script>
		<title>What if milk prices went up like private health insurance? - Crikey</title>
<script type="text/javascript">
if ( typeof tinypassDebugMeter != 'function' ) {
    tinypassDebugMeter = function ( meter ) {
            }
}


function tpOnCheckoutSuccess(conversion) {

}

function tpCustomEvent(event, loginUrl) {
    switch ( event.eventName ) {
        case 'login':
                        window.location.href = loginUrl;
                        break;
    }
}

function tpLoginRequired(event, loginUrl) {
        window.location.href = loginUrl;
    return false;
    }

function tpClose( resourceIds ){

    for (var i in resourceIds) {
        tp.api.callApi( '/access/check', {rid: resourceIds[i]}, function ( data ) {
            if ( ( typeof data.code != "undefined" ) && ( data.code == 0 ) && ( data.access.granted ) ) {
                tp.user.refreshAccessToken(true, function(){
                    window.location.reload();
                });
            }
        } );
    }
}

function tpOnMeterActive(meter) {
    tinypassDebugMeter(meter);
}

function tpOnMeterAccessGranted(meter) {
    tinypassDebugMeter(meter);
}

function tpOnMeterExpired(meter) {
    tinypassDebugMeter(meter);
}
</script><script type="text/javascript">
	tp = window['tp'] || [];

	tp.push( ['setTrackPages', false ] );

		tp.push( ['setAid', "GnVyObE5Pf"] );
		tp.push( ['setSandbox', false] );
			
	

	tp.push( [
		'init', function () {
							tp.pageTrack();
						
			var oldCookieVal = tp.util.findCookieByName( "__tac" );

			tp.user.refreshAccessToken( true, function ( newCookieVal ) {
				if (
					// user gained access
					((typeof oldCookieVal != "string" || oldCookieVal.length == 0)
					&& (typeof newCookieVal == "string" && newCookieVal.length > 0))
				) {
					location.reload();
				}
			} );
		}
	] );

	(
		function () {
			var a = document.createElement( 'script' );
			a.type = 'text/javascript';
			a.async = true;
			a.src = "\/\/cdn.tinypass.com\/api\/tinypass.min.js";
			var b = document.getElementsByTagName( 'script' )[0];
			b.parentNode.insertBefore( a, b )
		}
	)();
</script>
				<script>
								</script>
			
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Increases in private health insurance premiums are set to hurt household budgets by $750 a year -- and deepen the appalling intergenerational theft private health insurance represents."/>
<link rel="canonical" href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="If milk prices went up like private health insurance ..." />
<meta property="og:description" content="Increases in private health insurance premiums are set to hurt household budgets by $750 a year -- and deepen the appalling intergenerational theft private health insurance represents." />
<meta property="og:url" content="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/" />
<meta property="og:site_name" content="Crikey" />
<meta property="article:publisher" content="https://www.facebook.com/crikey.com.au" />
<meta property="article:tag" content="Bernard Keane" />
<meta property="article:tag" content="inflation" />
<meta property="article:tag" content="private health insurance" />
<meta property="article:section" content="Markets" />
<meta property="article:published_time" content="2018-01-19T10:28:21+11:00" />
<meta property="article:modified_time" content="2018-01-19T12:16:19+11:00" />
<meta property="og:updated_time" content="2018-01-19T12:16:19+11:00" />
<meta property="fb:admins" content="565632050" />
<meta property="fb:admins" content="772113082" />
<meta property="og:image" content="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/milk-1.jpg" />
<meta property="og:image:secure_url" content="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/milk-1.jpg" />
<meta property="og:image:width" content="784" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Increases in private health insurance premiums are set to hurt household budgets by $750 a year -- and deepen the appalling intergenerational theft private health insurance represents." />
<meta name="twitter:title" content="If milk prices went up like private health insurance ..." />
<meta name="twitter:site" content="@crikey_news" />
<meta name="twitter:image" content="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/milk-1.jpg" />
<meta name="twitter:creator" content="@BernardKeane" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.crikey.com.au\/","name":"Crikey","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.crikey.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.riddle.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Feed" href="https://www.crikey.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Comments Feed" href="https://www.crikey.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; If milk prices went up like private health insurance &#8230; Comments Feed" href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/feed/" />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.crikey.com.au/wp-content/plugins/login-with-ajax/widget/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='Riddle-css'  href='https://www.crikey.com.au/wp-content/plugins/riddle-playful-content-on-the-go/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='crikey-style-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/screen.1512605687.css' type='text/css' media='' />
<link rel='stylesheet' id='crikey-custom-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/crikey-custom.1516244093.css' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tinypass_frontend_css-css'  href='https://www.crikey.com.au/wp-content/plugins/pianovx/css/frontend.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-307271-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Bernard Keane');
	__gaTracker('set', 'dimension4', 'companies,federal,markets');
	__gaTracker('set', 'dimension5', 'Bernard Keane,inflation,private health insurance');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php","top_ten_id":"615210","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1233134319"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/modernizr.js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_vars = {"postID":"615210","industry":"","category":"","paywall":"yes","author":"9148"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/dfp/5-singlepage.1508131340.js'></script>
<link rel='https://api.w.org/' href='https://www.crikey.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crikey.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crikey.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.crikey.com.au/?p=615210' />
<link rel="alternate" type="application/json+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    // Get query string parameter
    function fb_get_param(name, url) {
        if ( ! url ) url = window.location.href;
        name = name.replace( /[\[\]]/g, "\\$&" );
        var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" );
        var results = regex.exec( url );
        if ( ! results ) return null;
        if ( ! results[2] ) return '';
        return decodeURIComponent( results[2].replace( /\+/g, " " ) );
    }

    // Log a message to the console
    function fb_console_log( msg ) {
        if ( window.console != undefined ) {
            console.log( 'fbq: ' + msg );
        }
    }

    // Initialise Facebook tracking with the current user
    fbq( 'init', '108339229558248', {
        em: '',
    } );

    // On free trial activation, trigger CompleteRegistration event
    if ( fb_get_param( 'activation' ) == 'success' ) {
        fbq( 'track', 'CompleteRegistration' );
        fb_console_log( 'track CompleteRegistration' );
    }

    // Track the page view
    fbq( 'track', 'PageView' );

    // Track TinyPass/Piano conversions
    setTimeout( function() {
        tp = window["tp"] || undefined;
        if ( tp == undefined ) {
            fb_console_log( 'tinypass not initialised' );
            return;
        }

        fbq = window["fbq"] || undefined;
        if ( fbq == undefined ) {
            fb_console_log( 'fbq not initialised' );
            return;
        }
    }, 1000 );
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=108339229558248&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="apple-touch-icon" sizes="57x57" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-194x194.png" sizes="194x194" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="mask-icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/safari-pinned-tab.svg" color="#e91d25" />
<link rel="shortcut icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon.ico" />
<meta name="msapplication-TileColor" content="#e91d25"/>
<meta name="msapplication-TileImage" content="images/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#000000"/>
<!--Taboola script starts here-->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/crikey/loader.js');
    </script>
</head>

<body class="post-template-default single single-post postid-615210 single-format-standard group-blog">
<a href="#content" class="skip-link js-skip-link">Skip to content &gt;</a>
<svg width="0" height="0" style="position:absolute">
    <symbol viewBox="0 0 13.025 11.683" id="icon-hamburger">
        <desc>Menu</desc>
        <path class="fill" fill="#FFF" d="M0 0h13.025v3H0zM0 4.342h13.025v3H0zM0 8.683h13.025v3H0z" />
    </symbol>
    <symbol viewBox="0 0 24 32" id="icon-lock">
        <title>lock</title>
        <path d="M24 16v14a1.992 1.992 0 0 1-2 2H2a1.992 1.992 0 0 1-2-2V16a1.99 1.99 0 0 1 2-2h2V7.998a8 8 0 0 1 16 0V14h2a1.99 1.99 0 0 1 2 2zM8 14h8V7.998a4 4 0 0 0-8 0V14z" fill="#231f20" />
    </symbol>
</svg>

    
<div class="page">
     <div class="block block_advertisement block_padded desktop-only">
    <div class="container">
        <section class="block__main">
            <div class="block__content " >
                                
                            <!-- /173606212/Crikey/article_hrec_1 -->
            <div id='div-gpt-ad-1501214241563-0'>
            <script>
            jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-0'); }); });
            </script>
            </div>
                        
                                <!-- BEGIN 533479 PubLift - Private Media - AU - Adblocking - 728x90 -->
                <script type="text/javascript" async src="//static.criteo.net/js/ld/publishertag.js"></script>
                <div id="crt-6deaaaff" style="width:728px;height:90px;"></div>
                <script type="text/javascript">
                var Criteo = Criteo || {};
                Criteo.events = Criteo.events || [];
                Criteo.events.push(function() {
                Criteo.DisplayAcceptableAdIfAdblocked(
                { "zoneid": 533479, "containerid": "crt-6deaaaff", "overrideZoneFloor": false }
                );
                });
                </script>
                <!-- END -->
                                
                                
                
                
            </div>
        </section>
    </div>
 </div>

 
    <header class="header header_navbar">
            <div class="header__container">
                <div class="header__strip">
                     <div class="navigation">
    <a href="#" class="navigation__toggle js-menu-toggle js-above-menu"> <span class="icon icon_hamburger">
        <svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-hamburger"></use></svg>
        </span> <span class="navigation__desktop-label">Sections</span> <span class="navigation__mobile-label">Menu</span> 
    </a>    
    <nav class='navigation__dropdown js-nav'><ul id="hamburger_menu_leftcol" class="link-stack link-stack_main link-stack_split"><li id="menu-item-543609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543609 link-stack__item"><a href="https://www.crikey.com.au/politics" class="link-stack__link">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-560118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-560118 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/" class="link-stack__link">Australia</a>
	<ul class="sub-menu">
		<li id="menu-item-560119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560119 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/act-australia/" class="link-stack__link">ACT</a></li>
		<li id="menu-item-560120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-560120 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/federal/" class="link-stack__link">Federal</a></li>
		<li id="menu-item-560122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560122 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/nsw/" class="link-stack__link">NSW</a></li>
		<li id="menu-item-560123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560123 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/nt/" class="link-stack__link">NT</a></li>
		<li id="menu-item-560124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560124 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/queensland/" class="link-stack__link">QLD</a></li>
		<li id="menu-item-560125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560125 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/sa/" class="link-stack__link">SA</a></li>
		<li id="menu-item-560126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560126 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/tasmania/" class="link-stack__link">TAS</a></li>
		<li id="menu-item-560127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560127 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/victoria/" class="link-stack__link">VIC</a></li>
		<li id="menu-item-560128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560128 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/wa/" class="link-stack__link">WA</a></li>
	</ul>
</li>
	<li id="menu-item-560133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560133 link-stack__item"><a href="https://www.crikey.com.au/politics/world/" class="link-stack__link">The World</a>
	<ul class="sub-menu">
		<li id="menu-item-560129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560129 link-stack__item"><a href="https://www.crikey.com.au/politics/world/asia-pacific-world-politics/" class="link-stack__link">Asia-Pacific</a></li>
		<li id="menu-item-560130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560130 link-stack__item"><a href="https://www.crikey.com.au/politics/world/europe/" class="link-stack__link">Europe</a></li>
		<li id="menu-item-560131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560131 link-stack__item"><a href="https://www.crikey.com.au/politics/world/united-states/" class="link-stack__link">United States</a></li>
		<li id="menu-item-560132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560132 link-stack__item"><a href="https://www.crikey.com.au/politics/world/the-rest/" class="link-stack__link">The Rest</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-543610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543610 link-stack__item"><a href="https://www.crikey.com.au/business" class="link-stack__link">Business</a>
<ul class="sub-menu">
	<li id="menu-item-560134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-560134 link-stack__item"><a href="https://www.crikey.com.au/business/companies/" class="link-stack__link">Companies</a></li>
	<li id="menu-item-560136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560136 link-stack__item"><a href="https://www.crikey.com.au/business/economy/" class="link-stack__link">Economy</a></li>
	<li id="menu-item-560137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-560137 link-stack__item"><a href="https://www.crikey.com.au/business/markets/" class="link-stack__link">Markets</a></li>
</ul>
</li>
<li id="menu-item-543611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543611 link-stack__item"><a href="https://www.crikey.com.au/media" class="link-stack__link">Media</a>
<ul class="sub-menu">
	<li id="menu-item-560139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560139 link-stack__item"><a href="https://www.crikey.com.au/media/ad-business/" class="link-stack__link">Advertising</a></li>
	<li id="menu-item-560140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560140 link-stack__item"><a href="https://www.crikey.com.au/media/online/" class="link-stack__link">Online</a></li>
	<li id="menu-item-560141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560141 link-stack__item"><a href="https://www.crikey.com.au/media/print/" class="link-stack__link">Print</a></li>
	<li id="menu-item-560142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560142 link-stack__item"><a href="https://www.crikey.com.au/media/journalism/" class="link-stack__link">Journalism</a></li>
	<li id="menu-item-560143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560143 link-stack__item"><a href="https://www.crikey.com.au/media/tv-radio/" class="link-stack__link">TV &#038; Radio</a></li>
</ul>
</li>
<li id="menu-item-560144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560144 link-stack__item"><a href="https://www.crikey.com.au/life/" class="link-stack__link">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-560145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560145 link-stack__item"><a href="https://www.crikey.com.au/life/film-life/" class="link-stack__link">Film &#038; TV</a></li>
	<li id="menu-item-560147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560147 link-stack__item"><a href="https://www.crikey.com.au/life/food-travel/" class="link-stack__link">Food &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-543612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543612 link-stack__item"><a href="https://www.crikey.com.au/blog-listing/" class="link-stack__link">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-560149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560149 link-stack__item"><a href="http://blogs.crikey.com.au/planetalking" class="link-stack__link">Plane Talking</a></li>
	<li id="menu-item-560151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560151 link-stack__item"><a href="http://blogs.crikey.com.au/northern" class="link-stack__link">The Northern Myth</a></li>
	<li id="menu-item-560516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560516 link-stack__item"><a href="https://blogs.crikey.com.au/worldisnotenough/" class="link-stack__link">The World Is Not Enough</a></li>
	<li id="menu-item-560150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560150 link-stack__item"><a href="http://blogs.crikey.com.au/theurbanist" class="link-stack__link">The Urbanist</a></li>
	<li id="menu-item-560525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560525 link-stack__item"><a href="https://blogs.crikey.com.au/culture-mulcher/" class="link-stack__link">Culture Mulcher</a></li>
	<li id="menu-item-560522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560522 link-stack__item"><a href="https://blogs.crikey.com.au/fullysic/" class="link-stack__link">Fully (sic)</a></li>
</ul>
</li>
</ul><form role="search" method="get" class="search" action="https://www.crikey.com.au/">
    <div>
        <input class="search__input td-widget-search-input" type="text" value="" name="s" id="s" placeholder="Search"/>
        <input class="search__submit" type="submit" id="searchsubmit" value="" />
    </div>
</form>
 <ul id="hamburger_menu_rightcol" class="link-stack link-stack_small link-stack_split"><li id="menu-item-543615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543615 link-stack__item  signinoverlay signin-js-above-menu"><a class="link-stack__link">Sign in</a></li>
<li id="menu-item-543616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543616 link-stack__item"><a href="/free-trial" class="link-stack__link">Free trial</a></li>
<li id="menu-item-543617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543617 link-stack__item"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
<li id="menu-item-609925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609925 link-stack__item"><a href="https://www.crikey.com.au/subscribe/gift-subscription/" class="link-stack__link">Give the gift of Crikey</a></li>
<li id="menu-item-543618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543618 link-stack__item"><a class="link-stack__link">Tip off</a></li>
<li id="menu-item-543619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543619 link-stack__item"><a href="/about-crikey" class="link-stack__link">About</a></li>
<li id="menu-item-543620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543620 link-stack__item"><a href="/contact-us" class="link-stack__link">Contact</a></li>
</ul></nav><ul id="menu-top_right_logged_out_view" class="link-row"><li id="menu-item-543653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543653 link-row__item"><a href="/subscribe" class="link-row__link">Subscribe</a></li>
<li id="menu-item-584028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584028 link-row__item  signinoverlay signin-js-above-menu"><a class="link-row__link link-row__link_transparent">Sign in</a></li>
<li id="menu-item-603073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603073 link-row__item"><a href="https://www.crikey.com.au/tipoff/" class="link-row__link">Tip off</a></li>
</ul><div class="overlay js-overlay"></div><nav class="usermenu navigation__dropdown user-js-nav">
                        <ul id="user_menu_col" class="link-stack link-stack_small link-stack_split"><li class="link-stack__item loggedinuser" id="hellomenu_showonlytononpremium"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
                        <li class="link-stack__item loggedinuser"><a href="/overview" class="link-stack__link">My account</a></li>
                        <li class="link-stack__item loggedinuser"><a href="https://www.crikey.com.au/logout" class="link-stack__link">Sign out</a></li>
                        </ul>
                         </nav><div class=" user-js-overlay"></div>    
</div>
<div class=" form-js-overlay"></div>
<a href="https://www.crikey.com.au/" class="logo">
    <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey">
</a>
<div id="signin-overlay" class="usermenu navigation__dropdown signin-js-nav">
    <a class="fa fa-times close modal_close"></a>
		    
		<form name="loginform" id="loginform" action="https://www.crikey.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email*</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password*</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a class="login-forgot" href="https://www.crikey.com.au/lost-password" title="Forgot Password?">Forgot Password?</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Sign in" />
				<input type="hidden" name="redirect_to" value="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/" />
			</p>
			
		</form>
    
</div>
<!-- <div id="tipoff-overlay" class="usermenu navigation__dropdown tipoff-js-nav">
    <a class="fa fa-times close modal_close"></a>
				<p class="smalldescription">Alternatively, you can <a href="mailto:boss@crikey.com.au">email us</a> or call us on <a href="#">(03) 8623 9900</a></p>   
</div> -->
                </div>
            </div>    
    </header>
     <input name='piano_freetrial_term' id='piano_freetrial_term' type='hidden' value='TMEM4KM6K64C' /><script>    

	// Display the inline paywall
    jQuery(document).ready(function () {
		
		// Skip this if the paywall code is not present on the page
		if ( ! $( '#inline-subscription-notice' ).length ) {
			return;
		}
		
		// Set your registration term
	    var freetrial_termid = document.getElementById("piano_freetrial_term").value;    
	    if(freetrial_termid == null || freetrial_termid == undefined || freetrial_termid == ""){
	        freetrial_termid = 'TM1HYYE8D2EQ';
	    }
	    var registrationTermId = freetrial_termid; // get the registration term id dynamically
		
       jQuery('.block_login').hide(); 
       jQuery('.block_forgotpassword').hide(); 
       jQuery('.block_locked').show();                   
       // Display form from link inside a popup
        jQuery('#show_login, #show_freetrial').on('click',  function (e) {                        
            formToFadeOut = jQuery('.block_registration');  //register form
            formtoFadeIn = jQuery('.block_login');
            formToFadeOut2 = jQuery('.block_forgotpassword');
            
            if (jQuery(this).attr('id') == 'show_freetrial') {
                formToFadeOut = jQuery('.block_login');
                formtoFadeIn = jQuery('.block_registration');
            }
            formToFadeOut.fadeOut(500, function () {
                formToFadeOut.hide();
                formToFadeOut2.hide();
                formtoFadeIn.show();
            });
            
            return false;
        }); 

    });
	   
</script>
      
<div class="post-nav">
            <a class="prev-post" href="https://www.crikey.com.au/2018/01/19/crikey-worm-jobs-boom-in-2017/" title="Crikey Worm: jobs boom in 2017"></a>
                <a class="next-post" href="https://www.crikey.com.au/2018/01/19/could-the-coverage-of-african-gangs-bring-about-another-cronulla-riot/" title="Could Cronulla happen again?"></a>
        </div>
<!-- Article header-->
<div class="block">
    <section class="block__main">
        <div class="block__label">
            <div class="info info_linear-mobile">
                <h3 class="info__title"><a href="https://www.crikey.com.au/business/markets/">Markets</a></h3>
                                <p class="info__body">Jan 19, 2018</p>
                            </div>
        </div>

        <!-- Article header section -->
        <div class="block__content">

            <article class="article-body article-body_narrow">
                <h1>If milk prices went up like private health insurance &#8230;</h1>                <p class="intro">Increases in private health insurance premiums are set to hurt household budgets by $750 a year -- and deepen the appalling intergenerational theft private health insurance represents.</p>
                <div class="author author_mini"><a href="https://www.crikey.com.au/author/bernardkeane/"><img src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/04/keane-1-224x224.jpg" alt="Bernard Keane — Politics Editor" class="author__portrait"></a><div class="author__details">
                                <h3 class="author__name"><a href="https://www.crikey.com.au/author/bernardkeane/">Bernard Keane</a></h3>
                                <p class="author__title">Politics Editor</p>
                            </div>
                        </div>            </article>
        </div>

        <!-- Right sidebar -->
        <aside class="block__aside header-sidebar-right">
            <div class="sidebar-container">
                                            <!-- /173606212/Crikey/article_vrec_1 -->
        <div id='div-gpt-ad-1501214241563-4'>
        <script>
        jQuery(function() { googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-4'); }); });
        </script>
        </div>
                                </div>
        </aside>

    </section>
</div>
<!--  End of article header-->

<div class="block">
    <div class="container">
        <section class="block__main">
            <!--Social Sharing -->        
            <div class="block__label">
                <div class="info info_social_locked on-wide">
                    <h3 class="info__title">Share</h3>
                    <p class="info__body">
                        <input type="text" readonly data-clipboard-text="http://bit.ly/2EUfQFi" value="http://bit.ly/2EUfQFi" class="input-text input-text_readonly info__share-input">
                    </p>                   
                    <div class="assetsharing-vertical social">
                        <div class="addthis_sharing_toolbox">
        <div id="atstbx" class="at-share-tbx-element addthis-smartlayers addthis-animated at4-show" aria-labelledby="at-05502aad-a70f-4262-9c91-dbfa82bb4f6b" role="region">
                <div class="at-share-btn-elements">
                        <a role="button" href="https://www.facebook.com/sharer.php?u=http://bit.ly/2EUfQFi" target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-facebook" style="background-color: rgb(59, 89, 152); border-radius: 0%;">
                            <span class="at4-visually-hidden">Share to Facebook</span>
                                <span class="at-icon-wrapper"><i class="fa fa-facebook"></i></span>
                        </a>
                        <a role="button" href="https://twitter.com/share?url=http://bit.ly/2EUfQFi&amp;text=If+milk+prices+went+up+like+private+health+insurance+..." target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-twitter" style="background-color: rgb(29, 161, 242); border-radius: 0%;">
                                <span class="at4-visually-hidden">Share to Twitter</span>
                                <span class="at-icon-wrapper"><i class="fa fa-twitter"></i></span>
                        </a>
                        <a role="button" href="https://www.linkedin.com/shareArticle?mini=true&url=http://bit.ly/2EUfQFi&amp;title=If+milk+prices+went+up+like+private+health+insurance+...&summary=Increases+in+private+health+insurance+premiums+are+set+to+hurt+household+budgets+by+%24750+a+year+--+and+deepen+the+appalling+intergenerational+theft+private+health+insurance+represents." target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-linkedin" style="background-color: rgb(0, 119, 181); border-radius: 0%;">
                                <span class="at4-visually-hidden">Share to LinkedIn</span></span>
                                <span class="at-icon-wrapper"><i class="fa fa-linkedin"></i></span>
                        </a>
                        <a role="button" href="https://plus.google.com/share?url=http://bit.ly/2EUfQFi&amp;prefilltext=If+milk+prices+went+up+like+private+health+insurance+..." target="_blank" rel="nofollow" tabindex="1" class="at-icon-wrapper at-share-btn at-svc-google_plusone_share" style="background-color: rgb(220, 78, 65); border-radius: 0%;">
                                <span class="at4-visually-hidden">Share to Google+</span>
                                <span class="at-icon-wrapper"><i class="fa fa-google-plus"></i></span>
                        </a>
                    </div>
                </div>
            </div>                         
                    </div>
                </div>
            </div>
            <!-- End of Social Sharing -->  
                        <div class="block__content article-content">
                <article id="post-615210" class="article-body locked post-615210 post type-post status-publish format-standard has-post-thumbnail hentry category-companies category-federal category-markets tag-bernard-keane tag-inflation tag-private-health-insurance">
                    <figure><img width="784" height="495" src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/05/milk-1-784x495.jpg" class="attachment-featured-image size-featured-image wp-post-image" alt="" srcset="https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/milk-1.jpg 784w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/milk-1-350x221.jpg 350w, https://crikey-uploads.s3.amazonaws.com/uploads/2016/05/milk-1-555x350.jpg 555w" sizes="(max-width: 784px) 100vw, 784px" /></figure><p>The forthcoming round of private health insurance (PHI) premium increases &#8212; touted by the government as the lowest in a decade &#8212; will mean premiums have risen nearly 80% since 2008, far ahead of inflation and a good demonstration of why PHI companies have racked up big profit increases in recent years.</p><div id="tinypass-container-615210"></div>                </article>
            </div>
                    </section>
         <aside class="block__aside on-wide ensure-width"></aside>
    </div>
</div>

<div id="inline-subscription-notice" class="block block_locked user_action_area" style="display:none;">
    <a href="/" class="logo"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> </a>
    <div class="container">
        <section class="block__main">
            <div class="block__label"> 
            </div>
            <div class="block__content">
                <div class="locked free_trial block_registration" >
                    <div class="inkl_block">
                        <h2 class="locked__title">Proudly annoying those in power since 2000.</h2>
                    </div>
                                        <h2 class="locked__title call_to_action">
                        Sign up for a FREE 21-day trial to keep reading and get the best of Crikey straight to your inbox                    </h2>
                                        
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2'  action='/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_1' class='gfield floatleft rightmargin field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_2_1' >First name*</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_2_1' type='text' value='' class='large'  tabindex='1007'  placeholder='First name'  aria-invalid="false" /></div></li><li id='field_2_7' class='gfield floatleft field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_2_7' >Last name*</label><div class='ginput_container ginput_container_text'><input name='input_7' id='input_2_7' type='text' value='' class='large'  tabindex='1008'  placeholder='Last name'  aria-invalid="false" /></div></li><li id='field_2_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Email*<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_2_2' type='text' value='' class='large' tabindex='1009'   placeholder='Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3' class='gfield crikeypassword gfield_contains_required field_sublabel_above field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_2_3' ><span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_password' id='input_2_3_container'>
					<span id='input_2_3_1_container' class='ginput_left'>
						<label for='input_2_3' >Password</label>
						<input type='password' name='input_3' id='input_2_3'   value='' tabindex='1010' placeholder='Password' aria-required="true" aria-invalid="false" />
					</span>
					<span id='input_2_3_2_container' class='ginput_right'>
						<label for='input_2_3_2' >Confirm password</label>
						<input type='password' name='input_3_2' id='input_2_3_2'   value='' tabindex='1011' placeholder='Confirm password' aria-required="true" aria-invalid="false" />
					</span>
					<div class='gf_clear gf_clear_complex'></div>
				</div></li><li id='field_2_6' class='gfield termsandconds field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_2_6'><li class='gchoice_2_6_1'>
								<input name='input_6.1' type='checkbox'  value='optin-crikeyoffers' checked='checked' id='choice_2_6_1' tabindex='1012'  />
								<label for='choice_2_6_1' id='label_2_6_1'>I would also like to receive offers from Crikey partners</label>
							</li></ul></div></li><li id='field_2_8' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_8' id='input_2_8' type='hidden' class='gform_hidden'  aria-invalid="false" value='https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/' /></li><li id='field_2_4' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_2_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='https://www.crikey.com.au/' /></li><li id='field_2_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_2_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='   ' /></li><li id='field_2_9' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_2_9' >Name</label><div class='ginput_container'><input name='input_9' id='input_2_9' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Start your free trial' tabindex='1013' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjUyYWYzMDNiNWRiYzYxYjc5Yzk4OGE4Njk1YTRkNDIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 2, 'https://www.crikey.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_2').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'https://www.crikey.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"Australian Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>                                        <div class="terms"><p>By starting a free trial, you agree to accept Crikey&#8217;s <a href="https://www.crikey.com.au/terms-of-use/">terms and conditions</a></p>
</div>
                    <p class='subscriber-login'>Already a subscriber? <a href="#" id="show_login"><strong>Log in to keep reading</strong></a></p>
                </div>
                                        <div class="locked block_login" >
                            <div class="locked free_trial" >
                                <div class="inkl_block">
                                    <h2 class="locked__title">Login now</h2>
                                </div>
                            <p class="intro"></p>
                            
		<form name="loginform" id="loginform" action="https://www.crikey.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a class="login-forgot" href="https://www.crikey.com.au/lost-password" title="Forgot Password?">Forgot Password?</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/" />
			</p>
			
		</form>                            </div>
                        </div>
                        <div class="locked block_forgotpassword">
                            <h2 class="locked__title">Forgot password</h2>
                            <p class="intro"></p>
                                                    </div>
                                </div>
        </section>
        <aside class="js-stop-follower">

        </aside>
    </div>
</div>
<div class="block block_padded successlogin user_action_area" style="display:none;">
    <a href="/" class="logo"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> </a>
    <div class="container">
        <section class="block__main">
            <div class="block__label"></div>
            <div class="block__content">
                <div class="locked free_trial" >
                    <div class="inkl_block">
                        <h2 class="locked__title">Good news!</h2>
                    </div>
                    <div class="response_message">
                        <p>Your email has been successfully confirmed.</p>
                    </div>
                </div>
            </div>
        </section>
        <aside class="block__aside js-stop-follower"></aside>
    </div>
</div>    
<div class="block block_padded successfreetrial user_action_area" style="display:none;">
    <a href="/" class="logo"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> </a>
    <div class="container">
        <section class="block__main">
            <div class="block__label"></div>
            <div class="block__content">
                <div class="locked free_trial" >
                    <div class="inkl_block">
                        <h2 class="locked__title">One more step ....</h2>
                    </div>
                    <div class="response_message">
                        <p>We&#8217;ve sent a confirmation to your email address — please open that email and click the &#8220;activate now&#8221; button. Then access is all yours!</p>
<p>If you can&#8217;t see the activation email in your inbox, check your junk mail folder. If you haven&#8217;t received an activation email within 30 minutes please contact <a href="/cdn-cgi/l/email-protection#62111712120d10162201100b09071b4c010d0f4c03175d111700080701165f241007074216100b030e420301160b1403160b0d0c"><span class="__cf_email__" data-cfemail="c7b4b2b7b7a8b5b387a4b5aeaca2bee9a4a8aae9a6b2">[email&#160;protected]</span></a> and we&#8217;ll help you out.</p>
                    </div>
                </div>
            </div>
        </section>
        <aside class="js-stop-follower"></aside>
    </div>
</div>    

<!-- Author Box-->
<div class="block block_padded-lg">
    <div class="container">
        <section class="block__main">
            <div class="block__label"></div>
            <div class="block__content">
                <div class="article-body">
                    <div class="article-body__share">
                        <h4 class="article-body__share-title">Share this article</h4>
                        <input type="text" readonly data-clipboard-text="http://bit.ly/2EUfQFi" value="http://bit.ly/2EUfQFi" class="input-text input-text_readonly article-body__share-input">
                        <div class="assetsharing-horizontal social">
                            <div class="addthis_sharing_toolbox" data-url="http://bit.ly/2EUfQFi" data-title="If milk prices went up like private health insurance ..."></div>
                        </div>
                    </div>
                </div>
            </div>
        </section>      
    </div>
</div>

	<div class="block block_topics block_outlined-desktop">
		<div class="container">
			<section class="block__main">
				<div class="block__label">
					<div class="info info_pale info_no-line info_small">
						<h3 class="info__title">Topics</h3>
					</div>
				</div>
				<div class="block__content">
					<div class="article-tags"><a href="https://www.crikey.com.au/tag/bernard-keane/" rel="tag">Bernard Keane</a> <a href="https://www.crikey.com.au/tag/inflation/" rel="tag">inflation</a> <a href="https://www.crikey.com.au/tag/private-health-insurance/" rel="tag">private health insurance</a></div>
				</div>
			</section>
		</div>
	</div>
<div class="block block_advertisement block_padded mobile-only">
    <div class="container">
        <section class="block__main">
            <div class="block__content ">
                <div class="advertisement">   
                    <!-- /173606212/Crikey/article_peekaboo -->
    <div id='div-gpt-ad-1501214241563-3'>
        <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501214241563-3'); });
        </script>
    </div>
                </div>
            </div>
        </section>
    </div>
 </div>
<div class="block block_outlined-desktop block_slim">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_slate info_no-line-desktop">
                    <h3 class="info__title">We recommend</h3>                    
                </div>
            </div>
            <div class="block__content">
                    <!-- Taboola We Recomment Module-->
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'organic-thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
                    <!-- End of Taboola We Recomment Module-->
            </div>
        </section>
    </div>
</div>
<div class="block block_outlined-desktop block_slim">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_slate info_no-line-desktop">
                    <h3 class="info__title">From around the web</h3>
                    <p class="info__body">Powered by Taboola</p>
                </div>
            </div>
            <div class="block__content">
                <!-- Taboola From Around the Web Module-->
                <div id="taboola-below-article-thumbnails-1"></div>
                <script type="text/javascript">
                  window._taboola = window._taboola || [];
                  _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails-1',
                    placement: 'Below Article Thumbnails-1',
                    target_type: 'mix'
                  });
                </script>
                <!-- End of Taboola From Around the Web Module-->
            </div>
        </section>
    </div>
</div>
<div id="block_disqus" class="block block_padded">
    <div class="container">
    	        <section class="block__main">            				      
            <div class="block__label">
            	<div class="info ">
                                <h3 class="info__title">14 comments</h3>                               
                            </div>
           	</div>	
		    <div class="block__content commentscontainer">    
		            
<div id="comments" class="comments-area">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#respond" style="display:none;">Cancel reply</a></small></h3><p class='must-log-in'>You must be <a href='https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F'>logged in</a> to post a comment.<br>Not already subscribed? Get your <a href='/free-trial'>free trial</a>, access everything immediately</p>	</div><!-- #respond -->
	        <h2 class="comments-title">
            14 thoughts on &ldquo;<span>If milk prices went up like private health insurance &#8230;</span>&rdquo;        </h2>

        
        <ol class="comment-list">
                <li class="comment byuser comment-author-mailfloors2go-com-au even thread-even depth-1 parent" id="comment-373917">
            <div id="div-comment-373917" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">Sleuth</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373917">

                <time>January 19, 2018 at 12:38 pm</time></a>            </div>

                  <div class="comment-content"><p>A good story Bernard, however comparing goods to services is a tricky area. Almost all the goods you quoted were ones in a competitive market, where consumers can shop around, whereas private services in the health industry are not generally very competitive and should be left in public hands.<br />
If the $6 billion dollar subsidy, combined with the billions in premiums were injected into public health, it would be a very well resourced service to all.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        <ol class="children">
    <li class="comment byuser comment-author-cmlen odd alt depth-2 parent" id="comment-373939">
            <div id="div-comment-373939" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">CML</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373939">

                <time>January 19, 2018 at 2:23 pm</time></a>            </div>

                  <div class="comment-content"><p>Totally agree, Sleuth&#8230;someone here needs to have a look at Canada where there is NO private health system, and from all reports they manage quite well.<br />
We are becoming more American by the day&#8230;and suffering the obscene &#8216;gap&#8217; payments as well!</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        <ol class="children">
    <li class="comment byuser comment-author-cas-barhotmail-com even depth-3" id="comment-373953">
            <div id="div-comment-373953" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a1c2c0d28fc3c0d3e1c9ced5ccc0c8cd8fc2cecc">[email&#160;protected]</a></b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373953">

                <time>January 19, 2018 at 3:10 pm</time></a>            </div>

                  <div class="comment-content"><p>CML there is private health care and PHI in Canada but it is far more equitable and nothing like here.<br />
<a href="http://www.nejm.org/doi/full/10.1056/NEJMp068064#t=article" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.nejm.org/doi/full/10.1056/NEJMp068064#t=article', 'http://www.nejm.org/doi/full/10.1056/NEJMp068064#t=article');" rel="nofollow">http://www.nejm.org/doi/full/10.1056/NEJMp068064#t=article</a></p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-cas-barhotmail-com odd alt depth-2" id="comment-373951">
            <div id="div-comment-373951" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="620103114c000310220a0d160f030b0e4c010d0f">[email&#160;protected]</a></b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373951">

                <time>January 19, 2018 at 3:08 pm</time></a>            </div>

                  <div class="comment-content"><p>It is comforting to hear people speak as you have.  Medicare could be so much more than it is.  PHI is a rort and nothing else.  Even when people crow about having the choice of doctors, I tell them, that, as a PUBLIC patient and a human being there are a whole raft of rights that allow them to refuse care from a doctor and ask for another.  The food and environment are about all you get in a private hospital and even then, you could probably set up a bank account and contribute the equivalent of a monthly PHI premium.  If you don&#8217;t use it; you can roll it over to next year or do what you like with it.  Just an idea.  We&#8217;re giving our PHI the flick.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-jock-webb-2 even thread-odd thread-alt depth-1 parent" id="comment-373922">
            <div id="div-comment-373922" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">old greybearded one</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373922">

                <time>January 19, 2018 at 1:42 pm</time></a>            </div>

                  <div class="comment-content"><p>Hmmm. I belong to a not for profit and have for 40 years. I did not cost it much over the years, but my wife&#8217;s knees did eventually. To get that done under medicare in regional Australia might take 2 or three tears.  I am getting pretty concerned about it as I near retirement age though, I doubt I will be able to keep paying it.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        <ol class="children">
    <li class="comment byuser comment-author-brefneyruhl odd alt depth-2" id="comment-373970">
            <div id="div-comment-373970" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">bref</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373970">

                <time>January 19, 2018 at 4:20 pm</time></a>            </div>

                  <div class="comment-content"><p>I hear this a lot. I live in a rural area, yet in my experience people I know that needed surgery, got it in a very timely manner. My own soccer playing son has, over the years, had  2 ACL operations. Both on medicare, both within a couple of months of diagnosis, followed by extensive rehab immediately afterward. I&#8217;m sure there are people who have waited longer for procedures than was comfortable or reasonable, but in my experience (touch wood) its not the norm.<br />
What about the retired person who scrapes together enough to pay for private health, but after an expensive procedure, finds him or herself hit with an enormous gap payment.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-r-o-2 even thread-even depth-1 parent" id="comment-373923">
            <div id="div-comment-373923" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">cp</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373923">

                <time>January 19, 2018 at 1:44 pm</time></a>            </div>

                  <div class="comment-content"><p>Why call it intergenerational theft? That implies older people agree with it. I&#8217;d bet that may not be the case. It&#8217;s corporate theft supported by the two major parties.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        <ol class="children">
    <li class="comment byuser comment-author-kenneth-piaggio odd alt depth-2" id="comment-373933">
            <div id="div-comment-373933" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">Kenneth Piaggio</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373933">

                <time>January 19, 2018 at 2:07 pm</time></a>            </div>

                  <div class="comment-content"><p>&#8216;$6 billion a year plus interest that future generations of taxpayers will have to pay off&#8217;<br />
I agree that this is another form of Corporate Welfare that our Governments seem happy to keep paying whilst they cut Social Welfare, Education, Health payments but I am surprised Bernard that you continue with the neoliberal furphy that money spent now is a burden on future tax payers.<br />
This is not as it has ever been with government spending but you would not know it to listen to commentators/journalists who keep using the concepts around Household budgets to inform their economic language.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-waynerobinson3 even thread-odd thread-alt depth-1 parent" id="comment-373925">
            <div id="div-comment-373925" class="comment-body">
            <div class="comment-author vcard">
        <!--<div class="comment-index-number"></div>-->
        <img alt='' src='https://secure.gravatar.com/avatar/b93b51273b458ca0f44d44230a41d2d2?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b93b51273b458ca0f44d44230a41d2d2?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />        
    </div>
        <div class="comment-content-right">
            
            <b class="fn">Wayne Robinson</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373925">

                <time>January 19, 2018 at 1:48 pm</time></a>            </div>

                  <div class="comment-content"><p>I’m 63 years old and the only benefit I get from private health insurance is the exemption from the high income surcharge.</p>
<p>I hated it when Howard brought in the surcharge.  It’s not to support private hospitals and take the pressure off public hospitals.  I can still go to a public hospital as a public patient.  It’s to support private health insurance companies.</p>
<p>I would have been much better off over the years if I’d self-insured paying for health care out of my pocket as needed.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        <ol class="children">
    <li class="comment byuser comment-author-cas-barhotmail-com odd alt depth-2" id="comment-373954">
            <div id="div-comment-373954" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="553634267b373427153d3a2138343c397b363a38">[email&#160;protected]</a></b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373954">

                <time>January 19, 2018 at 3:15 pm</time></a>            </div>

                  <div class="comment-content"><p>Wayne &#8211; I&#8217;m with you &#8211; you&#8217;d be better off most years and might even be able to use some of the money for something else if not used on healthcare.  Your money for you.  What irks me is that no ALP government has ever tried repealing it and changing the Medicare contribution.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment byuser comment-author-richardmiddleton even thread-even depth-1" id="comment-373926">
            <div id="div-comment-373926" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">Richard</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373926">

                <time>January 19, 2018 at 1:52 pm</time></a>            </div>

                  <div class="comment-content"><p>The increased costs go largely into the pockets of the management and somewhat into those of the shareholders (shareholders come before customers but AFTER management of course), but rebates paid to the medical profession have not kept pace. Consequently in order to be paid anything like a similar professional would be paid in any other profession, the so called &#8220;gap&#8221; (which should be called &#8220;gist&#8221; or gross insurance shortfall tariff) goes up.  However, it is nothing compared to what it would be if most medical specialist did NOT discount their fees against the recommended AMA rates.</p>
<p>This is not to excuse the grotesque gaps that some people are faced with and the fact, often overlooked, is that many medical specialists work very long hours and see a great many people, thus some do make very very good money. That is not overcharging, just overworking! </p>
<p>However as already mentioned, at the end of the day, so called free markets set the price for their product which the government forces people to buy or face tax penalties.  Hospital margins are squeezed but the company do very nicely Thank You .. Good old Neoliberal theory.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
    <li class="comment byuser comment-author-jimhart odd alt thread-odd thread-alt depth-1" id="comment-373942">
            <div id="div-comment-373942" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">Jim Hart</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373942">

                <time>January 19, 2018 at 2:31 pm</time></a>            </div>

                  <div class="comment-content"><p>A better comparison instead of cars and phones would be with actual health services like the uninsured cost of a hospital treatment. The actual cost is made more confusing by the government&#8217;s weird combination of both rebate if you insure and penalty if you don&#8217;t. The government likes private hospitals as it means fewer demands on public beds, but the politics gets complicated because Medicare is federal while the states pay for public hospitals. Meanwhile the insurers get a gold pass.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
    <li class="comment byuser comment-author-cas-barhotmail-com even thread-even depth-1" id="comment-373950">
            <div id="div-comment-373950" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="294a485a074b485b6941465d44484045074a4644">[email&#160;protected]</a></b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373950">

                <time>January 19, 2018 at 3:04 pm</time></a>            </div>

                  <div class="comment-content"><p>Sorry if somebody else has already said this but, in quite simplistic terms, imagine if we contributed to Medicare even half of what is wasted on private health insurance (PHI) each year (and got rid of our PHI) &#8211; our universal health care system would be the envy of the world and nobody would be left behind.  The US (at least during the Obama administration) spent more of its&#8217; GDP (as a percentage), per capita on health care than Australia &#8211; with poorer health outcomes across all areas.  Why the LNP constantly strains to privatise every public asset in sight just begs the question about whether their serving the public or large corporations and then the further question:  what do they gain as a result?</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
    <li class="comment byuser comment-author-bill-wilson odd alt thread-odd thread-alt depth-1" id="comment-373961">
            <div id="div-comment-373961" class="comment-body">
            <div class="comment-content-right">
            
            <b class="fn">blindphoton</b>         
            <div class="comment-meta commentmetadata"><a href="https://www.crikey.com.au/2018/01/19/what-if-milk-prices-went-up-like-private-health-insurance/#comment-373961">

                <time>January 19, 2018 at 3:59 pm</time></a>            </div>

                  <div class="comment-content"><p>All good points.<br />
I&#8217;ve been at war with my insurer to try to get a policy that&#8217;s strictly limited to science-based medicine and drop the snake oil like chiropractic, homeopathy and acupuncture &#8211; so far without any success. It really irks me paying extra for biologically implausible magic therapies.</p>
</div>

            <div class="reply">
                <a rel="nofollow" class="comment-reply-login" href="https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2018%2F01%2F19%2Fwhat-if-milk-prices-went-up-like-private-health-insurance%2F">Log in to Reply</a>            </div>
    </div>
        </div>
        </li><!-- #comment-## -->
        </ol><!-- .comment-list -->

        
</div><!-- #comments -->

               
		    </div>
    </section>
        
</div>
</div>    
  
<footer class="footer">
    <div class="block block_dark block_padded-md footer__sections">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info ">
                    <h3 class="info__title">Sections</h3> </div>
            </div>
            <div class="block__content">
                <ul id="footer_primary_menu" class="link-stack link-stack_main link-stack_light"><li id="menu-item-594348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594348 link-stack__item"><a href="https://www.crikey.com.au/politics/" class="link-stack__link">Politics</a></li>
<li id="menu-item-594349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594349 link-stack__item"><a href="https://www.crikey.com.au/business/" class="link-stack__link">Business</a></li>
<li id="menu-item-594350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594350 link-stack__item"><a href="https://www.crikey.com.au/media/" class="link-stack__link">Media</a></li>
<li id="menu-item-594351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594351 link-stack__item"><a href="https://www.crikey.com.au/life/" class="link-stack__link">Culture</a></li>
<li id="menu-item-594355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594355 link-stack__item"><a href="https://www.crikey.com.au/blog-listing/" class="link-stack__link">Blogs</a></li>
<li id="menu-item-543631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543631 link-stack__item link-stack__item_small"><a target="_blank" href="/cdn-cgi/l/email-protection#056f677077637077614575776c736471606860616c642b666a682b6470" class="link-stack__link">Advertise</a></li>
<li id="menu-item-594354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594354 link-stack__item link-stack__item_small"><a href="https://www.crikey.com.au/about-crikey/" class="link-stack__link">About Crikey</a></li>
<li id="menu-item-594365" class="link-stack__item_small menu-item menu-item-type-post_type menu-item-object-page menu-item-594365 link-stack__item"><a href="https://www.crikey.com.au/contact-us/" class="link-stack__link">Contact us</a></li>
</ul>                <ul id="menu-footer_subs_menu_logged_out_view" class="link-stack link-stack_small link-stack_light"><li id="menu-item-543644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543644 link-stack__item  signinoverlay signin-js-above-menu  fromfooter"><a href="/login" class="link-stack__link">Sign in</a></li>
<li id="menu-item-543645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543645 link-stack__item"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
<li id="menu-item-543646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543646 link-stack__item link-stack__item_emphasis"><a href="/free-trial" class="link-stack__link">Free trial</a></li>
<li id="menu-item-609922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609922 link-stack__item"><a href="https://www.crikey.com.au/subscribe/gift-subscription/" class="link-stack__link">Gift Subscriptions</a></li>
<li id="menu-item-598867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598867 link-stack__item"><a href="https://www.crikey.com.au/subscription-help/" class="link-stack__link">Subscription help</a></li>
<li id="menu-item-595026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595026 link-stack__item"><a href="https://www.crikey.com.au/tipoff/" class="link-stack__link">Tip off</a></li>
</ul>                                       
            </div>
        </section>
    </div>
</div>

    <div class="block footer__about">
        <div class="container">
            <section class="block__main">
                <div class="block__label">
                    <a href="/" class="logo"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> </a>
                </div>
                <div class="block__content">
                    <div class="footer__col">
                        <p><b>Crikey</b> is an independent news website featuring commentary on politics, media, business, culture and technology.</p>
                        <ul id="footer_primary_menu" class="footer__links plain-list"><li id="menu-item-595014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595014"><a href="https://www.crikey.com.au/moderation-guidelines/">Moderation guidelines</a></li>
<li id="menu-item-595015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595015"><a href="https://www.crikey.com.au/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-595016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595016"><a href="https://www.crikey.com.au/privacy-collection-notice/">Privacy collection notice</a></li>
<li id="menu-item-595018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595018"><a href="https://www.crikey.com.au/code-of-conduct/">Code of Conduct</a></li>
<li id="menu-item-595017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595017"><a href="https://www.crikey.com.au/terms-of-use/">Terms of use</a></li>
</ul>                      
                    </div>
                    <ul class="footer-social">
                        <li class="footer-social__item">
                            <a href="https://www.facebook.com/crikey.com.au" target="_blank" class="footer-social__link footer-social__link_facebook">
                                <i class="fa fa-facebook"></i>
                                Facebook
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://twitter.com/crikey_news" target="_blank" class="footer-social__link footer-social__link_twitter"> 
                                <i class="fa fa-twitter"></i> Twitter
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://www.linkedin.com/company/crikey-com-au" target="_blank" class="footer-social__link footer-social__link_linkedin">
                                <i class="fa fa-linkedin"></i>  Linkedin
                            </a>
                        </li>
                    </ul>
                    <div class="footer__col">
                       <p> <strong class="sans">Crikey</strong><br> Level 6, 22 William St,<br> Melbourne, 3000 Australia </p>
<p> <strong class="sans">Private Media</strong><br> Level 6, 22 William St,<br> Melbourne, 3000 Australia </p>
<p>Ph: (3) 8623 9900<br> Fax: (03) 8623 9975</p>                    </div>
                </div>
            </section>
        </div>
    </div>    <div class="footer__extra">
    <div class="container_12 base">
        <div class="grid_5">
            <p>Copyright &copy; 2018 Crikey</p>
        </div>
        <div class="grid_7">
            <ul>
                <li>
                    <a href="https://www.privatemedia.com.au/" target="_blank" class="footer__logo-pm"><img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-private-media.png" alt="Private Media"></a>
                </li>
                <li> <a href="https://www.themandarin.com.au/" target="_blank">The Mandarin</a> </li>
                <li> <a href="https://www.smartcompany.com.au/" target="_blank">SmartCompany</a> </li>
                <li> <a href="https://www.smartcompany.com.au/startupsmart/" target="_blank">StartupSmart</a> </li>            
            </ul>
        </div>
    </div>
</div></footer>
</div><!-- #page -->
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.riddle.com/files/js/embed.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/vendor.1504067736.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/main.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crikey_custom_js_vars = {"postID":"615210","userID":"0","siteroot":"https:\/\/www.crikey.com.au","isBlogHome":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/crikey-custom.1513299123.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/1.4.0/postscribe.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/tinypassOfferJs615210'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>
</body>
</html>