<!DOCTYPE html>
<!--[if lte IE 7]>      <html lang="en-AU" class="no-js lte-ie9 lte-ie8 lte-ie7 no-mediaqueries legacy"> <![endif]-->
<!--[if IE 8]>          <html lang="en-AU" class="no-js lte-ie9 lte-ie8 no-mediaqueries legacy"> <![endif]-->
<!--[if IE 9]>          <html lang="en-AU" class="no-js lte-ie9"> <![endif]-->
<!--[if gte IE 9]>      <html lang="en-AU" class="no-js"> <![endif]-->
<!--[if !IE]> -->
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!-- <![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.crikey.com.au/xmlrpc.php">



		<script type="text/javascript">
		var ajaxurl = 'https://www.crikey.com.au/wp-admin/admin-ajax.php';
		</script>
		<title>Glenn Dyer&#039;s TV Ratings - Crikey</title>
<script type="text/javascript">
if ( typeof tinypassDebugMeter != 'function' ) {
    tinypassDebugMeter = function ( meter ) {
            }
}


function tpOnCheckoutSuccess(conversion) {

}

function tpCustomEvent(event, loginUrl) {
    switch ( event.eventName ) {
        case 'login':
                        window.location.href = loginUrl;
                        break;
    }
}

function tpLoginRequired(event, loginUrl) {
        window.location.href = loginUrl;
    return false;
    }

function tpClose( resourceIds ){

    for (var i in resourceIds) {
        tp.api.callApi( '/access/check', {rid: resourceIds[i]}, function ( data ) {
            if ( ( typeof data.code != "undefined" ) && ( data.code == 0 ) && ( data.access.granted ) ) {
                tp.user.refreshAccessToken(true, function(){
                    window.location.reload();
                });
            }
        } );
    }
}

function tpOnMeterActive(meter) {
    tinypassDebugMeter(meter);
}

function tpOnMeterAccessGranted(meter) {
    tinypassDebugMeter(meter);
}

function tpOnMeterExpired(meter) {
    tinypassDebugMeter(meter);
}
</script><script type="text/javascript">
	tp = window['tp'] || [];

	tp.push( ['setTrackPages', false ] );

		tp.push( ['setAid', "GnVyObE5Pf"] );
		tp.push( ['setSandbox', false] );
			
	

	tp.push( [
		'init', function () {
						
			var oldCookieVal = tp.util.findCookieByName( "__tac" );

			tp.user.refreshAccessToken( true, function ( newCookieVal ) {
				if (
					// user gained access
					((typeof oldCookieVal != "string" || oldCookieVal.length == 0)
					&& (typeof newCookieVal == "string" && newCookieVal.length > 0))
				) {
					location.reload();
				}
			} );
		}
	] );

	(
		function () {
			var a = document.createElement( 'script' );
			a.type = 'text/javascript';
			a.async = true;
			a.src = "\/\/cdn.tinypass.com\/api\/tinypass.min.js";
			var b = document.getElementsByTagName( 'script' )[0];
			b.parentNode.insertBefore( a, b )
		}
	)();
</script>
<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https:\/\/api.tinypass.com\/xbuilder\/experience\/load?aid=GnVyObE5Pf");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.crikey.com.au/2017/03/20/glenn-dyers-tv-ratings-152/" />
<link rel="canonical" href="https://www.crikey.com.au/2017/03/20/glenn-dyers-tv-ratings-152/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Glenn Dyer&#039;s TV Ratings - Crikey" />
<meta property="og:description" content="Ten is in serious trouble." />
<meta property="og:url" content="https://www.crikey.com.au/2017/03/20/glenn-dyers-tv-ratings-152/" />
<meta property="og:site_name" content="Crikey" />
<meta property="article:publisher" content="https://www.facebook.com/crikey.com.au" />
<meta property="article:section" content="Film &amp; TV" />
<meta property="article:published_time" content="2017-03-20T11:30:43+11:00" />
<meta property="fb:admins" content="sophiebenjamin22" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ten is in serious trouble." />
<meta name="twitter:title" content="Glenn Dyer&#039;s TV Ratings - Crikey" />
<meta name="twitter:site" content="@crikey_news" />
<meta name="twitter:creator" content="@crikey_news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Feed" href="https://www.crikey.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Comments Feed" href="https://www.crikey.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crikey &raquo; Glenn Dyer&#8217;s TV Ratings Comments Feed" href="https://www.crikey.com.au/2017/03/20/glenn-dyers-tv-ratings-152/feed/" />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.crikey.com.au/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.crikey.com.au/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1489969897' type='text/css' media='all' />
<link rel='stylesheet' id='crikey-style-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/screen.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='crikey-custom-css'  href='https://www.crikey.com.au/wp-content/themes/crikey/css/crikey-custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tinypass_frontend_css-css'  href='https://www.crikey.com.au/wp-content/plugins/pianovx/css/frontend.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-307271-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Glenn Dyer');
	__gaTracker('set', 'dimension4', 'film-life,tv-ratings,media-briefs,tv-radio');
	__gaTracker('set', 'dimension5', 'untagged');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.crikey.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/modernizr.js?ver=20151215'></script>
<link rel='https://api.w.org/' href='https://www.crikey.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crikey.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crikey.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.crikey.com.au/?p=583585' />
<link rel="alternate" type="application/json+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2017%2F03%2F20%2Fglenn-dyers-tv-ratings-152%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crikey.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crikey.com.au%2F2017%2F03%2F20%2Fglenn-dyers-tv-ratings-152%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.0.7 -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '108339229558248', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=108339229558248&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<link rel="apple-touch-icon" sizes="57x57" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon-16x16.png" sizes="16x16">
<link rel="mask-icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/safari-pinned-tab.svg" color="#e91d25">
<link rel="shortcut icon" href="https://www.crikey.com.au/wp-content/themes/crikey/images/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#e91d25">
<meta name="msapplication-TileImage" content="images/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="images/favicons/browserconfig.xml">
<meta name="theme-color" content="#000000">
<script>
    /*!
    loadCSS: load a CSS file asynchronously.
    [c]2015 @scottjehl, Filament Group, Inc.
    Licensed MIT
    */
    (function(w)
    {
        "use strict";
        /* exported loadCSS */
        var loadCSS = function(href, before, media)
        {
            // Arguments explained:
            // `href` [REQUIRED] is the URL for your CSS file.
            // `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
            // By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
            // `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
            var doc = w.document;
            var ss = doc.createElement("link");
            var ref;
            if (before)
            {
                ref = before;
            }
            else
            {
                var refs = (doc.body || doc.getElementsByTagName("head")[0]).childNodes;
                ref = refs[refs.length - 1];
            }
            var sheets = doc.styleSheets;
            ss.rel = "stylesheet";
            ss.href = href;
            // temporarily set media to something inapplicable to ensure it'll fetch without blocking render
            ss.media = "only x";
            // Inject link
            // Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
            // Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
            ref.parentNode.insertBefore(ss, (before ? ref : ref.nextSibling));
            // A method (exposed on return object for external use) that mimics onload by polling until document.styleSheets until it includes the new sheet.
            var onloadcssdefined = function(cb)
            {
                var resolvedHref = ss.href;
                var i = sheets.length;
                while (i--)
                {
                    if (sheets[i].href === resolvedHref)
                    {
                        return cb();
                    }
                }
                setTimeout(function()
                {
                    onloadcssdefined(cb);
                });
            };
            // once loaded, set link's media back to `all` so that the stylesheet applies once it loads
            ss.onloadcssdefined = onloadcssdefined;
            onloadcssdefined(function()
            {
                ss.media = media || "all";
            });
            return ss;
        };
        // commonjs
        if (typeof module !== "undefined")
        {
            module.exports = loadCSS;
        }
        else
        {
            w.loadCSS = loadCSS;
        }
    }(typeof global !== "undefined" ? global : this));
    /*! onloadCSS: adds onload support for asynchronous stylesheets loaded with loadCSS. [c]2016 @zachleat, Filament Group, Inc. Licensed MIT */
    /* global navigator */
    /* exported onloadCSS */
    function onloadCSS(ss, callback)
    {
        var called;

        function newcb()
        {
            if (!called && callback)
            {
                called = true;
                callback.call(ss);
            }
        }
        if (ss.addEventListener)
        {
            ss.addEventListener("load", newcb);
        }
        if (ss.attachEvent)
        {
            ss.attachEvent("onload", newcb);
        }
        // This code is for browsers that don’t support onload
        // No support for onload (it'll bind but never fire):
        //	* Android 4.3 (Samsung Galaxy S4, Browserstack)
        //	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
        //	* Android 2.3 (Pantech Burst P9070)
        // Weak inference targets Android < 4.4
        if ("isApplicationInstalled" in navigator && "onloadcssdefined" in ss)
        {
            ss.onloadcssdefined(newcb);
        }
    }
</script>
<script>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</script>


<!--Taboola script starts here-->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/crikey/loader.js');
    </script>
    <!--Taboola script ends here-->


    <!--BEGIN FIRSTIMPRESSION TAG -->
    <script data-cfasync='false' type='text/javascript'>
        window.apd_options = {
            'websiteId': 6006,
            'runFromFrame': false
        } ;

        ( function() {
            var w = window.apd_options.runFromFrame ? window.top : window;

            if( window.apd_options.runFromFrame && w != window.parent )
                w = window.parent;

            if ( w.location.hash.indexOf( 'apdAdmin' ) != -1 ) {
                if( typeof( Storage ) !== 'undefined' ) {
                    w.localStorage.apdAdmin = 1;
                }
            }

            var adminMode = ( ( typeof( Storage ) == 'undefined' ) || ( w.localStorage.apdAdmin == 1 ) );
            w.apd_options = window.apd_options;
            var apd = w.document.createElement( 'script' );
            apd.type = 'text/javascript';
            apd.async = true;
            apd.src = '//' + ( adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + ( adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js' ) ;
            var s = w.document.getElementsByTagName( 'head' )[ 0 ];
            s.appendChild( apd );
        } )();
    </script>
    <!-- END FIRSTIMPRESSION TAG -->


<script id="loadcss">
    // load external css files (fonts from webtype service) asyncronously so they don't block rendering
    var serif = loadCSS("//cloud.webtype.com/css/2d2fe18f-db1b-4599-9399-073d6f5afbd5.css");
    onloadCSS(serif, function()
    {
        new FontFaceObserver("Harriet Text").check().then(function()
        {
            document.documentElement.className += " serif-enabled";
        });
    });
    var sans = loadCSS("//cloud.webtype.com/css/a3d4700c-a716-4e53-bf40-19d180ced572.css");
    onloadCSS(sans, function()
    {
        new FontFaceObserver("Alright Sans").check().then(function()
        {
            document.documentElement.className += " sans-enabled";
        });
    });
    // show fonts after 3.5 seconds no matter what (in some cases might show cached)
    // setTimeout(function() {
    // 	var el = document.getElementsByTagName('body')[0]
    // 	el.classList.add('sans-enabled');
    // 	el.classList.add('serif-enabled');
    // }, 3500);
</script>
<noscript>
    <!-- Harriet Text -->
    <link href="//cloud.webtype.com/css/2d2fe18f-db1b-4599-9399-073d6f5afbd5.css" rel="stylesheet" type="text/css" />
    <!-- Alright Sans -->
    <link href="//cloud.webtype.com/css/a3d4700c-a716-4e53-bf40-19d180ced572.css" rel="stylesheet" type="text/css" /> 
</noscript>
        <!-- BEGIN Heatmap script -->
    <script type='text/javascript'>
    window.__lo_site_id = 64680;
    (function()
    { var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true; wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s); }
    )();
    </script>
    <!-- END Heatmap script -->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--
	generated 323 seconds ago
	generated in 1.358 seconds
	served from batcache in 0.006 seconds
	expires in 1477 seconds
-->
</head>

<body class="post-template-default single single-post postid-583585 single-format-standard group-blog">
<form class="hide" name="sasadform">
		<input type="hidden" name="sasad_areacode" value="cr.life.filmlife" id="sasad_areacode"/>
		<input type="hidden" name="sasad_viewid" value="13359284" id="sasad_viewid"/>
	</form>           




<a href="#content" class="skip-link js-skip-link">Skip to content 
	<span class="icon icon_chevron-d">
		<svg>
		  	<use xlink:href="#icon-chevron-d"></use>
		</svg>
	</span>
</a>
<svg width="0" height="0" style="position:absolute">
    <symbol viewBox="0 0 27 18.51384" id="icon-chevron-d">
        <path fill="#231F20" class="fill" d="M13.413 18.514L0 5.1 4.926.172l8.487 8.487L22.073 0 27 4.926z" />
    </symbol>
    <symbol viewBox="0 0 18.51384 27" id="icon-chevron-l">
        <path fill="#231F20" class="fill" d="M0 13.413L13.415 0l4.926 4.926-8.486 8.487 8.66 8.66L13.588 27z" />
    </symbol>
    <symbol viewBox="0 0 18.51384 27" id="icon-chevron-r">
        <path fill="#231F20" class="fill" d="M4.926 27L0 22.074l8.66-8.66L.173 4.925 5.1 0l13.414 13.413z" />
    </symbol>
    <symbol viewBox="0 0 27 18.51384" id="icon-chevron-u">
        <path fill="#231F20" class="fill" d="M13.587 0L27 13.415l-4.926 4.926-8.487-8.486-8.66 8.66L0 13.588z" />
    </symbol>
    <symbol viewBox="0 0 5.69069 10.92571" id="icon-facebook">
        <desc>Facebook</desc>
        <path d="M3.642 2.73v1.367h2.05v2.05H3.64v4.78H1.594v-4.78H0v-2.05h1.594V2.73A2.76 2.76 0 0 1 2.327.804 2.313 2.313 0 0 1 4.097 0H5.69v2.05H4.098a.383.383 0 0 0-.322.2.858.858 0 0 0-.133.48z" fill="#f1f2f2" />
    </symbol>
    <symbol viewBox="0 0 10.92571 9.45895" id="icon-google">
        <desc>Google</desc>
        <path d="M4.742 5.54a2.55 2.55 0 0 1 .778.82A2.195 2.195 0 0 1 5.74 7.4a1.82 1.82 0 0 1-.758 1.448 3.187 3.187 0 0 1-2.06.613 4.28 4.28 0 0 1-2.075-.463A1.376 1.376 0 0 1 0 7.777a1.792 1.792 0 0 1 .822-1.435 3.18 3.18 0 0 1 1.985-.626H3.3a1.113 1.113 0 0 1-.38-.784 1.11 1.11 0 0 1 .14-.544 1.96 1.96 0 0 1-.265.013 2.148 2.148 0 0 1-1.57-.593 1.99 1.99 0 0 1-.606-1.48A1.87 1.87 0 0 1 1.377.86 2.632 2.632 0 0 1 3.11.228h2.86l-.646.467h-.91a1.257 1.257 0 0 1 .682.62 2.164 2.164 0 0 1 .24 1.024 1.834 1.834 0 0 1-.81 1.492 1.937 1.937 0 0 0-.44.43.73.73 0 0 0-.102.392.755.755 0 0 0 .253.45 2.727 2.727 0 0 0 .505.435zm-1.82 3.463q2.073 0 2.073-1.492a2.68 2.68 0 0 0-.025-.29.8.8 0 0 0-.07-.183 1.237 1.237 0 0 0-.114-.17 3.452 3.452 0 0 0-.126-.152 1.127 1.127 0 0 0-.184-.152 3.852 3.852 0 0 1-.19-.14 5.22 5.22 0 0 0-.227-.164q-.165-.115-.24-.165a3.51 3.51 0 0 0-.71-.114 2.437 2.437 0 0 0-1.454.444 1.277 1.277 0 0 0-.62 1.05 1.363 1.363 0 0 0 .538 1.08 2.03 2.03 0 0 0 1.347.45zm.29-4.893a.972.972 0 0 0 .873-.487 1.717 1.717 0 0 0 .227-1.22 2.18 2.18 0 0 0-.55-1.24 1.458 1.458 0 0 0-1.018-.53.93.93 0 0 0-.872.467 1.783 1.783 0 0 0-.228 1.214 2.236 2.236 0 0 0 .55 1.252 1.44 1.44 0 0 0 1.018.544zm7.714-2.29v.456h-1.82v1.82h-.457v-1.82H6.83V1.82h1.82V0h.455v1.82h1.82z"
        fill="#f1f2f2" />
    </symbol>
    <symbol viewBox="0 0 13.025 11.683" id="icon-hamburger">
        <desc>Menu</desc>
        <path class="fill" fill="#FFF" d="M0 0h13.025v3H0zM0 4.342h13.025v3H0zM0 8.683h13.025v3H0z" />
    </symbol>
    <symbol viewBox="0 0 10.92571 10.69789" id="icon-linkedin">
        <desc>Linkedin</desc>
        <path d="M1.353 2.504H1.34a1.334 1.334 0 0 1-.967-.36A1.192 1.192 0 0 1 0 1.25 1.174 1.174 0 0 1 .38.355 1.406 1.406 0 0 1 1.377 0a1.344 1.344 0 0 1 .974.354 1.24 1.24 0 0 1 .38.898 1.18 1.18 0 0 1-.38.89 1.39 1.39 0 0 1-1 .362zM.228 3.64h2.276V10.7H.228V3.64zM6.146 10.7V6.6a1.355 1.355 0 0 1 .36-1.01 1.238 1.238 0 0 1 .904-.355 1.13 1.13 0 0 1 .898.392 1.79 1.79 0 0 1 .34 1.202v3.868h2.278V6.6a3.395 3.395 0 0 0-.753-2.345 2.526 2.526 0 0 0-1.98-.84 2.38 2.38 0 0 0-2.047 1.2l-.076-.974H3.832l.037 1.595v5.463h2.276z"
        fill="#f1f2f2" />
    </symbol>
    <symbol viewBox="0 0 24 32" id="icon-lock">
        <title>lock</title>
        <path d="M24 16v14a1.992 1.992 0 0 1-2 2H2a1.992 1.992 0 0 1-2-2V16a1.99 1.99 0 0 1 2-2h2V7.998a8 8 0 0 1 16 0V14h2a1.99 1.99 0 0 1 2 2zM8 14h8V7.998a4 4 0 0 0-8 0V14z" fill="#231f20" />
    </symbol>
    <symbol viewBox="0 0 13.86187 13.86187" id="icon-pinterest">
        <desc>Pinterest</desc>
        <path d="M6.93 0a6.93 6.93 0 0 0-2.525 13.385 6.644 6.644 0 0 1 .024-1.988c.125-.54.812-3.445.812-3.445a2.502 2.502 0 0 1-.207-1.03A1.493 1.493 0 0 1 6.29 5.24a.87.87 0 0 1 .876.976 13.96 13.96 0 0 1-.574 2.307 1.006 1.006 0 0 0 1.026 1.253c1.232 0 2.18-1.3 2.18-3.174A2.736 2.736 0 0 0 6.9 3.782a3 3 0 0 0-3.13 3.008 2.696 2.696 0 0 0 .516 1.582.207.207 0 0 1 .048.2l-.193.785c-.03.126-.1.153-.23.092a3.107 3.107 0 0 1-1.408-2.686c0-2.186 1.588-4.194 4.58-4.194a4.067 4.067 0 0 1 4.272 4.003c0 2.39-1.506 4.31-3.596 4.31a1.855 1.855 0 0 1-1.588-.795l-.432 1.648a7.747 7.747 0 0 1-.86 1.817A6.932 6.932 0 1 0 6.93 0z"
        fill="#f1f2f2" />
    </symbol>
    <symbol viewBox="0 0 36 36.00073" id="icon-search-grey-light">
        <desc>Search</desc>
        <path fill="#7C7C7C" d="M.875 35.124a3.017 3.017 0 0 1 0-4.25L11.083 20.71A13.373 13.373 0 0 1 9 13.5C9 6.04 15.04 0 22.5 0 29.96 0 36 6.04 36 13.5 36 20.958 29.96 27 22.5 27c-2.625 0-5.126-.75-7.208-2.083L5.125 35.124a3.014 3.014 0 0 1-4.25 0zM22.5 22.5c4.958 0 9-4.04 9-9s-4.042-9-9-9-9 4.042-9 9 4.04 9 9 9z"
        />
    </symbol>
    <symbol viewBox="0 0 10.92571 8.87714" id="icon-twitter">
        <desc>Twitter</desc>
        <path d="M10.926 1.05a4.586 4.586 0 0 1-1.113 1.163v.29a6.45 6.45 0 0 1-1.056 3.522 6.64 6.64 0 0 1-1.283 1.46 5.806 5.806 0 0 1-1.79 1.012 6.523 6.523 0 0 1-2.245.38A6.228 6.228 0 0 1 0 7.967a3.776 3.776 0 0 0 .53.037 4.398 4.398 0 0 0 2.783-1.062 2.155 2.155 0 0 1-1.296-.45 2.21 2.21 0 0 1-.79-1.105 2.42 2.42 0 0 0 .417.038 2.332 2.332 0 0 0 .594-.076 2.162 2.162 0 0 1-1.283-.773A2.177 2.177 0 0 1 .442 3.15v-.027a2.18 2.18 0 0 0 1.012.28 2.12 2.12 0 0 1-1-1.86A2.17 2.17 0 0 1 .76.455 6.28 6.28 0 0 0 2.8 2.08a6.46 6.46 0 0 0 2.574.677 2.283 2.283 0 0 1-.05-.52 2.167 2.167 0 0 1 .65-1.58A2.15 2.15 0 0 1 7.563 0a2.202 2.202 0 0 1 1.644.708 4.61 4.61 0 0 0 1.416-.544 2.123 2.123 0 0 1-.986 1.24 4.584 4.584 0 0 0 1.29-.355z"
        fill="#f1f2f2" />
    </symbol>
</svg>

    
<div class="page">
     <div class="block block_advertisement block_padded">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_pale info_no-line info_small">
                    <h3 class="info__title">Advertisement</h3> </div>
            </div>
            <div class="block__content " >
                                
                                <div class="advertisement" id="sasad_lbrtop"></div>
                                
                                <!-- BEGIN 533479 PubLift - Private Media - AU - Adblocking - 728x90 -->
                <script type="text/javascript" async src="//static.criteo.net/js/ld/publishertag.js"></script>
                <div id="crt-6deaaaff" style="width:728px;height:90px;"></div>
                <script type="text/javascript">
                var Criteo = Criteo || {};
                Criteo.events = Criteo.events || [];
                Criteo.events.push(function() {
                Criteo.DisplayAcceptableAdIfAdblocked(
                { "zoneid": 533479, "containerid": "crt-6deaaaff", "overrideZoneFloor": false }
                );
                });
                </script>
                <!-- END -->
                                
                                
                
                
            </div>
        </section>
    </div>
 </div>

 
    <header class="header header_navbar">
            <div class="header__container">
                <div class="header__strip">
                     <div class="navigation">
    <a href="#" class="navigation__toggle js-menu-toggle js-above-menu"> <span class="icon icon_hamburger">
        <svg>
        <use xlink:href="#icon-hamburger"></use>
        </svg>
        </span> <span class="navigation__desktop-label">Sections</span> <span class="navigation__mobile-label">Menu</span> 
    </a>    
    <nav class='navigation__dropdown js-nav'><ul id="hamburger_menu_leftcol" class="link-stack link-stack_main link-stack_split"><li id="menu-item-543609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543609 link-stack__item"><a href="https://www.crikey.com.au/politics" class="link-stack__link">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-560118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560118 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/" class="link-stack__link">Australia</a>
	<ul class="sub-menu">
		<li id="menu-item-560119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560119 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/act-australia/" class="link-stack__link">ACT</a></li>
		<li id="menu-item-560120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560120 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/federal/" class="link-stack__link">Federal</a></li>
		<li id="menu-item-560122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560122 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/nsw/" class="link-stack__link">NSW</a></li>
		<li id="menu-item-560123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560123 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/nt/" class="link-stack__link">NT</a></li>
		<li id="menu-item-560124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560124 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/queensland/" class="link-stack__link">Qld</a></li>
		<li id="menu-item-560125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560125 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/sa/" class="link-stack__link">SA</a></li>
		<li id="menu-item-560126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560126 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/tasmania/" class="link-stack__link">TAS</a></li>
		<li id="menu-item-560127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560127 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/victoria/" class="link-stack__link">VIC</a></li>
		<li id="menu-item-560128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560128 link-stack__item"><a href="https://www.crikey.com.au/politics/australia/wa/" class="link-stack__link">WA</a></li>
	</ul>
</li>
	<li id="menu-item-560133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-560133 link-stack__item"><a href="https://www.crikey.com.au/politics/world/" class="link-stack__link">The World</a>
	<ul class="sub-menu">
		<li id="menu-item-560129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560129 link-stack__item"><a href="https://www.crikey.com.au/politics/world/asia-pacific-world-politics/" class="link-stack__link">Asia-Pacific</a></li>
		<li id="menu-item-560130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560130 link-stack__item"><a href="https://www.crikey.com.au/politics/world/europe/" class="link-stack__link">Europe</a></li>
		<li id="menu-item-560131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560131 link-stack__item"><a href="https://www.crikey.com.au/politics/world/united-states/" class="link-stack__link">United States</a></li>
		<li id="menu-item-560132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560132 link-stack__item"><a href="https://www.crikey.com.au/politics/world/the-rest/" class="link-stack__link">The Rest</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-543610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543610 link-stack__item"><a href="https://www.crikey.com.au/business" class="link-stack__link">Business</a>
<ul class="sub-menu">
	<li id="menu-item-560134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560134 link-stack__item"><a href="https://www.crikey.com.au/business/companies/" class="link-stack__link">Companies</a></li>
	<li id="menu-item-560136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560136 link-stack__item"><a href="https://www.crikey.com.au/business/economy/" class="link-stack__link">Economy</a></li>
	<li id="menu-item-560137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560137 link-stack__item"><a href="https://www.crikey.com.au/business/markets/" class="link-stack__link">Markets</a></li>
</ul>
</li>
<li id="menu-item-543611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543611 link-stack__item"><a href="https://www.crikey.com.au/media" class="link-stack__link">Media</a>
<ul class="sub-menu">
	<li id="menu-item-560139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560139 link-stack__item"><a href="https://www.crikey.com.au/media/ad-business/" class="link-stack__link">Advertising</a></li>
	<li id="menu-item-560140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560140 link-stack__item"><a href="https://www.crikey.com.au/media/online/" class="link-stack__link">Online</a></li>
	<li id="menu-item-560141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560141 link-stack__item"><a href="https://www.crikey.com.au/media/print/" class="link-stack__link">Print</a></li>
	<li id="menu-item-560142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560142 link-stack__item"><a href="https://www.crikey.com.au/media/journalism/" class="link-stack__link">Journalism</a></li>
	<li id="menu-item-560143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-560143 link-stack__item"><a href="https://www.crikey.com.au/media/tv-radio/" class="link-stack__link">TV &#038; Radio</a></li>
</ul>
</li>
<li id="menu-item-560144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-560144 link-stack__item"><a href="https://www.crikey.com.au/life/" class="link-stack__link">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-560145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-560145 link-stack__item"><a href="https://www.crikey.com.au/life/film-life/" class="link-stack__link">Film &#038; TV</a></li>
	<li id="menu-item-560147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560147 link-stack__item"><a href="https://www.crikey.com.au/life/food-travel/" class="link-stack__link">Food &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-543612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543612 link-stack__item"><a href="http://www.crikey.com.au/blog-listing/" class="link-stack__link">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-560148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560148 link-stack__item"><a href="http://blogs.crikey.com.au/pollbludger" class="link-stack__link">Poll Bludger</a></li>
	<li id="menu-item-560149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560149 link-stack__item"><a href="http://blogs.crikey.com.au/planetalking" class="link-stack__link">Plane Talking</a></li>
	<li id="menu-item-560151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560151 link-stack__item"><a href="http://blogs.crikey.com.au/northern" class="link-stack__link">The Northern Myth</a></li>
	<li id="menu-item-560516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560516 link-stack__item"><a href="https://blogs.crikey.com.au/worldisnotenough/" class="link-stack__link">The World Is Not Enough</a></li>
	<li id="menu-item-560150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560150 link-stack__item"><a href="http://blogs.crikey.com.au/theurbanist" class="link-stack__link">The Urbanist</a></li>
	<li id="menu-item-560525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560525 link-stack__item"><a href="https://blogs.crikey.com.au/culture-mulcher/" class="link-stack__link">Culture Mulcher</a></li>
	<li id="menu-item-560522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560522 link-stack__item"><a href="https://blogs.crikey.com.au/fullysic/" class="link-stack__link">Fully (sic)</a></li>
</ul>
</li>
</ul><form role="search" method="get" class="search" action="https://www.crikey.com.au/">
    <div>
        <input class="search__input td-widget-search-input" type="text" value="" name="s" id="s" placeholder="Search"/>
        <input class="search__submit" type="submit" id="searchsubmit" value="" />
    </div>
</form>
 <ul id="hamburger_menu_rightcol" class="link-stack link-stack_small link-stack_split"><li id="menu-item-543615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543615 link-stack__item  signinoverlay signin-js-above-menu"><a class="link-stack__link">Sign in</a></li>
<li id="menu-item-543616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543616 link-stack__item"><a href="/free-trial" class="link-stack__link">Free trial</a></li>
<li id="menu-item-543617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543617 link-stack__item"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
<li id="menu-item-543618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543618 link-stack__item  tipoffoverlay tipoff-js-above-menu"><a class="link-stack__link">Tip off</a></li>
<li id="menu-item-543619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543619 link-stack__item"><a href="/about-crikey" class="link-stack__link">About</a></li>
<li id="menu-item-543620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543620 link-stack__item"><a href="/contact-us" class="link-stack__link">Contact</a></li>
</ul></nav><ul id="menu-top_right_logged_out_view" class="link-row"><li id="menu-item-543652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543652 link-row__item  tipoffoverlay tipoff-js-above-menu"><a class="link-row__link">Tip off</a></li>
<li id="menu-item-543651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543651 link-row__item  signinoverlay signin-js-above-menu"><a class="link-row__link link-row__link_transparent">Sign in</a></li>
<li id="menu-item-543653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543653 link-row__item"><a href="/subscribe" class="link-row__link">Subscribe</a></li>
</ul><div class="overlay js-overlay"></div><nav class="usermenu navigation__dropdown user-js-nav">
						<ul id="user_menu_col" class="link-stack link-stack_small link-stack_split"><li class="link-stack__item loggedinuser" id="hellomenu_showonlytononpremium"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
						<li class="link-stack__item loggedinuser"><a href="/overview" class="link-stack__link">My account</a></li>
						<li class="link-stack__item loggedinuser"><a href="https://www.crikey.com.au/logout" class="link-stack__link">Sign out</a></li>
						</ul>
						 </nav><div class=" user-js-overlay"></div>    
</div>
<div class=" form-js-overlay"></div>
<a href="https://www.crikey.com.au/" class="logo">
    <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey">
</a>
<div id="signin-overlay" class="usermenu navigation__dropdown signin-js-nav">
    <a class="fa fa-times close modal_close"></a>
		    
		<form name="loginform" id="loginform" action="https://www.crikey.com.au/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email*</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password*</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a class="login-forgot" href="https://www.crikey.com.au/lost-password" title="Forgot Password?">Forgot Password?</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Sign in" />
				<input type="hidden" name="redirect_to" value="https://www.crikey.com.au/2017/03/20/glenn-dyers-tv-ratings-152/" />
			</p>
			
		</form></div>
<div id="tipoff-overlay" class="usermenu navigation__dropdown tipoff-js-nav">
    <a class="fa fa-times close modal_close"></a>
		
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_11' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_11' id='gform_11'  action='/2017/03/20/glenn-dyers-tv-ratings-152/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Tip Off</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'><li id='field_11_2' class='gfield gfield_contains_required field_sublabel_below field_description_above' ><label class='gfield_label' for='input_11_2' >Tip Off<span class='gfield_required'>*</span></label><div class='gfield_description'>Do you know something that <em>Crikey’s</em> readers should know...?</div><div class='ginput_container ginput_container_textarea'>
					<textarea name='input_2' id='input_11_2' class='textarea medium' tabindex='1000'  placeholder='All information is anonymous'  rows='10' cols='50'></textarea>
				</div></li><li id='field_11_3' class='gfield gform_validation_container field_sublabel_below field_description_below' ><label class='gfield_label' for='input_11_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_11_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_11' class='gform_button button' value='Tip Off' tabindex='1001' onclick='if(window["gf_submitting_11"]){return false;}  window["gf_submitting_11"]=true;  ' /> <input type='hidden' name='gform_ajax' value='form_id=11&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_11' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='11' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjUyYWYzMDNiNWRiYzYxYjc5Yzk4OGE4Njk1YTRkNDIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_11' id='gform_ajax_frame_11'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 11, 'https://www.crikey.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_11').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_11');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_11').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_11').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_11').val();gformInitSpinner( 11, 'https://www.crikey.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [11, current_page]);window['gf_submitting_11'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_11').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_11').replaceWith('<' + 'div id=\'gforms_confirmation_message_11\' class=\'gform_confirmation_message_11 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [11]);window['gf_submitting_11'] = false;}, 50);}else{jQuery('#gform_11').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [11, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"Australian Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 11) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script>		<p class="smalldescription">Alternatively, you can <a href="mailto:boss@crikey.com.au">email us</a> or call us on <a href="#">(03) 8623 9900</a></p>   
</div>
                </div>
            </div>    
    </header>
     <input name='piano_freetrial_term' id='piano_freetrial_term' type='hidden' value='TMEM4KM6K64C' /><script>    

	// Display the inline paywall
    jQuery(document).ready(function () {
		
		// Skip this if the paywall code is not present on the page
		if ( ! $( '#inline-subscription-notice' ).length ) {
			return;
		}
		
		// Set your registration term
	    var freetrial_termid = document.getElementById("piano_freetrial_term").value;    
	    if(freetrial_termid == null || freetrial_termid == undefined || freetrial_termid == ""){
	        freetrial_termid = 'TM1HYYE8D2EQ';
	    }
	    var registrationTermId = freetrial_termid; // get the registration term id dynamically
		
       jQuery('.block_login').hide(); 
       jQuery('.block_forgotpassword').hide(); 
       jQuery('.block_locked').show();                   
       // Display form from link inside a popup
        jQuery('#show_login, #show_freetrial').on('click',  function (e) {                        
            formToFadeOut = jQuery('.block_registration');  //register form
            formtoFadeIn = jQuery('.block_login');
            formToFadeOut2 = jQuery('.block_forgotpassword');
            
            if (jQuery(this).attr('id') == 'show_freetrial') {
                formToFadeOut = jQuery('.block_login');
                formtoFadeIn = jQuery('.block_registration');
            }
            formToFadeOut.fadeOut(500, function () {
                formToFadeOut.hide();
                formToFadeOut2.hide();
                formtoFadeIn.show();
            });
            
            return false;
        }); 

    });
	   
</script>
      
<div class="post-nav">
            <a class="prev-post" href="https://www.crikey.com.au/2017/03/20/ceos-splash-in-the-shallow-pool-of-australian-free-speech/" title="CEOs splash in the shallow pool of Australian free speech"></a>
        </div>
<!-- Article header-->
<div class="block">
    <section class="block__main">
        <div class="block__label">
            <div class="info info_linear-mobile">
                <h3 class="info__title"><a href="https://www.crikey.com.au/media/tv-radio/">TV &amp; Radio</a></h3>
                                <p class="info__body">Mar 20, 2017</p>
                            </div>
        </div>

        <!-- Article header section -->
        <div class="block__content">

            <article class="article-body article-body_narrow">
                <h1>Glenn Dyer's TV Ratings</h1>                <p class="intro">Ten is in serious trouble.</p>
                <div class="author author_mini">
                        <img src="https://d31fjbthwxlyse.cloudfront.net/uploads/2016/04/Crikey_Website-Author-CRIKEY-140x112.png" alt="Glenn Dyer — " class="author__portrait">
                            <div class="author__details">
                                <h3 class="author__name"><a href="https://www.crikey.com.au/author/glenndyer/">Glenn Dyer</a></h3>
                                <p><a href="#" class="author__title"></a> </p>
                            </div>
                        </div>            </article>
        </div>

        <!-- Right sidebar -->
        <aside class="block__aside header-sidebar-right">
            <div class="sidebar-container">
                
                                <!-- BEGIN 533478 PubLift - Private Media - AU - Adblocking - 300x600 -->
                <script type="text/javascript" async src="//static.criteo.net/js/ld/publishertag.js"></script>
                <div id="crt-288a9ef3" style="width:300px;height:600px;"></div>
                <script type="text/javascript">
                var Criteo = Criteo || {};
                Criteo.events = Criteo.events || [];
                Criteo.events.push(function() {
                Criteo.DisplayAcceptableAdIfAdblocked(
                { "zoneid": 533478, "containerid": "crt-288a9ef3", "overrideZoneFloor": false }
                );
                });
                </script>
                <!-- END -->
                
                                <div class="advertisement advertisement_large js-advert-large sas_ad_mrec01 "></div>
                
                            </div>
        </aside>

    </section>
</div>
<!--  End of article header-->
<div class="block">
    <div class="container">
        <section class="block__main">
            <!--Social Sharing --->        
            <div class="block__label">
                <div class="info info_social on-wide">
                    <h3 class="info__title">Share</h3>
                    <p class="info__body">
                        <input type="text" readonly data-clipboard-text="http://bit.ly/2nTIttN" value="http://bit.ly/2nTIttN" class="input-text input-text_readonly info__share-input">
                    </p>                   
                    <!-- Go to www.addthis.com/dashboard to customize your tools -->
                    <div class="assetsharing-vertical social">
                        <div class="addthis_sharing_toolbox" data-url="http://bit.ly/2nTIttN" data-title="Glenn Dyer's TV Ratings"></div>                           
                    </div>
                </div>
            </div>           
            <!-- End of Social Sharing --->    
                        <div class="block__content article-content">
                <article id="post-583585" class="article-body post-583585 post type-post status-publish format-standard hentry category-film-life category-tv-ratings category-media-briefs category-tv-radio">
                    <p>The ratings for struggling Ten have collapsed to levels not seen since the crisis of 2013. Ten ended 4th last week behind the ABC despite a boost start of the week from a solid ending to <em>I’m a Celebrity</em>. <em>The Biggest Loser</em> started on Wednesday and down went Ten’s ratings and audience numbers. Last night was a miserable experience. In fact <em>The Biggest Loser: Transformed</em> saw its audience shrink even further to just 423,000 national viewers &#8211; 305,000 in the metros and 118,000 in the regions. It averaged 611,000 for its launch last week, so it is a very serious slide.</p>
<p>With the network in talks now since last August to try and restructure its debts (which are dominated by the $200 million revolving credit from the Commonwealth Bank, of which more than $65 million has been drawn down (and it also owes capitalised interest and guarantor fees of more than $26 million), the ratings for last week and last night won’t convince financiers that the network is a safe bet to extend credit to.</p>
<p>In further bad news for the network, last week’s ratings also confirmed the alarming slide of <em>Family Feud</em>. The Monday to Friday version had an average audience last week of 372,000, almost half the 711,000 from the same week a year ago.</p>
<p>It was a similar  story for Seven’s <em>My Kitchen Rules</em> &#8211; it was the top rating program a year ago last week with 2.09 million. Last week it&#8217;s Wednesday episode managed 1.62 million &#8211; a nasty 25% fall.</p>
<p>In the regions last night, <em>Married at First Sight</em> and Seven News tied for top spot with 502,000, followed by <em>MKR</em> with 446,000 Nine News with 446,000, and NBN News with 424,000.</p>
<p><em>Vera</em> on the ABC last night at 8.30 pm was based Anne Cleeves&#8217; <em>The Moth Catcher</em> and, as an adaptation, left an awful lot to be desired. The TV version changed the order, identity and location of victims and the ultimate identity of the killer.  That wasn’t as much artistic licence as an artistic battering &#8211; it ended up so far wide of the mark that it was lost in the wilds of northeast England. Still, the program was the most watched non-news, non-reality program on the night and the story was OK (if you hadn’t read the book).  </p>
<p>In the morning <em>Insiders</em> again dominated with 544,000 national viewers on the ABC and News 24. On Nine, <em>Sports Sunday</em> was resurrected from the dead after years of neglect and averaged a respectable 254,000 national viewers from 10.30 am, half an hour after <em>Offsiders</em> on the ABC which averaged 247,000. </p>
<p><strong>Network channel share:</strong></p>
<ol>
<li>Nine (31.2%)</li>
<li>Seven (30.1%)</li>
<li>ABC (19.5%)</li>
<li>Ten (12.9%)</li>
<li>SBS (6.2%)</li>
</ol>
<p><strong>Network main channels</strong>:</p>
<ol>
<li>Nine (22.5%)</li>
<li>Seven (20.7%)</li>
<li>ABC (15.4%)</li>
<li>Ten (7.5%)</li>
<li>SBS ONE (4.7%)</li>
</ol>
<p><strong>Top 5 digital channels: </strong></p>
<ol>
<li>GO, 7mate (3.7%)</li>
<li>7TWO (3.0%)</li>
<li>ONE (2.8%)</li>
<li>7mate (2.7%)</li>
</ol>
<p><strong>Top 10 national programs:</strong></p>
<ol>
<li><em>Married at First Sight </em>(Nine) — 1.692 million</li>
<li>Seven News<em> </em> — 1.567 million</li>
<li><em>MKR</em> (Seven) — 1.476 million</li>
<li>Nine News &#8212; 1.445 million</li>
<li><em>Vera</em> (ABC) — 1.414 million</li>
<li>7pm ABC News &#8212; 1.162 million</li>
<li><em>Grand Designs</em> (ABC) — 1.109 million</li>
<li><em>Sunday Night</em> (Seven) — 1.081 million</li>
<li><em>60 Minutes </em>(Nine) — 963,000</li>
<li><em>Bull</em> (Ten) — 554,000</li>
</ol>
<p><strong>Top metro programs:</strong></p>
<ol>
<li><em>Married At First Sight </em>(Nine) — 1.190 million</li>
<li><em>Seven News </em>&#8212; 1.064 million</li>
<li><em>MRK </em>(Seven)  — 1.020 million</li>
</ol>
<p><strong>Losers:</strong> Ten &#8211; terrible figures.</p>
<p><strong>Metro news and current affairs:</strong></p>
<ol>
<li>Seven News &#8212; 1.064million</li>
<li>Nine News<em> </em>— 985,000</li>
<li>7pm ABC News &#8211; 788,000</li>
<li><em>7.30 </em>(ABC) &#8212; 776,000</li>
<li><em>Sunday Night</em> (Seven) — 727,000</li>
<li><em>60 Minutes</em> (Nine) — 673,000</li>
<li>Ten Eyewitness News &#8212; 330,000</li>
<li><em>SBS World News </em> — 166,000</li>
</ol>
<p><strong>Morning National TV:</strong></p>
<ol>
<li><em>Insiders </em>(ABC, 382,000, 162,000 on News 24) — 544,000</li>
<li><em>Weekend Sunrise</em> (Seven) — 522,000</li>
<li><em>Landline</em> (ABC) — 455,000</li>
<li><em>Weekend Today</em> (Nine) — 416,000</li>
<li><em>Sports Sunday </em> (Nine) — 254,000</li>
<li><em>Offsiders</em> (ABC) — 247,000</li>
</ol>
<p><strong>Top five pay TV programs:</strong></p>
<ol>
<li>NRL:<em> Cronulla v St George</em> (Fox League) — 259,000</li>
<li>NRL:<em> Canberra v Wests</em> (Fox League) — 210,000</li>
<li>Cricket:<em> 3rd test, India v Australia </em>(Fox Sports 503) — 164,000</li>
<li>Cricket:<em> 3rd test, India v Australia </em>(Fox Sports 503) — 158,000</li>
<li>NRL:<em> Sunday Ticket</em> (Fox League) — 155,000</li>
</ol>

                     <div class="article-body__share">
                        <h4 class="article-body__share-title">Share this article</h4>
                        <input type="text" readonly data-clipboard-text="http://bit.ly/2nTIttN" value="http://bit.ly/2nTIttN" class="input-text input-text_readonly article-body__share-input">
                        <div class="assetsharing-horizontal social">
                            <div class="addthis_sharing_toolbox" data-url="http://bit.ly/2nTIttN" data-title="Glenn Dyer's TV Ratings"></div>
                        </div>
                    </div>

                </article><!-- #post-## -->
            </div>
                        
        </section>
        <aside class="block__aside ">
            <div style="display:block;width:300px !important">
                <div class="taboola-aside-right">
    <div id="taboola-right-rail-thumbnails"></div>
    <script type="text/javascript">

        var tabFloat=false;
        var initHeight=0;

        jQuery(window).on("scroll", function(e) {

            var winLower=jQuery(window).scrollTop()+jQuery(window).height();
            var articleSize=jQuery(".article-content article").offset().top+jQuery(".article-content article").height();
            var tabHeight=jQuery("#taboola-right-rail-thumbnails").height()+50;

            if (tabFloat) {
                if (winLower < initHeight+tabHeight) {
                    tabFloat=false;
                    jQuery(".taboola-aside-right").css("margin-top","500px");
                    jQuery(".taboola-aside-right").removeClass("taboola-fixed");
                }

                if (winLower > articleSize) {
                    tabFloat=false;
                    jQuery(".taboola-aside-right").css("margin-top",String(articleSize-tabHeight-800)+"px");
                    jQuery(".taboola-aside-right").removeClass("taboola-fixed");
                }
            } else {
                if (winLower > initHeight+tabHeight && winLower < articleSize) {
                    if (initHeight==0) { initHeight=jQuery(".taboola-aside-right").offset().top; }
                    tabFloat=true;
                    jQuery(".taboola-aside-right").addClass("taboola-fixed");    
                    jQuery(".taboola-aside-right").css("margin-top",String(jQuery(window).height()-tabHeight)+"px");
                }
            }
          
        });

        window._taboola = window._taboola || [];
        _taboola.push( {
            mode: 'thumbnails-rr',
            container: 'taboola-right-rail-thumbnails',
            placement: 'Right Rail Thumbnails',
            target_type: 'mix'
        } );
    </script>
</div>            </div>
        </aside>
    </div>
</div>    

<div class="block block_advertisement block_outlined-desktop">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_pale info_no-line info_small">
                    <h3 class="info__title">Advertisement</h3> </div>
            </div>
            <div class="block__content">
                <div class="advertisement">                     
                            <!-- Crike Main site CLICK PERFORMANCE ADSENSE START --->
                           <!-- PUBLIFT ADSENSE START -->
                            <div style="margin:10px auto;max-width:666;">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- Cri_article_bot_resp -->
                            <ins class="adsbygoogle"
                              style = "display:inline-block;width:100%;height:250px;"
                              data-ad-client="ca-pub-6993608102179164"
                              data-ad-slot="5673600416"
                              data-max-num-ads = "1"
                              data-override-format = "true"
                              data-partner = "Publift"
                              data-partner-url = "www.publift.com"></ins>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                            </div>
                            <!-- PUBLIFT ADSENSE END -->
                           <!-- CLICK PERFORMANCE ADSENSE END ---->                    
                </div>
            </div>
        </section>
    </div>
</div>






<div class="block block_outlined-desktop block_slim">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_slate info_no-line-desktop">
                    <h3 class="info__title">We recommend</h3>                    
                </div>
            </div>
            <div class="block__content">
                <!--<ul class="external">
                    <li class="external__item" data-mh="external__item">
                        <a href="#" class="external__link"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/placeholder/external-first.jpg" alt="The cameraman decided to keep rolling at the perfect&hellip;" class="external__thumb"> <span class="external__details">
                                                                    <span class="external__title">The cameraman decided to keep rolling at the perfect&hellip;</span> <span class="external__origin">iDistracted.net</span> </span>
                        </a>
                    </li>
                    <li class="external__item" data-mh="external__item">
                        <a href="#" class="external__link"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/placeholder/external-second.jpg" alt="Top five sex worker myths busted" class="external__thumb"> <span class="external__details">
                                                                    <span class="external__title">Top five sex worker myths busted</span> <span class="external__origin">News.com.au</span> </span>
                        </a>
                    </li>
                    <li class="external__item" data-mh="external__item">
                        <a href="#" class="external__link"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/placeholder/external-third.jpg" alt="Ronda Rousey’s Reign Is Over, Haters Come Out" class="external__thumb"> <span class="external__details">
                                                                    <span class="external__title">Ronda Rousey’s Reign Is Over, Haters Come Out</span> <span class="external__origin">GQ Australia</span> </span>
                        </a>
                    </li>
                    <li class="external__item" data-mh="external__item">
                        <a href="#" class="external__link"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/placeholder/external-fourth.jpg" alt="Holm KO's Rousey with brutal kick" class="external__thumb"> <span class="external__details">
                                                                    <span class="external__title">Holm KO's Rousey with brutal kick</span> <span class="external__origin">Yahoo!7 Sport</span> </span>
                        </a>
                    </li>
                </ul>-->
                    <!-- Taboola We Recomment Module-->
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'organic-thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
                    <!-- End of Taboola We Recomment Module-->
            </div>
        </section>
    </div>
</div>
<div class="block block_outlined-desktop block_slim">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_slate info_no-line-desktop">
                    <h3 class="info__title">From around the web</h3>
                    <p class="info__body">Powered by Taboola</p>
                </div>
            </div>
            <div class="block__content">
                <!-- Taboola From Around the Web Module-->
                <div id="taboola-below-article-thumbnails-1"></div>
                <script type="text/javascript">
                  window._taboola = window._taboola || [];
                  _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails-1',
                    placement: 'Below Article Thumbnails-1',
                    target_type: 'mix'
                  });
                </script>
                <!-- End of Taboola From Around the Web Module-->
            </div>
        </section>
    </div>
</div>

<div id="block_disqus" class="block block_padded">
    <div class="container">
    	        <section class="block__main">            				      
            <div class="block__label">
            	<div class="info ">
                                <h3 class="info__title">0 comments</h3>                               
                            </div>
           	</div>	
		    <div class="block__content commentscontainer">    
		            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/20/glenn-dyers-tv-ratings-152/#respond" style="display:none;">Cancel reply</a></small></h3><p class='must-log-in'>You must be <a href='https://www.crikey.com.au/login?redirect_to=https%3A%2F%2Fwww.crikey.com.au%2F2017%2F03%2F20%2Fglenn-dyers-tv-ratings-152%2F'>logged in</a> to post a comment.<br>Not already subscribed? Get your <a href='/free-trial'>free trial</a>, access everything immediately</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

               
		    </div>
    </section>
        
</div>
</div>    


<div class="block block_advertisement block_outlined-desktop">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info info_pale info_no-line info_small">
                    <h3 class="info__title">Advertisement</h3> </div>
            </div>
            <div class="block__content " >
                                    <div class="advertisement" id="sasad_lbrmiddle_bottom"></div>
                            </div>
        </section>
    </div>
</div>


	


<footer class="footer">
    <div class="block block_dark block_padded-md footer__sections">
    <div class="container">
        <section class="block__main">
            <div class="block__label">
                <div class="info ">
                    <h3 class="info__title">Sections</h3> </div>
            </div>
            <div class="block__content">
                <ul id="footer_primary_menu" class="link-stack link-stack_main link-stack_light"><li id="menu-item-543626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543626 link-stack__item"><a href="/politics" class="link-stack__link">Politics</a></li>
<li id="menu-item-543627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543627 link-stack__item"><a href="/business" class="link-stack__link">Business</a></li>
<li id="menu-item-543628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543628 link-stack__item"><a href="/media" class="link-stack__link">Media</a></li>
<li id="menu-item-560529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560529 link-stack__item"><a href="https://www.crikey.com.au/life/" class="link-stack__link">Culture</a></li>
<li id="menu-item-543631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543631 link-stack__item link-stack__item_small"><a target="_blank" href="mailto:jburfurd@privatemedia.com.au" class="link-stack__link">Advertise</a></li>
<li id="menu-item-543630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543630 link-stack__item link-stack__item_small"><a href="/about-crikey" class="link-stack__link">About Crikey</a></li>
<li id="menu-item-543632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543632 link-stack__item link-stack__item_small"><a href="/contact-us" class="link-stack__link">Contact</a></li>
</ul>                <ul id="menu-footer_subs_menu_logged_out_view" class="link-stack link-stack_small link-stack_light"><li id="menu-item-543644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543644 link-stack__item  signinoverlay signin-js-above-menu  fromfooter"><a class="link-stack__link">Sign in</a></li>
<li id="menu-item-543645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543645 link-stack__item"><a href="/subscribe" class="link-stack__link">Subscribe</a></li>
<li id="menu-item-543646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543646 link-stack__item link-stack__item_emphasis"><a href="/free-trial" class="link-stack__link">Free trial</a></li>
<li id="menu-item-543647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543647 link-stack__item"><a href="https://crikey.zendesk.com/hc/en-gb" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://crikey.zendesk.com/hc/en-gb', 'Subscription help');" class="link-stack__link">Subscription help</a></li>
<li id="menu-item-543648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543648 link-stack__item  tipoffoverlay tipoff-js-above-menu  fromfooter"><a class="link-stack__link">Tip off</a></li>
</ul>                                       
            </div>
        </section>
    </div>
</div>

    <div class="block footer__about">
        <div class="container">
            <section class="block__main">
                <div class="block__label">
                    <a href="/" class="logo"> <img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-crikey.svg" alt="Crikey"> </a>
                </div>
                <div class="block__content">
                    <div class="footer__col">
                        <p><b>Crikey</b> is an independent news website featuring commentary on politics, media, business, culture and technology.</p>
                        <ul id="footer_primary_menu" class="footer__links plain-list"><li id="menu-item-543633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543633"><a href="/moderation-guidelines/">Moderation guidelines</a></li>
<li id="menu-item-543634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543634"><a href="/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-543635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543635"><a href="/privacy-collection-notice/">Privacy collection notice</a></li>
<li id="menu-item-543636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543636"><a href="/code-of-conduct/">Code of conduct</a></li>
<li id="menu-item-543637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543637"><a href="/terms-of-use/">Terms of use</a></li>
</ul>                      
                    </div>                 
                    <ul class="footer-social">
                        <li class="footer-social__item">
                            <a href="https://www.facebook.com/crikey.com.au" target="_blank" class="footer-social__link footer-social__link_facebook">
                                <span class="icon icon_facebook">
                                <svg>
                                        <use xlink:href="#icon-facebook"></use>
                                </svg>
                                </span>
                                Facebook
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://twitter.com/crikey_news" target="_blank" class="footer-social__link footer-social__link_twitter"> <span class="icon icon_twitter">
                                    <svg>
                                            <use xlink:href="#icon-twitter"></use>
                                    </svg>
                                </span> Twitter
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://www.pinterest.com/crikeynews/" target="_blank" class="footer-social__link footer-social__link_pinterest"> <span class="icon icon_pinterest">
                                    <svg>
                                            <use xlink:href="#icon-pinterest"></use>
                                    </svg>
                                </span> Pinterest
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://plus.google.com/+crikey" target="_blank" class="footer-social__link footer-social__link_google"> <span class="icon icon_google">
                                    <svg>
                                            <use xlink:href="#icon-google"></use>
                                    </svg>
                                </span> Google+
                            </a>
                        </li>
                        <li class="footer-social__item">
                            <a href="https://www.linkedin.com/company/crikey-com-au" target="_blank" class="footer-social__link footer-social__link_linkedin"> <span class="icon icon_linkedin">
                                <svg>
                                        <use xlink:href="#icon-linkedin"></use>
                                </svg>
                            </span> Linkedin
                            </a>
                        </li>
                    </ul>
                    <div class="footer__col">
                       <p> <strong class="sans">Crikey</strong><br> Level 6, 22 William St,<br> Melbourne, 3000 Australia </p>
<p>Ph: 1800 985 502</p>
<p> <strong class="sans">Private Media</strong><br> Level 6, 22 William St,<br> Melbourne, 3000 Australia </p>
<p>Ph: (3) 8623 9900<br> Fax: (03) 8623 9975</p>                    </div>
                </div>
            </section>
        </div>
    </div>

    <div class="footer__extra">
    <div class="container">
        <p class="footer__copyright sans gutter-x">Copyright &copy; 2017 Crikey</p>
        <ul class="footer__affiliates">
            <li class="footer__affiliate-item">
                <a href="http://www.privatemedia.com.au/" target="_blank" class="footer__logo-pm"><img src="https://www.crikey.com.au/wp-content/themes/crikey/images/logo-private-media.png" alt="Private Media"></a>
            </li>
            <li class="footer__affiliate-item"> <a href="http://www.themandarin.com.au/" target="_blank">The Mandarin</a> </li>
            <li class="footer__affiliate-item"> <a href="http://www.smartcompany.com.au/" target="_blank">SmartCompany</a> </li>
            <li class="footer__affiliate-item"> <a href="http://www.startupsmart.com.au/" target="_blank">StartupSmart</a> </li>            
        </ul>
    </div>
</div>
</footer>
<p style='display:none'>https://www.crikey.com.au/2017/03/20/glenn-dyers-tv-ratings-152/ == https://www.crikey.com.au/free-trial/==https://www.crikey.com.au/subscribe/</p><p  style='display:none' >Show popup</p><div class="freetrial-popup ">
    <div class="block_locked">
         <div class="block__label"> 
                    <span class="icon icon_lock icon_live">
                    <svg>
                            <use xlink:href="#icon-lock"></use>
                    </svg>
                     </span> 
                </div>
        <div class="block__content displayform">
            <i class="close fa fa-times fa-6" aria-hidden="true"></i>
            <h3 class="showondesktop">Telling you what the others don't. FREE for 21 days.</h3>
            <p class="popup_text showondesktop">Unlock articles instantly and get <em>Crikey Insider</em> in your inbox each weekday.</p>
            <p class="popup_text showonmobile">Sign up FREE for your 21-day <em>Crikey</em> trial.</p>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_13' ><a id='gf_13' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_13' id='gform_13'  action='/2017/03/20/glenn-dyers-tv-ratings-152/#gf_13'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Free Trial form on Pop Up</h3>
                            <span class='gform_description'>Free Trial form on Pop Up</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_13' class='gform_fields top_label form_sublabel_below description_below'><li id='field_13_1' class='gfield floatleft rightmargin gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_13_1' >First name*<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_13_1' type='text' value='' class='large'  tabindex='1002'   /></div></li><li id='field_13_5' class='gfield floatleft gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_13_5' >Last name*<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_13_5' type='text' value='' class='large'  tabindex='1003'   /></div></li><li id='field_13_2' class='gfield floatleft rightmargin gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_13_2' >Email*<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_13_2' type='text' value='' class='large' tabindex='1004'   />
                        </div></li><li id='field_13_6' class='gfield floatleft gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_13_6' >Password*<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_6' id='input_13_6' type='password' value='' class='large'  tabindex='1005'   /></div></li><li id='field_13_7' class='gfield gform_validation_container field_sublabel_below field_description_below' ><label class='gfield_label' for='input_13_7' >Phone</label><div class='ginput_container'><input name='input_7' id='input_13_7' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><input type="submit" id="gform_submit_button_13" class="gform_button button" value="Start your free trial" tabindex="1006" onclick="if( typeof __gaTracker !== 'undefined' ) { __gaTracker( 'send', { hitType: 'pageview', page: '/trial-popup/success', title: 'Activation Success' } ); }if(window[&quot;gf_submitting_13&quot;]){return false;}  window[&quot;gf_submitting_13&quot;]=true;  "></body></html>
 <input type='hidden' name='gform_ajax' value='form_id=13&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_13' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='13' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_13' value='WyJbXSIsIjUyYWYzMDNiNWRiYzYxYjc5Yzk4OGE4Njk1YTRkNDIwIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_13' id='gform_target_page_number_13' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_13' id='gform_source_page_number_13' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_13' id='gform_ajax_frame_13'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 13, 'https://www.crikey.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_13').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_13');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_13').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_13').html(form_content.html());setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_13').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_13').val();gformInitSpinner( 13, 'https://www.crikey.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [13, current_page]);window['gf_submitting_13'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_13').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_13').replaceWith('<' + 'div id=\'gforms_confirmation_message_13\' class=\'gform_confirmation_message_13 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_13').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [13]);window['gf_submitting_13'] = false;}, 50);}else{jQuery('#gform_13').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [13, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"Australian Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.crikey.com.au\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 13) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [13, 1]) } ); </script>        </div>
        
         <div class="block__content displaymessage" style="display:none;">
            <i class="close fa fa-times fa-6" aria-hidden="true"></i>
            <h4>One more step ....</h4>
<p>We've sent a confirmation to your email address — please click the activate button. Then access is all yours!</p>        </div>
        
        
    </div>
    
</div>    

</div><!-- #page -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery.ajax({type:'GET',url:'https://www.crikey.com.au/wp-admin/admin-ajax.php',data:'postviews_id=583585&action=postviews',cache:false});/* ]]> */
</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.crikey.com.au/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.crikey.com.au/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.crikey.com.au/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.crikey.com.au/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1489969897'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/vendor.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/main.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/crikey-custom.js?ver=20151215'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/1.4.0/postscribe.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/themes/crikey/scripts/adscripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.7.3#pubid=ra-55d41877bfca8b74'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/gravityforms/js/jquery.json.js?ver=1.9.18'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1.9.18'></script>
<script type='text/javascript' src='https://www.crikey.com.au/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=1.9.18'></script>
	
<!-- DFP SCRIPT inclusion on header tag -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/173606212/Crikey_Pos2_300*250', [300, 250], 'div-gpt-ad-1423183832945-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--- End of DFP SCRIPT inclusion on header tag -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<!-- START of New AMAA tracking code Dec 2013 -->
<!-- SUPERTAG CODE ASYNC v2.6.17 -->
<script type="text/javascript">
(function(s,d,src) {
    var st = d.createElement(s); st.type = 'text/javascript';st.async = true;st.src = src;
    var sc = d.getElementsByTagName(s)[0]; sc.parentNode.insertBefore(st, sc);
})('script', document, '//c.supert.ag/private-media/crikey/supertag-async.js');
</script>
<!-- END of New AMAA tracking code Dec 2013 -->
</div> <!-- close wrapper -->
</div>
<!-- AdBlock Code-->
<script type="text/javascript">
 (function() {
 function async_load(script_url){
 var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
 var s = document.createElement('script'); s.src = protocol + script_url;
 var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
 }
 bm_website_code = '7A231B9B093342D6';
 jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
 jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
 })();
</script>
<!-- End of AdBlock code-->

<!-- Start Adroll Tag -->
<script type="text/javascript">
    adroll_adv_id = "YDN3Q2KKJFGLHEMJ6F7CX7";
    adroll_pix_id = "BWCXLWK6SZAE7ACU3Q2RWH";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
            document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- End Adroll Tag -->

    <script type="text/javascript" src="//ps.eyeota.net/pixel?pid=mn4o65u&t=js&sid=crikey&cat=life&subcat=film-life"></script>
    
</body>
</html>